E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-06-2011, 10:32 PM   #1
jeremyt
Registered User
 
Join Date: Mar 2007
Location: indiana
Posts: 34
My Ride: 2003 325xi
Multiple miss fires after tune up.

Ok so i searched and didnt really come across what im looking for but im horrible at searching. So please help or direct me to a link?

2003 325xi
The car started missfireing, i ordered new plugs and coilpacks. I replaced everything and it seamed to be running fine. For about 2 or 3 weeks the car has been fine other than the 500 to 1000 rpm jumping when its cold. My wife took off on a hour and 15 minute drive to her parents and about 45 mins into the drive called me and said the car had no power and was running like crap. I hung up with her and she called right back and said as soon as we hung up the car started running fine. She took it to a service shop and had the cel ran and it came back that all 6 cylinders were missfireing......I dont know what else to check ....please could someone help me out.


Thank you in advance and sorry for sucking at searching for the answer.

Jeremy.
jeremyt is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-07-2011, 07:03 PM   #2
jeremyt
Registered User
 
Join Date: Mar 2007
Location: indiana
Posts: 34
My Ride: 2003 325xi
nobody has any suggestions?
jeremyt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use