E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-23-2011, 03:36 PM   #1
lkstaack
Registered User
 
Join Date: Jan 2006
Location: San Diego, CA
Posts: 653
My Ride: 04 330iZHP, 05 325iT
Rainbow Speaker Cutting Out

I have an intermittent problem with my driver side speakers. The speakers will occasionally not work at low volume, and will sometime crackle. They will start working when I turn on the volume. I note that speakers will sometimes begin working when I jiggle the door, but not if I jiggle the wires between the sill and door. Anyone have an idea what is wrong? Do you think it is grounding out somewhere?

I suspected that the connections to the speakers were at fault, so I soldered all of the connections (I'll have to cut the wire to remove the door panel). It didn't help.

I purchased the speakers from Bavarian Soundwerks a few years ago and mounted them about six months ago. The problem started five months later. They are a two-piece system (woofer and tweeter) with integrated crossover designed to fit the stock enclosure without modification. I am using the stock HU and Alpine amp. Any help would be appreciated.

**EDIT** I suspect that I have a ground problem. The drivers speaker works when the door is open or if the door is closed with loud volume. I also discovered that the speaker will come on with the door closed at low volume if I pull the door handle (the door doesn't have to open.....I just have to pull the handle until I feel resistance). So.....why does the speaker require a ground from other than the speaker wire? Does the OE speaker wire go through a junction requiring a ground? I'm using the stock wire and HK head unit with an aftermarket amp.
__________________
Lars
2004 330i ZHP ESS TS2

Last edited by lkstaack; 01-23-2011 at 07:35 PM.
lkstaack is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use