E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-13-2011, 06:48 AM   #1
astonmartini03
Registered User
 
Join Date: Nov 2010
Location: Virginia
Posts: 90
My Ride: 2005 330Ci ZHP
Clutch PEDAL vibration

Hi all, I've been wondering why my clutch pedal vibrates for a couple months now, and when it felt the worse today than ever before, I got down under the wheel and figured out that the pedal itself has a decent amount of play in it. It will move in all directions about 1/4" and when I first got the car about 3 months ago, there was absolutely no vibration at all (and therefore, probably no play).

I read a few posts where people started replacing all kinds of complicated parts in their transmission, but has anyone with this problem actually inspected the pedal, associated bolts, bush bearings, and the supporting bracket with the pedal 'axle', or pin that the pedal rotates on?

I found the diagram on realoem.com and am hoping that the bracket or bearings are bad, but nothing else.

Shifting seems fine. There is no slipping or other unusual symptoms.

My shift knob vibrates too, but I probably need to replace the transmission mounts by now. It's a 2005 330Ci 6sp with 45k miles.
astonmartini03 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-14-2011, 01:08 AM   #2
astonmartini03
Registered User
 
Join Date: Nov 2010
Location: Virginia
Posts: 90
My Ride: 2005 330Ci ZHP
Nobody's had an annoying pedal like this??
astonmartini03 is offline   Reply With Quote
Old 02-14-2011, 01:36 AM   #3
deadpass
Registered User
 
Join Date: Jun 2008
Location: phoenix, az
Posts: 1,650
My Ride: 01 330i
If i push my clutch pedal all the way in as far as it will go I will feel a pulsing in the pedal, as soon as I back off a bit but well before the friction point it goes away. Do you only notice this when you push it all the way down?
__________________
deadpass is offline   Reply With Quote
Old 02-14-2011, 01:59 AM   #4
SweTurbo
Big Pimpin'
 
Join Date: Nov 2008
Location: Europe
Posts: 2,899
My Ride: 323i -98
I have some vibration in the pedal aswell , i believe this is due to the clutch hasn't been really broken in yet.

As for an old clutch the vibration can come from a warped flywheel/pressure plate or a broken friction plate.

The bushing i would replace first , it's a PITA bushing to do with the brake/clutch sensor.
http://www.uucmotorwerks.com/html_pr..._arm_bushings/

I can't find it in their webshop though , you should hurry up if you're gonna order one as their 15% off ends today iirc.

I can vouch for the bushing , i installed mine about 18 months ago and it still is dead on.
SweTurbo is offline   Reply With Quote
Old 02-14-2011, 04:30 AM   #5
astonmartini03
Registered User
 
Join Date: Nov 2010
Location: Virginia
Posts: 90
My Ride: 2005 330Ci ZHP
Thanks for the website. But why are they $20??? realOEM.com lists them as $1.52 a piece.

My clutch pedal is broken it - it has 45k mi.

Are there any other components down there that should be replaced while I'm at it?

Sorry, my first description was really bad. I feel the vibration mostly when I just rest my foot on the pedal, like right before I'm about to shift. I suspect the bushings and bearings because once the pedal is pushed in, it doesn't really vibrate. I'm guessing this is because when the pedal is pushed in, it's seated firmly in one position with a lot of pressure from my foot, as opposed to resting there and having the opportunity to vibrate. I don't have any tranny problems as far as I can tell and the pedal doesn't really have any vibrations when I depress it and shift.

Last edited by astonmartini03; 02-14-2011 at 04:37 AM.
astonmartini03 is offline   Reply With Quote
Old 10-23-2013, 05:55 PM   #6
AutoHaus24
Registered User
 
Join Date: Mar 2013
Location: Chicago
Posts: 13
My Ride: 2004 330CIC
[QUOTE=astonmartini03;12806787]Thanks for the website. But why are they $20??? realOEM.com lists them as $1.52 a piece.

My clutch pedal is broken it - it has 45k mi.

Are there any other components down there that should be replaced while I'm at it?

Sorry, my first description was really bad. I feel the vibration mostly when I just rest my foot on the pedal, like right before I'm about to shift. I suspect the bushings and bearings because once the pedal is pushed in, it doesn't really vibrate. I'm guessing this is because when the pedal is pushed in, it's seated firmly in one position with a lot of pressure from my foot, as opposed to resting there and having the opportunity to vibrate. I don't have any tranny problems as far as I can tell and the pedal doesn't really have any vibrations when I depress it and shift.[/QUOTE

My clutch pedal has VERY similar symptoms. I money shifted last march. Flywheel, clutch kit the works were replaced by an indie shop here in chicago. Freaking out. Taking it back to them in the morning to have them take a peek. I've only put on less than 4k miles since my terrible mistake. What was the end result with yours?
AutoHaus24 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use