E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 05-06-2014, 12:43 PM   #1
crazyseaman
Registered User
 
Join Date: Apr 2010
Location: NY
Posts: 80
My Ride: e30
How long after header install should I expect a CEL?

Hello,

As title states...
I installed my headers last weekend. I made 2 spark plug defoulers and installed them on the downstream o2 sensors. Turned on and drove about 100+ miles with no CEL....

is this something that typically comes on immediately? does the car need to go a certain amount of miles before triggering an CEL? is it possible this worked for me?

thanks.

p.s. im catless sgt v2 headers on e46 m3
__________________

02' E46 M3 (new project)
87' E30 M20 (daily driver)
92' DA LS (sold)

Last edited by crazyseaman; 05-06-2014 at 12:44 PM.
crazyseaman is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-06-2014, 12:51 PM   #2
Rob43
OEM ///Member
 
Rob43's Avatar
 
Join Date: Oct 2009
Location: Richmond VA
Posts: 3,397
My Ride: 2003 BMW 331Ci, 5spd
Yes it's possible,....................but's it's still to early to tell. Drive it another 400 miles on top of what you've driven, then we shall see. Make sure you update this thread with the good or bad.



Rob43
__________________



Rob #43 ITS/ITR/STU, BMW 325I, STU LAP RECORD
SUMMIT POINT WV 1:24:229 S.C.C.A.
(DynoDynamics http://www.vimeo.com/8486878 Dyno Video)
"Chance Favors The Prepared Mind" M54 CAMS 264/252 $849
Quote:
Originally Posted by RacerX View Post
Nitrous is a little trickier than boost, but it's not the spray that kills motors, it's STUPIDITY!!

Last edited by Rob43; 05-06-2014 at 01:30 PM.
Rob43 is online now   Reply With Quote
Old 05-07-2014, 04:53 PM   #3
fastjasonbmw
Registered User
 
Join Date: Sep 2011
Location: CO
Posts: 244
My Ride: 330Xi
Usually it takes at least 3 drive cycles to turn on the CEL, but faults may be stored with no CEL.
fastjasonbmw is offline   Reply With Quote
Old 05-13-2014, 06:15 PM   #4
xdmikey
Registered User
 
Join Date: Mar 2009
Location: Houston
Posts: 541
My Ride: e46 cabrio
But if it works I want to buy a set of those.
__________________
DINAN CAI, 3.46 DIFF, CDV DELETE,DINAN S2 & EXHAUST,HARDTOP,f/14 wheels
xdmikey is offline   Reply With Quote
Old 05-13-2014, 08:51 PM   #5
Pole position
Registered User
 
Join Date: Dec 2012
Location: LI,NY/Athens,Ohio
Posts: 191
My Ride: E46 330ci
I installed headers two months ago, just got the ses light no cel. So weird.


Sent from BimmerApp mobile app
__________________
Shut up and drive
Pole position is offline   Reply With Quote
Old 05-14-2014, 04:51 PM   #6
lovemy330ci
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 452
My Ride: 2001 330ci topaz blu
usually after the third drive cycle
__________________
lovemy330ci is offline   Reply With Quote
Old 05-15-2014, 08:06 AM   #7
crazyseaman
Registered User
 
Join Date: Apr 2010
Location: NY
Posts: 80
My Ride: e30
reporting back with 170miles put on since install- also turned my car on and off over 2 dozen times and drove under all conditions....
__________________

02' E46 M3 (new project)
87' E30 M20 (daily driver)
92' DA LS (sold)
crazyseaman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use