E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 03-04-2011, 10:54 AM   #1
oscar2k23
Registered User
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 71
My Ride: 2001 BMW 330i
Expansion Tank water hose clip

I was replacing my expansion tank, radiator, and hoses yesterday, and misplaced one of the metal clips that holds a water hose to the expansion tank. Here is a picture of where the metal clip goes. Does anyone know the part number?
oscar2k23 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-04-2011, 10:59 AM   #2
mal1110
Registered User
 
Join Date: Sep 2010
Location: NY
Posts: 1,819
My Ride: 2001 325i
http://www.trademotion.com/partlocat...layCatalogid=0
?
mal1110 is offline   Reply With Quote
Old 03-04-2011, 11:01 AM   #3
oscar2k23
Registered User
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 71
My Ride: 2001 BMW 330i
here is a more accurate picture of where the clip goes.
]
oscar2k23 is offline   Reply With Quote
Old 03-04-2011, 11:04 AM   #4
BimmerFerret
Registered User
 
Join Date: Jan 2010
Location: Cardinal Country, KY
Posts: 1,882
My Ride: 08 G37S, 07 Sky RL
Send a message via Skype™ to BimmerFerret
Hate to say it, but I think you will have to buy the whole hose or a used one to get that clip. I'd push for trying to find a used hose and just take that clip.
__________________
2008 Infiniti G37S - Big Brakes, Limited Slip, etc.
2007 Sky Redline
1998 Honda Civic EX Sedan


Quote:
Originally Posted by Roxlo View Post
Class of '03, yet you're still an idiot. Whats your point? Do you really think that you're somehow a god because you joined a site before someone else? ****ing nerd.
BimmerFerret is offline   Reply With Quote
Old 03-04-2011, 11:46 AM   #5
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,203
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Found it..
Looks like the missing clip is right next to your red floor jack in the first pic!
BimmersGarage is offline   Reply With Quote
Old 03-04-2011, 01:23 PM   #6
oscar2k23
Registered User
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 71
My Ride: 2001 BMW 330i
lol no, thats a larger one. Thats the one that goes in the upper radiator hose
oscar2k23 is offline   Reply With Quote
Old 03-04-2011, 03:18 PM   #7
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,203
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Hmm..
Well, for future reference - you do not need to completely remove the clips to release the hose(s). They only pop out about half an inch from the coupler.
BimmersGarage is offline   Reply With Quote
Old 03-04-2011, 05:35 PM   #8
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,859
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by BimmersGarage View Post
Hmm..
Well, for future reference - you do not need to completely remove the clips to release the hose(s). They only pop out about half an inch from the coupler.
I thought you had it there with the photo! So close!

OP...if you were friendly with the parts guy, bet he'd go back in the shop and find a clip for you from among the millions back there in the junkpile.

Otherwise, poke around with a magnet on a stick...how far could it have gone...maybe lodged on a wire...in radiator...alt? Their instinct to migrate was bred out of them long ago.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 03-04-2011, 06:18 PM   #9
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,203
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
^
Good one.

the old magnet on a stick routine.
BimmersGarage is offline   Reply With Quote
Old 03-04-2011, 06:45 PM   #10
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,859
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by BimmersGarage View Post
^
Good one.

the old magnet on a stick routine.
You used to watch a TV show with Don Adams?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 03-04-2011, 06:48 PM   #11
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
Good that you found the clip, but if you haven't yet, it might be worth while to replace that hose. It seems to get overlooked when people do their "overhauls" and it's just as likely to fail as the others.
__________________
-Gary
DiscoStu is offline   Reply With Quote
Old 03-05-2011, 12:40 AM   #12
oscar2k23
Registered User
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 71
My Ride: 2001 BMW 330i
anyone know the proper name for that hose or the part number, I think im going to order the whole thing.
oscar2k23 is offline   Reply With Quote
Old 03-05-2011, 10:12 AM   #13
330ciandr6
Registered User
 
Join Date: May 2007
Location: .
Posts: 6,606
My Ride: .
Send a message via AIM to 330ciandr6 Send a message via Yahoo to 330ciandr6
yes, as everyone said, the clip only comes on the hose.

I do believe you are looking for part number 64218376153
__________________
Have a oil or coolant leak? Click here!:http://forum.e46fanatics.com/showthr...732&highlight=
ABS/DSC/Brake/Airbag light on?? Click here!:http://forum.e46fanatics.com/showthr...648&highlight=
330ciandr6 is offline   Reply With Quote
Old 03-05-2011, 10:41 AM   #14
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
Quote:
Originally Posted by oscar2k23 View Post
anyone know the proper name for that hose or the part number, I think im going to order the whole thing.
The part number is 11531436410. It's a return hose. #5 in the diagram.

__________________
-Gary
DiscoStu is offline   Reply With Quote
Old 03-05-2011, 10:47 AM   #15
330ciandr6
Registered User
 
Join Date: May 2007
Location: .
Posts: 6,606
My Ride: .
Send a message via AIM to 330ciandr6 Send a message via Yahoo to 330ciandr6
Quote:
Originally Posted by DiscoStu View Post
The part number is 11531436410. It's a return hose. #5 in the diagram.

that would be incorrect, that is the hose under the one in his picture.

The hose missing the clip in his picture runs all the way to the firewall.
__________________
Have a oil or coolant leak? Click here!:http://forum.e46fanatics.com/showthr...732&highlight=
ABS/DSC/Brake/Airbag light on?? Click here!:http://forum.e46fanatics.com/showthr...648&highlight=
330ciandr6 is offline   Reply With Quote
Old 03-05-2011, 10:50 AM   #16
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
Quote:
Originally Posted by 330ciandr6 View Post
that would be incorrect, that is the hose under the one in his picture.

The hose missing the clip in his picture runs all the way to the firewall.
Thanks for the correction. You are correct. The depth perception in the image threw me off. Though it's a different hose from the one in the picture, it still wouldn't hurt to replace it too
__________________
-Gary
DiscoStu is offline   Reply With Quote
Old 04-13-2013, 04:19 PM   #17
nickxtsui
Registered User
 
Join Date: Aug 2010
Location: Nanjing, China
Posts: 88
My Ride: 2004 325Ci
So what is the part number of this hose?

64218376153?
__________________
Why am I always getting some code?

Last edited by nickxtsui; 04-13-2013 at 04:24 PM.
nickxtsui is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use