E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 10 votes, 4.60 average. Display Modes
Old 09-29-2012, 04:14 PM   #361
DougL3NC
Registered User
 
Join Date: Sep 2011
Location: China Grove, NC
Posts: 161
My Ride: 2000 323Ci
Sorry for showing up to the party late, but how are things coming along?

Doug
DougL3NC is offline   Reply With Quote
Old 10-02-2012, 12:02 AM   #362
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
No worries dude. It is funny that you ask.

I recently swapped the M52tuB25 intake manifold back on it and mostly cleared up the lean-issue at part throttle at moderate RPM levels. Also, this is swap back to the stock intake manifold cleared up a very annoying lean condition at throttle tip-in (acclerator pumps not properly compensating). However, i recorded a 3.5% loss i airflow, which translates to roughly 5-7-ish HP. I could feel it was slower at WOT before the recording was measured.

I also started actually paying attention to the adaptions as well as the O2 voltages using my OBD2 scanner, and noticed that one bank had gone fairly positive in adaptions, while the other had gone fairly lean. Translation: I had the O2 sensors backwards!! So, now it runs perfect! It would be interesting to see whether the ECU could properly adapt to both my headers and the M54B30 intake manifold. I know that a bunch of guys on here have swapped the intake manifold with good results. So, a swap back to the B30 intake is in order. But, this job sucks. So I don't want to do it again anytime soon. I guess it goes faster and faster the more you do it.

I spent a bunch of time this summer doing suspension work to the car. It now has H&R Grand Touring springs and shocks, new bump stops, new front and rear ball joints, new tie-rods, new CV joints, new guibo joint, new differential bushings, new suspension bushings where I couldn't get polyurethane bushings, polyurethane bushings on the front control arms, polyurethane bushings on the rear trailing arm, polyurethane bushigns on the rear subframe, SPC front camber/caster plates, and braided stainless steel brake lines. Also, I picked up some cheap rims on Tire Rack... ASA or something. The BMW center cap fits and they look nice with a small lip on them. I'll post some pics soon, once I get it waxed up. I hope to have a good time shaking it down at Carolina Motorsports Park in October for a 2-day track event with Tarheel Sports Car Club.

I am thinking of swapping some sort of motor in this winter. I haven't decided whether or not to swap a 2.8 in or to redneck rebuild the 2.5 that's in it. Either way, I want a cam if I'm going to hassle with taking the motor out, and I'd like to actually get this damn thing on a dyno now that it runs OK. unfortunately, the engine is quite tired, so I don't think its going to pull good numbers. Last I checked, the compression is 140 psi on all cylinders.

Either way, it still sounds awesome, and I plan on posting some videos and sound files of the track day coming up in 2 weeks. I'll keep you guys posted.

Last edited by shm21284; 10-02-2012 at 12:13 AM.
shm21284 is online now   Reply With Quote
Old 10-02-2012, 02:10 PM   #363
DougL3NC
Registered User
 
Join Date: Sep 2011
Location: China Grove, NC
Posts: 161
My Ride: 2000 323Ci
Thanks for the update! Looking to do headers, just don't have the ability to tackle it myself. Actually looking at moving across the border to SC, so I might just be able to flash Euro 2 (no inspections there) and see what becomes of it.

I guess us 323 guys are getting few and far between!
DougL3NC is offline   Reply With Quote
Old 10-02-2012, 02:13 PM   #364
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
You live pretty close to where I work, in Mooresville. I wish I could provide dyno results of before and after to see if these headers are indeed any better than a set of Ebay ones. They do sound 10,000 times better though (Due to the unique collection pattern)! To me, that's worth it alone.
shm21284 is online now   Reply With Quote
Old 12-02-2012, 10:36 PM   #365
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Hey all, I took my car to Carolina Motorsports Park back in October and just made a highlights video. FYI, I'm not trying to drift around the track. Those first clips are just the mistakes leading to the fastest lap. I set my car up with a slight amount of oversteer, as that is what I'm comfortable with and what I prefer. There's a crappy clip of the intake and exhaust noise at the beginning.

The video is on youtube:

shm21284 is online now   Reply With Quote
Old 12-02-2012, 11:00 PM   #366
Bmw_fever
Registered User
 
Join Date: Oct 2010
Location: Canada
Posts: 214
My Ride: 01' 325i ZSP ZCW
cool video, where's the sound clip??
Bmw_fever is offline   Reply With Quote
Old 12-02-2012, 11:29 PM   #367
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
The opening clip... yeah, it is crappy. I need to actually get out and video tape a fly-by or something.
shm21284 is online now   Reply With Quote
Old 12-03-2012, 02:09 PM   #368
wagondude
Registered User
 
Join Date: Nov 2009
Location: Jacksonville, FL
Posts: 59
My Ride: 2001 325iT
Fun, fun, fun! Nice corrections when you got out of shape on the practice laps. Impressively smooth on the fastest lap.
wagondude is offline   Reply With Quote
Old 12-03-2012, 05:09 PM   #369
ThatGuy_JZ
Registered User
 
Join Date: Jul 2008
Location: CLT, NC
Posts: 995
My Ride: '02 Steel Blue 325Ci
Send a message via AIM to ThatGuy_JZ
Looking good! You're right up the road from me as well. Do you ever make it out to Cars and Coffee or anything like that?
__________________
- 2002 Steel Blue 325Ci -

ThatGuy_JZ is offline   Reply With Quote
Old 12-03-2012, 05:20 PM   #370
wagondude
Registered User
 
Join Date: Nov 2009
Location: Jacksonville, FL
Posts: 59
My Ride: 2001 325iT
What tires and pressures did you run?
wagondude is offline   Reply With Quote
Old 12-04-2012, 08:53 PM   #371
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Quote:
Originally Posted by ThatGuy_JZ View Post
Looking good! You're right up the road from me as well. Do you ever make it out to Cars and Coffee or anything like that?
Nope, never heard of it but would Like to learn more
shm21284 is online now   Reply With Quote
Old 12-04-2012, 08:55 PM   #372
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Quote:
Originally Posted by wagondude View Post
What tires and pressures did you run?
Star specs... 38 up front and 36 rear, set cold, if I recall correctly. I set the camber at 2.25 front and 1.75 rear. Tire wear indicated I probably needed closer to 3 up front.
shm21284 is online now   Reply With Quote
Old 12-04-2012, 10:40 PM   #373
ThatGuy_JZ
Registered User
 
Join Date: Jul 2008
Location: CLT, NC
Posts: 995
My Ride: '02 Steel Blue 325Ci
Send a message via AIM to ThatGuy_JZ
Quote:
Originally Posted by shm21284 View Post
Nope, never heard of it but would Like to learn more
Check out Carolinaeuros.com and charlotte.carsandcoffee.info

It's a big meet of a lot of different local car enthusiasts and exotics, etc, the first Saturday of every month over at the Music Factory off Graham St. across the street from VBGB. Usually starts @ 8am and goes till 10am.
__________________
- 2002 Steel Blue 325Ci -


Last edited by ThatGuy_JZ; 12-04-2012 at 10:43 PM.
ThatGuy_JZ is offline   Reply With Quote
Old 12-05-2012, 01:33 PM   #374
Iceman00
Registered User
 
Join Date: Jul 2008
Location: FLA
Posts: 2,851
My Ride: E90 6MT
Welcome to the good side of the forum,
__________________
Yolo420swag360noscopeboomheadshot
Iceman00 is offline   Reply With Quote
Old 12-05-2012, 03:28 PM   #375
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,013
My Ride: '04 MB ZHP
Glad this got moved out of General.

Welcome back Seth. Not sure if I missed it, but how did you correct your rich fuel mixture issue?
__________________
Hornung418 is offline   Reply With Quote
Old 12-05-2012, 04:52 PM   #376
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Quote:
Originally Posted by Hornung418 View Post
Glad this got moved out of General.

Welcome back Seth. Not sure if I missed it, but how did you correct your rich fuel mixture issue?
Yes, I may have posted earlier about it. I mistakenly had the O2 sensors backwards. I need to swap the B30 intake back on to see if it can recalibrate for that, with these headers. Car runs perfect now.

The mass flow measurements show about a 3% increase in flow when swapping the B30 intake on, if I recall correctly. From the calculations presented earlier in this thread, that's about 6 RWHP. It was certainly noticeable when I switched back to the old intake. One thing I noticed, however, was improved throttle response with the original intake. I attribute this to plenum volume and miscalibrated throttle pumps; however, I didn't have the O2 sensors in the correct location, so this also could have been the problem. Does anyone with the B30 intake notice a loss in throttle response?
shm21284 is online now   Reply With Quote
Old 12-05-2012, 04:53 PM   #377
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Quote:
Originally Posted by ThatGuy_JZ View Post
Check out Carolinaeuros.com and charlotte.carsandcoffee.info

It's a big meet of a lot of different local car enthusiasts and exotics, etc, the first Saturday of every month over at the Music Factory off Graham St. across the street from VBGB. Usually starts @ 8am and goes till 10am.
Awesome, will do. Thanks for the info. I need to wax the car up and come out some time.
shm21284 is online now   Reply With Quote
Old 12-05-2012, 06:02 PM   #378
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,013
My Ride: '04 MB ZHP
I didn't. But I'm upgrading my management system to MS43...so with the epedal and the associated lag that comes from them, I might be losing that crisp response I love

PS, if you do this, you can run the 325 Tune and gain about 20 hp right off the bat thanks to the differences in engine management.
__________________
Hornung418 is offline   Reply With Quote
Old 12-05-2012, 06:25 PM   #379
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
I didn't notice any difference in throttle response, but I also went with the 330tb.

Sent from my PC36100 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 12-06-2012, 12:30 PM   #380
shm21284
Registered User
 
Join Date: Mar 2009
Location: Charlotte, NC
Posts: 220
My Ride: 323Ci
Quote:
Originally Posted by darksideracer69 View Post
I didn't notice any difference in throttle response, but I also went with the 330tb.

Sent from my PC36100 using Bimmer App
I don't have that option being throttle by cable and all. I would like to have that though!
shm21284 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use