E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-04-2011, 08:37 PM   #281
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
It starts

Sent from my ADR6400L using Bimmer
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1315182883471.jpg
Views:	216
Size:	122.2 KB
ID:	415557  
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-04-2011, 09:12 PM   #282
SweTurbo
Big Pimpin'
 
Join Date: Nov 2008
Location: Europe
Posts: 2,899
My Ride: 323i -98
Just a quick tip ; remove the hood for less frustration

Dropping the engine in was a 1hour process for me with alot of pushing , pulling and aligning the tranny from underneath.. not something id like to do again very soon ^^
SweTurbo is offline   Reply With Quote
Old 09-04-2011, 09:23 PM   #283
Grande D
Registered User
 
Join Date: Dec 2006
Location: Dirty South
Posts: 3,390
My Ride: E90 M-Sport
Quote:
Originally Posted by zx5rider View Post
I have a thing for Royal Purple.
anyone see a problem with this?

http://www.royalpurple.com/manual-tr...ion-fluid.html

yes for the tranny.
A little bit late but YES. Although it is just speculation, the consensus is that there have been a few too many Royal Purple cars with diff and tranny failures within 30k or so miles of the fluid change.
__________________


"All lies and jest, still a man hears what he wants to hear and disregards the rest."
Grande D is offline   Reply With Quote
Old 09-05-2011, 04:19 AM   #284
PEI330Ci
58mm of Bliss
 
PEI330Ci's Avatar
 
Join Date: Jul 2003
Location: PEI,Canada
Posts: 4,099
My Ride: 330i, 330Ci
Did you paint the exhaust manifold and turbine housing? Or is that a ceramic coating?
PEI330Ci is offline   Reply With Quote
Old 09-05-2011, 10:33 AM   #285
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Quote:
Originally Posted by PEI330Ci View Post
Did you paint the exhaust manifold and turbine housing? Or is that a ceramic coating?
Ceramic coating.........starter is dead.

Sent from my ADR6400L using Bimmer
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-05-2011, 12:37 PM   #286
PEI330Ci
58mm of Bliss
 
PEI330Ci's Avatar
 
Join Date: Jul 2003
Location: PEI,Canada
Posts: 4,099
My Ride: 330i, 330Ci
Quote:
Originally Posted by zx5rider View Post
Ceramic coating.........starter is dead.

Sent from my ADR6400L using Bimmer
Ah...not so fast.

Did you connect the ground strap between the right engine mount and the frame rail?

Very common mistake on engine removals....then the starter just clicks...
PEI330Ci is offline   Reply With Quote
Old 09-05-2011, 01:43 PM   #287
douglas_ngo
Europrojektz Southeast
 
Join Date: Dec 1969
Location: GA
Posts: 1,439
My Ride: Hamann Widebody
That's what happened with me. I forget to re-connect the ground strap.

Quote:
Originally Posted by PEI330Ci View Post
Ah...not so fast.

Did you connect the ground strap between the right engine mount and the frame rail?

Very common mistake on engine removals....then the starter just clicks...
__________________
douglas_ngo is offline   Reply With Quote
Old 09-05-2011, 06:42 PM   #288
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Ok that was it ha....fired up for 10 sec them died and wouldn't re start took the vaule cover off to see the timing way off. Gonna re do it and try again. Why would that happen it was perfect

Sent from my ADR6400L using Bimmer
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-06-2011, 12:27 AM   #289
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
After timing it all over again this is my problem

I cranked it 4 times by hand
1.look at the pics that is after the 4th time.
2. TDC mark is on point
3.arrow on exhaust cam lines up with top of head.
4.Should I worry about the intake cam?(lobes don't seem to where they should be)
Sent from my ADR6400L using Bimmer
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-06-2011, 12:32 AM   #290
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Sent from my ADR6400L using Bimmer
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1315283492979.jpg
Views:	151
Size:	163.8 KB
ID:	415713  
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-06-2011, 04:28 AM   #291
PEI330Ci
58mm of Bliss
 
PEI330Ci's Avatar
 
Join Date: Jul 2003
Location: PEI,Canada
Posts: 4,099
My Ride: 330i, 330Ci
Quote:
Originally Posted by zx5rider View Post
Sent from my ADR6400L using Bimmer
Hard to tell from that picture where that cam lobe is.

Is the locking fixture able to fit back onto the back of the camshafts after you turn the engine over 4 times by hand? That's always the test for me.

Also, which direction are you turning over the engine? Clockwise, or counter-clockwise?

Going to have a look at your chain alignment tool and I'll get back to you. Might be something there that I noticed....
PEI330Ci is offline   Reply With Quote
Old 09-06-2011, 05:13 AM   #292
PEI330Ci
58mm of Bliss
 
PEI330Ci's Avatar
 
Join Date: Jul 2003
Location: PEI,Canada
Posts: 4,099
My Ride: 330i, 330Ci
Maybe this will help?



You can see I've got the locking fixture mounted on the back.

Here's one thing you can get wrong: how you put the chain on these:



You should put the chain on, and push the left sprocket towards the left as far as possible. If the chain is in the right place, you should have equal tension on the top and bottom. See the picture below:



When you transfer this to the engine, the chain position has to stay exactly the same on the sprockets:





Then of course you mount the timing fixture, rotate the engine, and lock the nuts down:





If you are completing this process, rotating the engine 4 times clock-wise, and the cam holding fixture won't fit back on, you need to re-do the sequence. Don't get upset....I had to do it a number of times to get it right myself.

One other possibility, and I hope you didn't do this, is that you took off the cam splines from the camshafts, then re-attached them? If this is the case, you need to get another tool to re-align the cam splines. They are very picky about how they sit. Hopefully this isn't the case....

Edit: How tight are you running the timing chain tensioner tool? I didn't have a torque wrench that measured that low, so I just made it finger tight....where all the slack was gone.

Last edited by PEI330Ci; 09-06-2011 at 05:15 AM.
PEI330Ci is offline   Reply With Quote
Old 09-06-2011, 11:51 AM   #293
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Thanks Adam! Car is running now but woot idle but I'm not worried

Sent from my ADR6400L using Bimmer
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-06-2011, 12:52 PM   #294
sedanpowersc
Registered User
 
Join Date: Apr 2011
Location: South Carolina
Posts: 670
My Ride: 330i 5 speed
pics & videos!!!!!!!!!!!!!!
sedanpowersc is offline   Reply With Quote
Old 09-06-2011, 01:19 PM   #295
zcchen
Registered User
 
Join Date: Oct 2008
Location: China/La Jolla, CA
Posts: 164
My Ride: Z3M/E90M3
pics or didn't happen.. lol.. jkjk.. congrats!!
zcchen is offline   Reply With Quote
Old 09-06-2011, 06:51 PM   #296
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Ha will put both up soon I'm back home now so no progress untill Saturday. (Car is in parents garage 2 hours away) just got soaked on my bike wanted to take the car so bad but I need to bleed the clutch I think

Sent from my ADR6400L using Bimmer
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-07-2011, 03:06 AM   #297
PEI330Ci
58mm of Bliss
 
PEI330Ci's Avatar
 
Join Date: Jul 2003
Location: PEI,Canada
Posts: 4,099
My Ride: 330i, 330Ci
Quote:
Originally Posted by zx5rider View Post
Thanks Adam! Car is running now but woot idle but I'm not worried

Sent from my ADR6400L using Bimmer
Just to confirm, after you re-did the VANOS alignment, and turned the engine over by hand 4 times, did the Cam locking fixture fit onto the back of the camshafts again?

If the cam timing is still not perfect, this might be part of the reason why it won't idle.

2hrs drive...wow. And I used to complain about living 40 minutes away from my shop from 2008 through 2010 when I built the 330Ci.
PEI330Ci is offline   Reply With Quote
Old 09-07-2011, 04:58 PM   #298
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
yes but ill take the valve cove back off and check again next week.

Quote:
Originally Posted by PEI330Ci View Post
Just to confirm, after you re-did the VANOS alignment, and turned the engine over by hand 4 times, did the Cam locking fixture fit onto the back of the camshafts again?

If the cam timing is still not perfect, this might be part of the reason why it won't idle.

2hrs drive...wow. And I used to complain about living 40 minutes away from my shop from 2008 through 2010 when I built the 330Ci.
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-07-2011, 05:02 PM   #299
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,327
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
Is my clutch slave cylinder bad? I accidently hit the clutch not thinking while the transmission was out and its stuck all the way out and I can't push it back in.
__________________


'03 330 Technique Tuning Stage 2 Turbo. (Parting out)
'03 M3
'11 BMW s1000rr
zx5rider is offline   Reply With Quote
Old 09-07-2011, 05:57 PM   #300
McSpeed
Registered User
 
Join Date: Nov 2009
Location: Connecticut
Posts: 1,073
My Ride: 2005 ZHP TT Stg 1
Quote:
Originally Posted by zx5rider View Post
Is my clutch slave cylinder bad? I accidently hit the clutch not thinking while the transmission was out and its stuck all the way out and I can't push it back in.
seems like this is a clutch disassembly right of passage..you're not the first one to do that...I reassembled mine after bending the teeth on the metal retention plate back to normal and pressing it back in...once that plate is back in place the shaft can do what it wants, until you're bleeding the cylinder- then a special tool is usually used to compress it.
__________________


SOLD but fondly remembered...
Technique Tuning Stage 1 Turbo w/ Greddy Profec B Spec II | 3.07 Quaife
ATI Super Damper | Vaio Oil Pump | VAC Pan Baffle | SRE Organic Clutch
Turner Reinforcements | SPC Camber Arms | Powerflex FCABs & SFBs

Turbo Driveability Video

Horsepower vs. Torque

Last edited by McSpeed; 09-07-2011 at 06:02 PM.
McSpeed is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use