E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-07-2012, 07:14 PM   #1
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Car sounds like a POS at slow speeds..

Alright I got some sort of issue when I'm going at parking lot speed my car makes these clunks/rattles like you wouldn't believe underneath...

Normal driving speed or faster no issues at all, don't hear a thing or feel anything. The car responds and handles fantastic. The previous owner has had completely re-done the suspension prior to selling it.

Also the front-left sway bar link was replaced about a year and a half ago by him. And this is the area where the sound almost appears most prominent.

What are some of the things I need to check? Perhaps get the car up on all 4's this weekend and take a look down there but I'm not sure what I'll be looking at exactly for this issue.
jeepo23 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-07-2012, 08:23 PM   #2
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,486
My Ride: Clubs baby seals
Sway bar end links, sway bar bushings, ball joints, strut mounts. Make sure everything is tight down there too.
SamDoe1 is offline   Reply With Quote
Old 03-07-2012, 08:45 PM   #3
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Quote:
Originally Posted by SamDoe1 View Post
Sway bar end links, sway bar bushings, ball joints, strut mounts. Make sure everything is tight down there too.
Okay makes sense.

Quick question tho, when you say sway bar end links and sway bar bushings whats the different between the two? Can you on these cars just replace the bushings instead of the entire end link?

I thought that if the bushing went the actual sway bar end link gets replaced?
jeepo23 is offline   Reply With Quote
Old 03-07-2012, 10:09 PM   #4
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,486
My Ride: Clubs baby seals
The bushings are what holds the bar away from the body on the underside. They are little chunks of rubber that screw into a bracket on the underside of the car.

What you are thinking of on the end link itself is the ball joint.
SamDoe1 is offline   Reply With Quote
Old 03-08-2012, 07:59 AM   #5
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Quote:
Originally Posted by SamDoe1 View Post
The bushings are what holds the bar away from the body on the underside. They are little chunks of rubber that screw into a bracket on the underside of the car.

What you are thinking of on the end link itself is the ball joint.
Alright I see what you mean.
I guess I'll have to take a peek down there on the components and see what's happening.

I have a feeling it's something to do with the control arm/ball joint I'll have to check.
jeepo23 is offline   Reply With Quote
Old 03-10-2012, 12:08 PM   #6
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Well took a look under the car upfront and I think I may have found the culprit.

Does this appear to be abnormal for the swaybar? I know the other side one does not have this movement.

__________________
** Removed **
jeepo23 is offline   Reply With Quote
Old 03-10-2012, 01:25 PM   #7
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,390
My Ride: 2003 325xi
Replace both sway bar endlinks.

Pelicanparts.com usually has good prices on oem parts.

T-30 torx socket and stubby 16mm wrench will get it done, iirc. They need to be tight.
Kubica is offline   Reply With Quote
Old 03-10-2012, 01:49 PM   #8
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Why both? The other one is perfectly rigid and solid no movement.

Does the one in the video look bad tho as the joint has movement.
__________________
** Removed **
jeepo23 is offline   Reply With Quote
Old 03-10-2012, 09:57 PM   #9
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,486
My Ride: Clubs baby seals
Quote:
Originally Posted by Kubica View Post
Replace both sway bar endlinks.

Pelicanparts.com usually has good prices on oem parts.

T-30 torx socket and stubby 16mm wrench will get it done, iirc. They need to be tight.
T-27 is what worked best for me, but yup.

Quote:
Originally Posted by jeepo23 View Post
Why both? The other one is perfectly rigid and solid no movement.

Does the one in the video look bad tho as the joint has movement.
Yes, it looks bad. You do both because if one has failed, the other is not far behind.
SamDoe1 is offline   Reply With Quote
Old 03-10-2012, 09:59 PM   #10
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
So has the one in the VIDEO failed?

Let's not worry about the other one at this instant.
__________________
** Removed **
jeepo23 is offline   Reply With Quote
Old 03-11-2012, 12:57 PM   #11
jeepo23
Registered User
 
Join Date: Oct 2011
Location: cdn
Posts: 1,088
My Ride: 02 330
Yup dead.. I removed it and drove the car no clunk throughout the entire lower end..

Torx 30 did it for me. Will be ordering a new end link.
jeepo23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use