E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 06-29-2012, 11:21 PM   #1
Marlow.bailey
Registered User
 
Join Date: Feb 2012
Location: Washington dc
Posts: 36
My Ride: Bmw 323ci
Battery completely dead after fan running when car engine is off

After driving home in my 2000 323ci I'm 100degree weather. When I get home the fan was still running after I turned the engine off. I didnt think anything of it becuz it was very hot out and I had the AC on the way home. I wanted a few hours and went back out to check the car and the fan was still running. When I tried to turn the car on, it started but took a sec more than usually to turn over. So I turned it off tired it again and I get the click click click. At the point the fan is still on. The horn didn't blow as strong and the radio didn't come on. Check the car later and it's no power at all. Could this be a simply replacement of the battery or something more. What would cause the fan not to turn off and would this drain the battery. HELPPPPP
Marlow.bailey is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-29-2012, 11:29 PM   #2
M3JetBlack
Registered User
 
Join Date: May 2012
Location: WA
Posts: 341
My Ride: 2002 M3 & 2004 330ci
Quote:
Originally Posted by Marlow.bailey View Post
After driving home in my 2000 323ci I'm 100degree weather. When I get home the fan was still running after I turned the engine off. I didnt think anything of it becuz it was very hot out and I had the AC on the way home. I wanted a few hours and went back out to check the car and the fan was still running. When I tried to turn the car on, it started but took a sec more than usually to turn over. So I turned it off tired it again and I get the click click click. At the point the fan is still on. The horn didn't blow as strong and the radio didn't come on. Check the car later and it's no power at all. Could this be a simply replacement of the battery or something more. What would cause the fan not to turn off and would this drain the battery. HELPPPPP
Yes it would drain the battery. Your car wont start if the battery doesn't have enough juice. Nothing will work or be as strong if the battery is low.

But i dont know why the fan is still running...
__________________
2002 JetBlack ///M3

6MT / ARC-8 18" / Black Kidney / Black Gills / ST Coilovers / TMS Camber Plates / Rogue El Diablo / VCSL / CSL Diffuser / AP Headers / OEM LED Taillights / Orion V2 / MotorWerks Tuned / Nexus 7 / V1 Stealth

2004 Silbergrau Metallic 330

ZSP / ZPP / ZCW / 6MT / Style 71 18" / OEM MTech II / M3 Trunk Lip / Matte Black Kidney Grills / Shadowline Trim / ST / AUX

M3JetBlack is offline   Reply With Quote
Old 06-29-2012, 11:29 PM   #3
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 938
My Ride: '01 325Cic TiAg
Check the FSR, I had the same issue. I was lucky enough to have a rather new battery and they replaced it after testing and I installed a new FSR which was the actual problem.
tcphoto is offline   Reply With Quote
Old 06-29-2012, 11:30 PM   #4
Marlow.bailey
Registered User
 
Join Date: Feb 2012
Location: Washington dc
Posts: 36
My Ride: Bmw 323ci
What's a FSR
Marlow.bailey is offline   Reply With Quote
Old 06-29-2012, 11:30 PM   #5
fiveightandten
Registered User
 
Join Date: Jan 2007
Location: Connecticut
Posts: 1,202
My Ride: '03 330ci / '98 M3
The fan is only supposed to run for up to 10 minutes, and the ECM should know the battery voltage and not let it run the battery down. It's odd that it ran the battery down. But it's possible that this is a combination of an older weak battery and a cooling system issue.

It could be getting false input from the coolant temp sensor. Does the car have any codes?

If it were me, i'd replace the coolant temp sensor and try again. It's cheap and easy to replace and could be the culprit. Be quick and you won't loose much coolant. Bleed the cooling system afterwords.

How old is the battery?
__________________
-Nick
fiveightandten is offline   Reply With Quote
Old 06-29-2012, 11:33 PM   #6
Marlow.bailey
Registered User
 
Join Date: Feb 2012
Location: Washington dc
Posts: 36
My Ride: Bmw 323ci
No codes at all at least no lights on the dash... The battery is about 4.5yrs old..... I was thinking the battery was to weak to send a signal to the fan to turn it off. Is that even possible.
Marlow.bailey is offline   Reply With Quote
Old 06-30-2012, 12:18 AM   #7
MercForHire
Registered User
 
Join Date: Mar 2011
Location: Waterloo,Ontario
Posts: 4,406
My Ride: 323Ci 5 Speed Black
Its about time anyway for new battery.
MercForHire is offline   Reply With Quote
Old 06-30-2012, 07:42 AM   #8
Marlow.bailey
Registered User
 
Join Date: Feb 2012
Location: Washington dc
Posts: 36
My Ride: Bmw 323ci
Hopefully that's all it is
Marlow.bailey is offline   Reply With Quote
Old 06-30-2012, 09:24 AM   #9
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 938
My Ride: '01 325Cic TiAg
Quote:
Originally Posted by Marlow.bailey View Post
What's a FSR
That is what the search function is for.
tcphoto is offline   Reply With Quote
Old 06-30-2012, 09:29 AM   #10
Marlow.bailey
Registered User
 
Join Date: Feb 2012
Location: Washington dc
Posts: 36
My Ride: Bmw 323ci
No need to be an ass Thanx tho it was the battery car is running fine
Marlow.bailey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use