E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-19-2011, 06:49 PM   #1
menta1pat1ent
Registered User
 
Join Date: Jun 2011
Location: new jersey
Posts: 3
My Ride: 2000 bmw 323i
need help

Hi...i have a 2000 bmw 323i...i just put hids on the car...the hids work fine...there hooked up to the headlight harness...but wenever i start the car the indicator shows that the bulbs r out...once i turn the headlights on the indicator gos away it only cones on wen i start the car...is that how its suppose to b since i have after market hids in...or is there a way to fix that...let me know
menta1pat1ent is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-19-2011, 08:59 PM   #2
CylonRed
Registered User
 
Join Date: Jun 2010
Location: SW Ohio
Posts: 784
My Ride: '01 E46 330i sport
http://forum.e46fanatics.com/forumdisplay.php?f=4
CylonRed is offline   Reply With Quote
Old 06-19-2011, 09:53 PM   #3
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,782
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
I have these(ebay link) and never got any bulb out warning.
http://cgi.ebay.com/ebaymotors/HID-W...ht_4065wt_1165
__________________
rizwan1377 is offline   Reply With Quote
Old 06-20-2011, 08:50 PM   #4
menta1pat1ent
Registered User
 
Join Date: Jun 2011
Location: new jersey
Posts: 3
My Ride: 2000 bmw 323i
Thanx 4 the advice...the capacitor worked
menta1pat1ent is offline   Reply With Quote
Old 06-20-2011, 10:00 PM   #5
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,782
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
Quote:
Originally Posted by menta1pat1ent View Post
Thanx 4 the advice...the capacitor worked
no problem..
__________________
rizwan1377 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use