E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-06-2011, 01:48 PM   #1
alexramsey
Registered User
 
Join Date: Apr 2010
Location: Maryland
Posts: 25
My Ride: 2002 BMW 325i Silver
I need help...electrical issue

2002 325i with 93k miles on it.
Bluetooth DIY done about a year ago.

My dash lights went out recently, I took it to VOB BMW in Rockville (a mistake), they told me that the bluetooth phone system caused the cars electrical problems. I took the car home, removed the system, and believe it or not the car started working again. Trouble is, the tailights were out on it because they reprogrammed the DRLs and I guess forgot to reactivate the tailights. So I took the car back the next day, but when I got in the dash lights, AC, and stereo were all not working properly. They called me today to tell me they have no clue and that they want a $390 diagnostic fee.

I'm currently looking at getting a new car, and I took it in originally to get it ready to sell.

What should I do?
alexramsey is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-06-2011, 11:04 PM   #2
alexramsey
Registered User
 
Join Date: Apr 2010
Location: Maryland
Posts: 25
My Ride: 2002 BMW 325i Silver
I unplugged the cars battery for like not even 10 seconds and plugged it back in. Issue went away. Then came back after about 30 minutes. So I unplugged the battery again. Its been like 3 hours and it hasn't come back. I'll see what happens in the morning. I think it has something to do with the K Bus, thats what my searching around the forums has indicated.

Also, the dealer programmed my DRLs to be on, and now the tailights are not working when I turn on the main lights to the car. The brake and indicators work, but I have no tailights. Any suggestions?
alexramsey is offline   Reply With Quote
Old 06-07-2011, 05:39 AM   #3
Arty
Registered User
 
Join Date: Oct 2009
Location: UK
Posts: 1,030
My Ride: 1999 328i
Sounds like they have done something seriously wrong when coding the car and don't want to fix it, hence the huge fee.
Arty is offline   Reply With Quote
Old 06-07-2011, 08:13 AM   #4
alexramsey
Registered User
 
Join Date: Apr 2010
Location: Maryland
Posts: 25
My Ride: 2002 BMW 325i Silver
They replaced the Lighting control module.

All I can say is F*** VOB BMW!!! I was trying to sell this car and all they did was make more problems for me!!
alexramsey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use