E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 06-10-2011, 03:56 AM   #1
pyroboy024
Registered User
 
Join Date: Jun 2009
Location: Dallas, TX
Posts: 70
My Ride: '04 325Ci
Exclamation '04 Power Steering Hum at 800-1200 RPM... Help?

I Have an '04 325ci and i believe i have a LF-30 power steering pump installed but i could be wrong, i have yet to stuck my head under the car.

My problem is I am getting a hum/ very light vibration at low RPM's ranging from 800-1200 RPM. But once i get going and on the road, and the rpm's climb higher i dont notice a thing and in fact seems very quiet and smooth. So I'm not sure what is going on my here... my power steering fuild level is fine and i recently did a flush hoping it would help, but it didnt... So please can anyone shed some light on my issue...

PS this is only a sound/light vibration in the floor boards i have never experienced a loss of power, its just embaressing parking in and out of spaces as you turn the wheel
pyroboy024 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-10-2011, 04:01 AM   #2
snowborder142190
Registered User
 
Join Date: Sep 2010
Location: Naples, Fl
Posts: 590
My Ride: 08 335i coupe '09 m6
When you did the flush did you change the reservoir? It has a filter in it which can become clogged and deprive the pump of fluid and make the sound you are describing.


Sent from my iPhone 4 using BimmerApp
__________________
snowborder142190 is offline   Reply With Quote
Old 06-10-2011, 04:15 AM   #3
pyroboy024
Registered User
 
Join Date: Jun 2009
Location: Dallas, TX
Posts: 70
My Ride: '04 325Ci
mmm no i did not... ill give that a try i forgot about the filter in the reservoir... if anyone else has any ideas that would be great! i hope its just a reservoir issue
pyroboy024 is offline   Reply With Quote
Old 06-10-2011, 10:52 AM   #4
330ciandr6
Registered User
 
Join Date: May 2007
Location: .
Posts: 6,605
My Ride: .
Send a message via AIM to 330ciandr6 Send a message via Yahoo to 330ciandr6
might be just your pump dying on you....are you 100% its coming from the pump?
__________________
Have a oil or coolant leak? Click here!:http://forum.e46fanatics.com/showthr...732&highlight=
ABS/DSC/Brake/Airbag light on?? Click here!:http://forum.e46fanatics.com/showthr...648&highlight=
330ciandr6 is offline   Reply With Quote
Old 06-10-2011, 07:01 PM   #5
pyroboy024
Registered User
 
Join Date: Jun 2009
Location: Dallas, TX
Posts: 70
My Ride: '04 325Ci
100% sure its from the pump i can put my car in neutral and i get the same effect, and if i rev it to 1500 rpm and turn the wheel the sound is gone...
pyroboy024 is offline   Reply With Quote
Old 06-10-2011, 07:46 PM   #6
330ciandr6
Registered User
 
Join Date: May 2007
Location: .
Posts: 6,605
My Ride: .
Send a message via AIM to 330ciandr6 Send a message via Yahoo to 330ciandr6
If the tank is full of fluid then it's probably your pump starting to go out.
__________________
Have a oil or coolant leak? Click here!:http://forum.e46fanatics.com/showthr...732&highlight=
ABS/DSC/Brake/Airbag light on?? Click here!:http://forum.e46fanatics.com/showthr...648&highlight=
330ciandr6 is offline   Reply With Quote
Reply

Tags
2004, hum, lf-30, power steering, pump

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use