E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-08-2012, 09:29 PM   #1
Tony3series
Registered User
 
Join Date: May 2009
Location: Michigan
Posts: 60
My Ride: 2003 325Ci (5-speed)
Rebuilt shifter using ECS Teflon bushing kit and have horrible side to side slop!

I just rebuilt my shifter using this DIY (which was an awesome DIY by the way) http://forum.e46fanatics.com/showthr...hlight=shifter

Instead of using the OEM "Shifter Idler Arm Trans Mount Bushing" I installed the ECS 'Teflon Shifter Bushing Kit - Round ES#259532' http://www.ecstuning.com/BMW-E46-325...fter/ES259532/.

The Teflon shifter bushings allow so much side to side movement of the shifter arm I can't even believe it? The thing just slides back and forth. It's like I received the wrong parts or something? I would need thick washers of some sort on each side of the bushings to get rid of the side to side slop created after installing these.

I couldn't leave my car down for several days to address the issue so I continued with the install hoping it wouldn't feel so bad to drive it. Even with all the other parts refreshed the shifts are crap. Still lots of slop in the shifter and its hard to find gears. Not smooth at all.

I'm not sure if I received the wrong part, or if this has been a problem in the past but I'm hoping you guys can help? Has anyone had this problem after installing the teflon bushings? How'd you fix it? The bushings would need to be significantly thicker to address the problem.

I emailed ECS just a few minutes ago but it's the weekend so I figured I'd post here to see if anyone has any insight?
__________________
2003 BMW 325ci: Sport package, F1 Racing Stage II clutch/lightweight flywheel, AFE intake, Ebay headers,KONI YELLOWS/new mounts, Beisan Vanos seals, angel eyes, CDV delete, Curt trailer hitch, LED tails, lip spoiler, blacked out grill&trim&bumper reflectors. Tons of maintenance items done.
Tony3series is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-04-2012, 08:38 AM   #2
ddombrowski
Registered User
 
Join Date: Jun 2006
Location: South Florida
Posts: 909
My Ride: 01 330ci 5spd
Send a message via AIM to ddombrowski
Did you ever get a resolution to this?
__________________
ddombrowski is offline   Reply With Quote
Old 10-05-2012, 08:54 AM   #3
Tony3series
Registered User
 
Join Date: May 2009
Location: Michigan
Posts: 60
My Ride: 2003 325Ci (5-speed)
They emailed me back and said I could use plastic washers to fill in the gaps. Kinda ticks me off because the whole reason I bought the kit was because I figured it would be engineered to make it as tight as possible. I had no side to side slop and barely any wear on the stock shifter bushing and it had 92k miles on it. In hindsight I would have went with a OEM bushing.

Once I got back under the car and took it apart again (which was kinda a pain in the a**) I realized there was 2 problems in their design causing the slop.

Problem #1: There are 2 halves to the bushing. They slide in on each side of the arm. The bushings touch in the middle. The part on each bushing that slides into the arm was too long causing each end of the bushing to stick out of the hole. The wider part of the bushing is supposed to be tight up against the shifter arm. Once assembled the arm itself was sliding back and forth on the teflon bushings. I had to grind down some of the material on the parts of the bushing that inserts into the arm to get it to fit tight.

Problem #2: The wider part of the bushing that remains outside the shifter arm was too thin. The whole assembly (shifter arm and bushings together) slid back and forth on the pin that is inserted to hold it all together and act as a pivot point. This is where they suggested I shim it out with washers (Which I already had planned to do anyway so they were of no help at all.). I used the yellow washers I bought for the shift bushing overhaul that are part of the assembly process that I had left over. One washer wasn't quite enough to make it perfect but 2 washers was too many. Believe me I tried to get 2 in there. I wanted one on each side for symmetry because I wasnt sure how things would line up if I used only one. I even tried grinding the washers down a little so they'd both fit but it wasnt happening. I ended up just slipping one washer in there.

It is WAY tighter after grinding down the smaller section of the bushing and fitting the extra yellow washer in there but there is still a very small amount of slop.

Website says "These bushings will remove all of the side to side slop from the shifter rod, improving even the stock shifter." It made it so much worse than stock I couldnt believe it.

I wonder if anyone else has had the same problem, or maybe they just sent me parts that were messed up somehow? When I emailed them they said I received the correct parts and asked me to let them know how I fixed it.
__________________
2003 BMW 325ci: Sport package, F1 Racing Stage II clutch/lightweight flywheel, AFE intake, Ebay headers,KONI YELLOWS/new mounts, Beisan Vanos seals, angel eyes, CDV delete, Curt trailer hitch, LED tails, lip spoiler, blacked out grill&trim&bumper reflectors. Tons of maintenance items done.
Tony3series is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use