E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 06-25-2011, 05:31 AM   #1
pacman2347
Registered User
 
Join Date: Jun 2011
Location: Ramstein, Germany
Posts: 2
My Ride: 2004 330Ci
Weird noise / vibration from front right wheel...HELP!

First of all, I know this has been addressed elsewhere, but not of the resolutions/thoughts seem to match my issue...sorry for the new thread!

Background: I bought my 04 330Ci a few months ago and soon after noticed a "chirping" coming from the front left wheel. When i jacked it up, I noticed that when spinning the wheel, it won't make it all the way around freely (Seems like the pad is slowing it down in one spot...thought it was a warped rotor). The same thing applies to the front right wheel. I bought some new/better pads for the front and put some "Brake Quiet" on the back of them and the chirp disappeared - but it's still making contact every time the wheel turns.

Now, I'm noticing - every time I drive - a rhythmical "whump whump" coming from the front right that increases/decreases with speed. When sitting in the passenger seat you can feel it beneath your feet. I replaced the tires/fixed the air pressure and switched the rims around (to test) and I don't think it's a bent rim or bad tire. As I said the pads are fairly new...and I just replaced the rotors with Brembos, even after noticing the old ones weren't warped. Finally, while the rotors were off I inspected the bearings and couldn't find any problems. They spin freely as they should with no noise and there's no play in the wheel when it's bolted on. The calipers don't seem to be stuck, as they depress easily when I take a C clamp to them. I'm stumped!

Non related (maybe), it seems like I have a new leak in my clutch master cylinder.

Has anyone experienced these symptoms and/or does anyone have a clue what might be wrong? Had the dealer visually check out the popular control arm and other suspension components and couldn't find any problems.
pacman2347 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-25-2011, 11:08 PM   #2
snowborder142190
Registered User
 
Join Date: Sep 2010
Location: Naples, Fl
Posts: 590
My Ride: 08 335i coupe '09 m6
A wheel bearing sound not spin "freely", it should be smooth and have some resistance. Also it sounds like you have a frozen caliper. Easy to test, drive down the road about a mile or so with out using the brakes (or as little as possible) then get out lick your finger and touch the rotors and if one is super hot you have found the frozen caliper. Do not leave your finger on there very long!!!!


Sent from my iPhone 4 using BimmerApp
__________________
snowborder142190 is offline   Reply With Quote
Old 06-26-2011, 04:13 AM   #3
pacman2347
Registered User
 
Join Date: Jun 2011
Location: Ramstein, Germany
Posts: 2
My Ride: 2004 330Ci
That's about the only thing I kind of thought it could be, I've done the "heat" check several times, after about 5 minutes of driving the front rotors (both of 'em) are hot as hell! Is replaceing the caliper the key or is there something furthur up the lines that could be causing this (like I said, while I feel it more on the right side, I think it's happening on both sides)? I also notice when I brake the vibration/noise gets slightly worse.

I should have clarified, the bearing spins with some resistance, just with no noise (either way it's not the issue).

Thanks for the help!
pacman2347 is offline   Reply With Quote
Old 06-27-2011, 04:04 AM   #4
snowborder142190
Registered User
 
Join Date: Sep 2010
Location: Naples, Fl
Posts: 590
My Ride: 08 335i coupe '09 m6
Quote:
Originally Posted by pacman2347 View Post
That's about the only thing I kind of thought it could be, I've done the "heat" check several times, after about 5 minutes of driving the front rotors (both of 'em) are hot as hell! Is replaceing the caliper the key or is there something furthur up the lines that could be causing this (like I said, while I feel it more on the right side, I think it's happening on both sides)? I also notice when I brake the vibration/noise gets slightly worse.

I should have clarified, the bearing spins with some resistance, just with no noise (either way it's not the issue).

Thanks for the help!
If they get hot then yes replace the calipers with some remanufactured ones.


Sent from my iPhone 4 using BimmerApp
__________________
snowborder142190 is offline   Reply With Quote
Old 06-27-2011, 04:57 AM   #5
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,772
My Ride: '99 328i 1.04646 mu
OP,

If the fronts are getting hot when you're not using brakes...and you have new pads and rotors...then...

* Did you clean all the mating surfaces of rust/dirt before reassembling? The pads only sit 5/1000" off rotor, so a little being 'off' in mating would make a difference. I use a sanding disk on my drill on inside wheel, hub, and if reusing rotors, both sides of it...and clean off well after sanding so you don't have sand anywhere on surfaces or in threads.

* Did you clean the guidepin and guidepin bushing? I personally used brake grease in there after cleaning, though BMW says not too. It has to be brake grease though. (You should also clean where the pads slide on the caliper and dab a bit of grease there too...under where the pad rests on the caliper)

* If the seal on the caliper is broken, then it might be a caliper issue, but if you have access to compressed air, you can blow out the piston and rebuild it with a cheap kit, but most, at that point, just get remanned calipers. (I don't know that you're at that point quite yet, but you may get there)

Finally, I have to say that it did sound a bit like a bearing, because you mentioned the 'whump' noise. I always thought of it as a 'whoop' but perhaps you hear better than me! This doesn't explain the hot rotors, though. See if that noise seems worse in long, sweeping turns, like highway entrance/exit ramps. When load is on wheel, if it's a bearing, it will whoop louder. I doubt it's this because of the heated rotors, but you could have more than one issue with the car. True story!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 09-23-2011, 05:03 AM   #6
John-JCs
Registered User
 
Join Date: Sep 2011
Location: birmingham
Posts: 2
My Ride: M3
Sounds like a dodgy bearing to me.
__________________
John-JCs is offline   Reply With Quote
Reply

Tags
caliper, noise, rotor, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use