E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-26-2013, 10:32 PM   #21
bernie21614
Registered User
 
Join Date: Apr 2010
Location: Glendale, AZ
Posts: 327
My Ride: 01 330i
Sounds like you have a problem with your ballast or igniter, you only need the
Special wiring harness if your headlight aren't programmed for hid. The fog lights do not need to be programmed

Quote:
Originally Posted by 05AlpnWht325 View Post
anyone have problems with them flickering/not coming on when you have HID in both head and fog lights

i have h7s and 9007s in mine and sometimes they will act retarted....or just not work at all, one headlight and one fog will come on....then they will all work and slowly flicker and then do out ???
do i need one of those harnesses for "anti flicker" or something?
.
bernie21614 is offline   Reply With Quote
Old 03-28-2013, 03:17 PM   #22
23dilbert
Registered User
 
Join Date: Aug 2012
Location: Grand Cayman
Posts: 124
My Ride: 2000 BMW 323I (RHD)
When I tried HIDs in my fog light they turned on started flickering then went off. I tried my bulbs and ballest in a different car and them worked. Anyone know what this can be? They work fine in other cars.
23dilbert is offline   Reply With Quote
Old 03-28-2013, 04:48 PM   #23
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,210
My Ride: 2002 330i
Yea, E46's are not made to have hid fogs.... Don't know how many times I'm going to say it.
Solidjake is offline   Reply With Quote
Old 03-28-2013, 04:58 PM   #24
iWeldonJ
Registered User
 
Join Date: Mar 2013
Location: Pasadena
Posts: 211
My Ride: 325Ci
I gave up on the idea of getting HIDs on them. How does a pair of philip's diamond vision 5000k lights look as replacement fog lights?
iWeldonJ is offline   Reply With Quote
Old 03-28-2013, 08:18 PM   #25
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by Solidjake View Post
Yea, E46's are not made to have hid fogs.... Don't know how many times I'm going to say it.
a lot lol it doesn't even matter anymore, i just help people install it and let them deal with it lol
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 03-29-2013, 03:18 AM   #26
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,210
My Ride: 2002 330i
Quote:
Originally Posted by sillieidiot View Post
a lot lol it doesn't even matter anymore, i just help people install it and let them deal with it lol
you're a horrible person



jk jk
Solidjake is offline   Reply With Quote
Old 11-07-2013, 10:00 AM   #27
BunaSTi
Registered User
 
Join Date: Jul 2013
Location: USA
Posts: 17
My Ride: 05 STi/ 99 328i
Where can I get this wire harness??
BunaSTi is offline   Reply With Quote
Old 11-07-2013, 11:50 AM   #28
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 624
My Ride: 02 M3
Honestly, even with hids the fogs don't do "that" much unless actually needed for foggy conditions. I've ran hids in fogs and high beams and have my car coded for quad highs and fogs stay on with highs and never had an issue if then flickering. Resetting cluster. Or any sorts of funky ****

But I've since taken the hid fogs out now and retrofitted the 2013+ Honda accord led headlamp with projector in my fogs.

Instant on
__________________
Follow me on Instagram @tommtomm84

00 Jet Black 323i 5MT - Fuel Saver

02 Carbon Black M3 6MT - Fun Car
456whp/312wtq @ 8psi, No #'s yet at 9psi
4.10 / Headers / ESS VT2-550+

Tchleung is offline   Reply With Quote
Old 11-07-2013, 01:13 PM   #29
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by Tchleung View Post
Honestly, even with hids the fogs don't do "that" much unless actually needed for foggy conditions. I've ran hids in fogs and high beams and have my car coded for quad highs and fogs stay on with highs and never had an issue if then flickering. Resetting cluster. Or any sorts of funky ****

But I've since taken the hid fogs out now and retrofitted the 2013+ Honda accord led headlamp with projector in my fogs.

Instant on
the flickering thing just takes time. some cars it takes forever, some cars it happens right away. no way to judge that ****. it would just start happening one day.

but i agree, it doesn't do **** really. just for looks. i don't even use the fogs anymore.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 11-07-2013, 01:14 PM   #30
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by BunaSTi View Post
Where can I get this wire harness??
probably ddm or khoalty or something
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 11-08-2013, 05:46 PM   #31
tkxallday
Registered User
 
Join Date: Jan 2013
Location: Las Vegas
Posts: 75
My Ride: BMW 330ci
Been running 35w 8k hid's now for a while with no problems. Get yours from vvme.com
tkxallday is offline   Reply With Quote
Old 11-10-2013, 01:29 AM   #32
Adamo99
Registered User
 
Join Date: Jul 2008
Location: Mississauga
Posts: 288
My Ride: 330Ci vert
I put a DDM Tuning 50W 4300K kit in my 330Ci vert, no extra harness or anything, and they have been awesome for the past four years. Aimed nice and low like the pics posted above, and have never had an issue.
Adamo99 is offline   Reply With Quote
Old 11-10-2013, 03:20 AM   #33
TerraPhantm
Registered User
 
Join Date: Feb 2008
Location: Mountain Top
Posts: 5,898
My Ride: 2005 M3 Coupe
Quote:
Originally Posted by BunaSTi View Post
Where can I get this wire harness??
I'm still not convinced the wire harness does much of anything. The fog lamps are already on their own relay from the factory. At the most it might be worth upgrading the relay to something that is meant for a little more current, but running a whole new harness is redundant IMO.

And people still get all the usual issues even with a harness, so I don't think voltage drop is the problem.
__________________

Last edited by TerraPhantm; 11-10-2013 at 03:21 AM.
TerraPhantm is offline   Reply With Quote
Old 11-10-2013, 11:53 AM   #34
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 624
My Ride: 02 M3
I will also add that I tested out with a homemade harness and without. I never had issues either way. No flickering. No voltage spikes to reset my cluster. It was like normal. I think it comes down to the quality of the parts and if your electrical systems are up to snuff
__________________
Follow me on Instagram @tommtomm84

00 Jet Black 323i 5MT - Fuel Saver

02 Carbon Black M3 6MT - Fun Car
456whp/312wtq @ 8psi, No #'s yet at 9psi
4.10 / Headers / ESS VT2-550+

Tchleung is offline   Reply With Quote
Reply

Tags
fog, hid, light

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use