E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-12-2011, 09:05 AM   #1
Viper331
Registered User
 
Join Date: Feb 2011
Location: Utah
Posts: 22
My Ride: 330i
Intermittent burning oil smell

Recently I changed VCG because of burning oil smell and also having 90000 miles . Driven car a couple of times since and after warming up and driven about 10 minutes I get the burning oil smell, after about 5 minutes its gone.

Its done this twice already. Don't know whats up with it now.

Any info?
Viper331 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-12-2011, 12:20 PM   #2
shwagon
Registered User
 
Join Date: Jan 2009
Location: Greensboro NC
Posts: 766
My Ride: 325it 5-speed
most likely your valve cover gasket, check the area above the exhaust manifold near the rear of the engine.
__________________
Quote:
Originally Posted by Reedo302 View Post
What an unending cavalcade of rampant virgin Mom's-basement-dwelling douchebaggery... Wow.
My Gun Builds: AR-15, GSG-522-SD, Saiga 308
shwagon is offline   Reply With Quote
Old 06-01-2011, 11:45 AM   #3
Bimmerman330
Registered User
 
Join Date: Feb 2003
Location: Irvine
Posts: 393
My Ride: 330Ci,
Send a message via AIM to Bimmerman330
Quote:
Originally Posted by Viper331 View Post
Recently I changed VCG because of burning oil smell and also having 90000 miles . Driven car a couple of times since and after warming up and driven about 10 minutes I get the burning oil smell, after about 5 minutes its gone.

Its done this twice already. Don't know whats up with it now.

Any info?
bump, any resolution to this issue? I have the exact identical issue and I just changed the VCG as well.
__________________
Steel Grey 330Ci
Mods: none
Bimmerman330 is offline   Reply With Quote
Old 06-01-2011, 12:39 PM   #4
Viper331
Registered User
 
Join Date: Feb 2011
Location: Utah
Posts: 22
My Ride: 330i
I was told it was just residual oil between the heatshield plates on RH side of valve cover above exhaust manifold. Oil would drop on exhaust and burn off. After several more drives it stoppped doing it.
Viper331 is offline   Reply With Quote
Old 06-01-2011, 02:16 PM   #5
Bimmerman330
Registered User
 
Join Date: Feb 2003
Location: Irvine
Posts: 393
My Ride: 330Ci,
Send a message via AIM to Bimmerman330
okay thanks. i hope this is the issue for me as well. Will update if other issues are found.
__________________
Steel Grey 330Ci
Mods: none
Bimmerman330 is offline   Reply With Quote
Old 06-01-2011, 03:23 PM   #6
raprazant
Registered User
 
Join Date: Sep 2009
Location: Los Angeles, CA
Posts: 18
My Ride: e46 coupe
Just in case here is a Valve Cover Gasket DIY


Last edited by raprazant; 06-01-2011 at 03:31 PM.
raprazant is offline   Reply With Quote
Old 07-19-2011, 01:46 PM   #7
Bimmerman330
Registered User
 
Join Date: Feb 2003
Location: Irvine
Posts: 393
My Ride: 330Ci,
Send a message via AIM to Bimmerman330
Got my VCG fixed, but there is still smell of oil. I still see some faint smoke coming out of the kidney grills, not very noticeable but with my lights on at night I can see it. Is this residual oil burning off?
__________________
Steel Grey 330Ci
Mods: none
Bimmerman330 is offline   Reply With Quote
Old 07-21-2011, 02:27 PM   #8
Cobra
Registered User
 
Join Date: Jan 2005
Location: New York\City
Posts: 3,156
My Ride: '00 328i & '06 R6S
Quote:
Originally Posted by Bimmerman330 View Post
Got my VCG fixed, but there is still smell of oil. I still see some faint smoke coming out of the kidney grills, not very noticeable but with my lights on at night I can see it. Is this residual oil burning off?
could be. see if the problem persists. i thought i was leaking oil, but i was actually leaking power steering fluid. i replaced both the short hoses and a new gasket on the ps fluid reservoir, and no burning oil smell anymore.
__________________
Cobra is offline   Reply With Quote
Old 07-21-2011, 02:48 PM   #9
Bimmerman330
Registered User
 
Join Date: Feb 2003
Location: Irvine
Posts: 393
My Ride: 330Ci,
Send a message via AIM to Bimmerman330
Quote:
Originally Posted by Cobra View Post
could be. see if the problem persists. i thought i was leaking oil, but i was actually leaking power steering fluid. i replaced both the short hoses and a new gasket on the ps fluid reservoir, and no burning oil smell anymore.
crap, okay I'll check that.
__________________
Steel Grey 330Ci
Mods: none
Bimmerman330 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use