E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-07-2011, 08:48 AM   #1
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
2005 325i no start condition

The car began randomly not starting.

The car has 80k mi. The battery is a year old Napa Legend 75 month that has been on the charger overnight to make sure it has a full charge and tested fine at autozone. I just replaced the starter with a reman'd Bosch thinking maybe it was a bad spot in the starter. I've also tried both keys and it doesn't make a difference. That didn't fix it so I was playing with the key in the ignition and narrowed it down to if I turn it over to start, it won't fire, but if I hold the key there and turn it a little back and forth while maintaining the start position of the switch, it will start.

Does is sound like an ignition switch? I don't want to just keep replacing parts. I've had the car 6 months and am a new fuel pump and starter(although not required it cranks over a lot faster now) in for the 10k mi I've had it, not impressed so far.
curt2199 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-07-2011, 08:55 AM   #2
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,815
My Ride: 2000 BMW 3XXi ZSP
It sounds like it could be the ignition switch, however the tale-tell sign of an ignition switch failing is the dashboard lights... Which ones are you getting when it starts versus which ones you're getting when it's not starting... I had a similar issue which proved to be an ignition switch failing and when I paid attention I noticed I wasn't seeing all of the dashboard lights when it wasn't starting... Just my two and a half cents worth.
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 09-07-2011, 09:03 AM   #3
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
I'm getting all the normal lights that I can tell when I turn the key on, batt, service engine soon, EMS, etc. When they car is on, not other lights besides my brake pad wear indicator which has always been on since I got the car. I know the pads are good so I'm just thinking its a bad wear sensor there.
curt2199 is offline   Reply With Quote
Old 09-07-2011, 09:09 AM   #4
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
I just bought a confirmed working used one on ebay for $17. I'll give that a shot and see if that fixes the problem.
curt2199 is offline   Reply With Quote
Old 09-07-2011, 10:24 AM   #5
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,815
My Ride: 2000 BMW 3XXi ZSP
Is there a difference in the dashboard display when the car starts versus when it does not...
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 09-07-2011, 10:28 AM   #6
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
a lot of the lights are lit up with the car in run and not started. Then when it does start no lights other than the brake pad wear indicator however I did remember that the right rear tail lamp light out and trunk lid open indicator do go on and off frequently.
curt2199 is offline   Reply With Quote
Old 09-07-2011, 11:44 AM   #7
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,815
My Ride: 2000 BMW 3XXi ZSP
Got cha; however I'm speaking specifically when you turn your key to position #2, the key position prior to starting the car. You should see dashboard lights both when it will start and when it won't. When my ignition was failing there was a difference in the lights I was seeing when the car would start and when it wouldn't. When it would start I was getting all of the lights and it wouldn't I was only getting half of the dashboard lights.
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 09-07-2011, 01:23 PM   #8
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
Lights seem to be the same... in fact it seems that it will start every time now that I know I have to hold the key in the start position and move it a bit to get it to crank over.
curt2199 is offline   Reply With Quote
Old 09-07-2011, 01:27 PM   #9
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,815
My Ride: 2000 BMW 3XXi ZSP
That's both good and bad; it still leads me to believe that your ignition switch is on it's way out...
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 09-07-2011, 01:28 PM   #10
curt2199
Registered User
 
Join Date: Sep 2011
Location: Decatur, IL
Posts: 37
My Ride: 05 BMW 325i
Yeah I should get the replacement by friday so I'll give that a shot and see if it fixes it.
curt2199 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use