E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2011, 03:11 PM   #1
Sam-I-Am328
Registered User
 
Join Date: Aug 2011
Location: San Diego CA
Posts: 11
My Ride: 2000 BMW 328i
Question Whats the problem???

I have a manual 5speed 2000 328i with 97k miles. Theres a strange vibration and sound when I first start to accelerate. I also have to apply more gas than usual to get it going. Almost feels/sounds like the tires are rubbing against something, but as far as I can tell, they aren't. Its only when I start to accelerate and is not noticeable once i get over 15 mph. Its more of a rhythmic sound/vibration too. Like "rrrRRRrrrRRRrrrRRR". I dont want to drive the car in fear of making the problem worse. If anyone else has experienced this or has any advice or opinions PLEASE help. It will be much appreciated
Sam-I-Am328 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-15-2011, 03:23 PM   #2
Sam-I-Am328
Registered User
 
Join Date: Aug 2011
Location: San Diego CA
Posts: 11
My Ride: 2000 BMW 328i
Also, Im more of a fix-it-yourself kinda guy, but I might be in over my head on this one. Just out of curiousity, how much would it cost to get it looked at by a shop/dealership in San Diego CA?
Sam-I-Am328 is offline   Reply With Quote
Old 10-15-2011, 03:39 PM   #3
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,785
My Ride: '99 328i 1.04646 mu
Try jacking up the front and rear and spinning the wheels. I'm thinking maybe brakes binding, since you brought up the tires rubbing...and it's not that.

E-brake is possible too. Feel for different amounts of heat from the rotors after driving a little...use your finger and count how long until you can't hold it on any longer. If you're a girl, you could spit on your finger first!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is online now   Reply With Quote
Old 10-15-2011, 03:45 PM   #4
Vic328CSi
Registered User
 
Join Date: Apr 2004
Location: Vancouver, BC, Canada
Posts: 861
My Ride: depends on the mood
Quote:
Originally Posted by Sam-I-Am328 View Post
I have a manual 5speed 2000 328i with 97k miles. Theres a strange vibration and sound when I first start to accelerate. I also have to apply more gas than usual to get it going. Almost feels/sounds like the tires are rubbing against something, but as far as I can tell, they aren't. Its only when I start to accelerate and is not noticeable once i get over 15 mph. Its more of a rhythmic sound/vibration too. Like "rrrRRRrrrRRRrrrRRR". I dont want to drive the car in fear of making the problem worse. If anyone else has experienced this or has any advice or opinions PLEASE help. It will be much appreciated
Most likely a wheel bearing issue, thats what I would check first. Had very similar symptoms to yours on my '00 328Ci that got louder and louder the more time passed. Intially it was only at low speeds, then it got real bad at any speed. The pass-rear wheel bearing was toast. Was a bit difficult diy since those things are pressed in tight, but not impossibe. Replaced wheel bearing, all noise gone. These things go every 100k miles usually.
__________________

e46 328Ci 9psi SC

Last edited by Vic328CSi; 10-15-2011 at 03:49 PM.
Vic328CSi is offline   Reply With Quote
Reply

Tags
strange sound, strange vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use