E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 4.33 average. Display Modes
Old 10-18-2011, 05:05 AM   #61
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Not long now. I'm just waiting for the package to get here from USA with the rest of the parts needed.

This is the last update I got from USPS:
"Your item was processed through our ISC CHICAGO IL (USPS) facility on October 14, 2011 at 2:31 am. The item is currently in transit to the destination."

Hopefully it won't be too much longer!!
DamoBMW is offline   Reply With Quote
Old 10-18-2011, 09:40 PM   #62
Oz 330
Registered User
 
Join Date: May 2006
Location: Perth, Australia
Posts: 1,399
My Ride: 2004 DYII M3 Vert
The reason for the STAT writeoffs in NSW is there where alot of repairable writeoffs being reregistered with poor (but hidden) repairs and resold through dealers and others with the final consumer holding the ball on a car thats not roadworthy.

you can still re register a portion of these vehicles, but there is a process that needs to be followed to have the writeoff status changed.
Oz 330 is offline   Reply With Quote
Old 10-19-2011, 02:16 AM   #63
BMW E465
Registered User
 
Join Date: Aug 2007
Location: Sydney, Australia
Posts: 719
My Ride: 1dirty5
Coming along nicely Damo! Get some pics up when you can.

I wonder how long the waiting list is for the vehicle inspection? I remember in Sydney a couple years ago it was about 1-2 months lol
BMW E465 is offline   Reply With Quote
Old 10-20-2011, 02:47 AM   #64
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Quote:
Originally Posted by BMW E465 View Post
I wonder how long the waiting list is for the vehicle inspection? I remember in Sydney a couple years ago it was about 1-2 months lol
I don't think it's that long. When we applied for the VIV for the van we fixed up (06 VW Transporter) we only had to wait a few days.
DamoBMW is offline   Reply With Quote
Old 10-20-2011, 02:53 AM   #65
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
I got my bumper, headlight trim and bonnet back from the paint shop today!!

The bumper and headlight trim is completely done and I'm very happy with how it turned out. I don't see any difference in colour .

Only the underside of the bonnet was painted. The top will be done when it's mounted on the car.

I would get some pics up, but my sister dropped our camera in water today .
DamoBMW is offline   Reply With Quote
Old 10-20-2011, 02:55 AM   #66
vadercelica
Registered User
 
Join Date: May 2010
Location: Brisbane
Posts: 390
My Ride: 323Ci
they take 1-2 weeks to book in
vadercelica is offline   Reply With Quote
Old 10-20-2011, 02:59 AM   #67
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
I only have this photo taken with my crappy 2 megapixel phone camera:

DamoBMW is offline   Reply With Quote
Old 10-20-2011, 03:19 AM   #68
YGOAMG
Registered User
 
Join Date: Dec 2008
Location: Riverside: Melbourne
Posts: 11,897
My Ride: 325Ci ClubSport
Send a message via MSN to YGOAMG
Nice!
Get some CS splitters on that b1tch aswell!!!
__________________

Find me on Instagram
@PeterMarquez346

Quote:
Originally Posted by all4show View Post
who da F done that?
prestige warehouse or who?
YGOAMG is offline   Reply With Quote
Old 10-20-2011, 04:22 AM   #69
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Quote:
Originally Posted by YGOAMG View Post
Get some CS splitters on that b1tch aswell!!!
I don't know if I like them or not yet. In some photos they look good in some not so good.

But I might consider them later on.
DamoBMW is offline   Reply With Quote
Old 10-20-2011, 04:39 AM   #70
fgin
Registered User
 
Join Date: Jan 2009
Location: Melbourne
Posts: 2,657
My Ride: e46 facelift
Quote:
Originally Posted by DamoBMW View Post
I don't know if I like them or not yet. In some photos they look good in some not so good.

But I might consider them later on.
+1. Exactly my thoughts. But those CSL splitters on M3 bumpers look awsome.
fgin is offline   Reply With Quote
Old 10-20-2011, 05:08 AM   #71
BMWPerth
Registered User
 
Join Date: Sep 2011
Location: Perth
Posts: 35
My Ride: 323Ci E46
Awesome job !
BMWPerth is offline   Reply With Quote
Old 10-25-2011, 07:15 AM   #72
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Finally got my package from the US!!

Unfortunately I made a couple mistakes in the order.
1. The fan shroud is not right, I got the one for an automatic transmission, so I'll just sell it on ebay. The problem is the fan shroud I need can only be bought with the fan and everything, which is not cheap. But I found a broken one, with the plastic part I only need still fine for $30 overseas. In the mean time I'll probably just put my one back in as it still works but it's just cracked in a few places.
2. Not so important, but I didn't get the right cable clamps/holders. They were only 4 bucks, so no big deal.
DamoBMW is offline   Reply With Quote
Old 10-25-2011, 07:23 AM   #73
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport


DamoBMW is offline   Reply With Quote
Old 10-28-2011, 08:16 PM   #74
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
I got quite a lot done last night .

Here is where I am up to now. Basically all that is left is the lights, fan and paint . Also fitted both airbags, so my family friend will hopefully come over this weekend to reset the airbag light and check that all is good.



DamoBMW is offline   Reply With Quote
Old 10-28-2011, 08:19 PM   #75
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
My front panel came damaged in the mail (a couple big/deep dents). So I fixed it up with a hammer and some putty. Then painted it with gloss black high heat spray paint.
The gloss black looks a lot better than the normal matt black in my opinion .


Last edited by DamoBMW; 10-28-2011 at 08:23 PM.
DamoBMW is offline   Reply With Quote
Old 10-28-2011, 08:25 PM   #76
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Before:



During painting:



After :

DamoBMW is offline   Reply With Quote
Old 10-28-2011, 11:06 PM   #77
shannon1
Registered User
 
shannon1's Avatar
 
Join Date: May 2009
Location: Sydney, Australia
Posts: 2,635
My Ride: 2001, 318i
Looking awesome mate, your nearly there.
__________________
Shannon.

shannon1 is offline   Reply With Quote
Old 11-09-2011, 04:10 AM   #78
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Just a quick update.

Everything is now installed including angel eyes, so it's pretty much completed apart from the bonnet which is getting painted on Monday .

Unfortunately my sunroof broke a few days ago. It will not fully close. It only moves about 15cm in then makes a pretty loud crack noise.
We managed to take the sunshade out, to inspect those clips that are apparently very prone to breaking, but mine are completely fine.
Also tried manually closing it, but it still gets stuck in the same spot.
Anyone have anyone any idea of how I can fix this?

I will put pics up after I get my bonnet painted .

Last edited by DamoBMW; 11-09-2011 at 04:11 AM.
DamoBMW is offline   Reply With Quote
Old 11-09-2011, 05:14 AM   #79
///Pulo
Registered User
 
Join Date: Apr 2009
Location: Essendon, Melbourne, Victoria, Australia
Posts: 3,482
My Ride: 330CI///M individual
Send a message via Skype™ to ///Pulo
Quote:
Originally Posted by DamoBMW View Post
Just a quick update.

Everything is now installed including angel eyes, so it's pretty much completed apart from the bonnet which is getting painted on Monday .

Unfortunately my sunroof broke a few days ago. It will not fully close. It only moves about 15cm in then makes a pretty loud crack noise.
We managed to take the sunshade out, to inspect those clips that are apparently very prone to breaking, but mine are completely fine.
Also tried manually closing it, but it still gets stuck in the same spot.
Anyone have anyone any idea of how I can fix this?

I will put pics up after I get my bonnet painted .
Happened to my mate... Sunroof motor ceased up
__________________
6s MT E46 BMW 330CIC Convertible M-Sport Individual Phoenix Yellow
///Pulo is offline   Reply With Quote
Old 11-09-2011, 05:41 AM   #80
DamoBMW
Registered User
 
Join Date: Sep 2011
Location: Melbourne, Australia
Posts: 750
My Ride: '02 325Ci M-Sport
Quote:
Originally Posted by ///Pulo View Post
Happened to my mate... Sunroof motor ceased up
I'm pretty sure my motor is fine. I ran it when it was unscrewed and all was good.
DamoBMW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use