E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 11 votes, 5.00 average. Display Modes
Old 02-29-2012, 06:22 AM   #21
O.RIVERS
Registered User
 
Join Date: Feb 2012
Location: spain
Posts: 3
My Ride: bmw 320d
a fantastic job. is very interesting. I'll try to see if I get it. I have a dsp loewe

Regards
O.RIVERS is offline   Reply With Quote
Old 03-01-2012, 08:57 AM   #22
O.RIVERS
Registered User
 
Join Date: Feb 2012
Location: spain
Posts: 3
My Ride: bmw 320d
hello, I've prove today, thanks to diogogl, kensou and Arty and this super post, works!!!!. I've only connected 12V + / - 12v ant and ibus.


http://imageshack.us/photo/my-images/189/imag0238x.jpg/

The only thing is I've noticed that after a while it gets gray.

http://imageshack.us/photo/my-images/718/imag0237r.jpg/

I guess it's because the dsp audio input. See What the experts say.

Thank you very much for this post.

Last edited by O.RIVERS; 03-01-2012 at 08:58 AM.
O.RIVERS is offline   Reply With Quote
Old 03-01-2012, 09:01 AM   #23
amboo
Registered User
 
Join Date: Jan 2012
Location: Solar system
Posts: 5
My Ride: Bimmer
Had the same problem: the DSP went grey and the sound was gone.

This is a compatibility problem and I resolved it... but I had to spend quite a lot of money to resolve it.
amboo is offline   Reply With Quote
Old 03-01-2012, 09:20 AM   #24
O.RIVERS
Registered User
 
Join Date: Feb 2012
Location: spain
Posts: 3
My Ride: bmw 320d
Quote:
Originally Posted by amboo View Post
Had the same problem: the DSP went grey and the sound was gone.

This is a compatibility problem and I resolved it... but I had to spend quite a lot of money to resolve it.

How have you resolved? I thought it was because he had the DSP sound input
O.RIVERS is offline   Reply With Quote
Old 03-01-2012, 09:22 AM   #25
amboo
Registered User
 
Join Date: Jan 2012
Location: Solar system
Posts: 5
My Ride: Bimmer
Sorry, too much money involved ... will not share this info.
amboo is offline   Reply With Quote
Old 03-01-2012, 04:28 PM   #26
GCoop
Registered User
 
Join Date: Jan 2009
Location: Charlottesville VA
Posts: 1,077
My Ride: '04 325xi
Quote:
Originally Posted by amboo View Post
Sorry, too much money involved ... will not share this info.
Then get out
GCoop is offline   Reply With Quote
Old 03-01-2012, 04:34 PM   #27
amboo
Registered User
 
Join Date: Jan 2012
Location: Solar system
Posts: 5
My Ride: Bimmer
Quote:
Originally Posted by GCoop View Post
Then get out
Thanks for your support
amboo is offline   Reply With Quote
Old 05-12-2012, 03:58 PM   #28
Cyber Flash///330
Registered User
 
Join Date: Dec 2008
Location: Russia
Posts: 15
My Ride: 330ci
good report!
__________________
Cyber Flash///330 is offline   Reply With Quote
Old 05-13-2012, 06:40 AM   #29
RichardP
Registered User
 
Join Date: Nov 2004
Location: England
Posts: 304
My Ride: M5
Here's another way to add DSP to an E46.

http://forums.*********.co.uk/showthread.php?t=51910
RichardP is offline   Reply With Quote
Old 05-13-2012, 08:20 AM   #30
sna77
OEM ///Member
 
sna77's Avatar
 
Join Date: Jan 2005
Location: MA
Posts: 7,704
My Ride: BMW
dead link Richard?
sna77 is offline   Reply With Quote
Old 05-13-2012, 08:26 AM   #31
Grande D
Registered User
 
Join Date: Dec 2006
Location: Dirty South
Posts: 3,372
My Ride: E90 M-Sport
Quote:
Originally Posted by amboo View Post
Thanks for your support
This is a knowledge sharing community. You're basically saying everyone can suffer as you did, and you won't help them.
Grande D is offline   Reply With Quote
Old 05-14-2012, 03:51 AM   #32
RichardP
Registered User
 
Join Date: Nov 2004
Location: England
Posts: 304
My Ride: M5
Quote:
Originally Posted by sna77 View Post
dead link Richard?
Odd that, the pasted URL is correct, but when you post it it gets changed.

This is the same post on another board.

http://www.ubermpower.co.uk/viewtopic.php?f=63&t=3225
RichardP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use