E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-29-2011, 09:27 PM   #1
joey325ci2001
Registered User
 
Join Date: Oct 2011
Location: Plainfield,il
Posts: 6
My Ride: 325ci
Automatic Transmission Clicking

Hi, I have a 2001 325ci 97000 miles with an Automatic Transmission and when i shift from park to drive there is a clicking sound for about 3 to 5 sec and then when i shift from reverse to drive or back and forth i get the clicking or chatter sound. Its only when the car is cold. Could you please help. Transmission works fine otherwise.
joey325ci2001 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-29-2011, 09:30 PM   #2
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
we need a sound clip.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 10-29-2011, 09:53 PM   #3
joey325ci2001
Registered User
 
Join Date: Oct 2011
Location: Plainfield,il
Posts: 6
My Ride: 325ci
I will but its kinda hard to do by myself....I thought it might be a common problem.
joey325ci2001 is offline   Reply With Quote
Old 11-02-2011, 10:55 AM   #4
Dannyrfair
Registered User
 
Join Date: Oct 2011
Location: Mason, OH
Posts: 37
My Ride: 2004 BMW 325CI
My friends 325 also used to do the same thing. He got it looked at by a mechanic and it turned out that it was a bad transmission mount or engine mount i think...Probably the transmission mount.
Dannyrfair is offline   Reply With Quote
Old 11-02-2011, 10:59 AM   #5
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
Quote:
Originally Posted by joey325ci2001 View Post
I will but its kinda hard to do by myself....I thought it might be a common problem.
its just one click or continuous clicking?
I have a thud when changing D to R very fast, I think its the rear diff taking up some slack.
my GM tranny gets into gear pretty abrupt too, nothing wrong with the tranny, just the way it is.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 11-02-2011, 03:29 PM   #6
bdrbmw
Registered User
 
Join Date: Jan 2011
Location: Spanish Fort, AL
Posts: 58
My Ride: 2002 330i
Silly me. I thought I had a similar sounding problem until I realized it was the passenger side rear view mirror adjusting. I never heard it until the first time I shifted into reverse with the window open. Mine at least is pretty noisy and lasts a couple seconds as you described.
__________________
bdrbmw is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use