E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-13-2016, 04:25 PM   #1
Nicker
Registered User
 
Join Date: Jun 2007
Location: LI NY
Posts: 652
My Ride: 323ci
Malware?



not sure why this is popping up for the forums now.
__________________

00' 323ci - 170hp
Nicker is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-13-2016, 04:54 PM   #2
pix335i
Mod Junkie
 
pix335i's Avatar
 
Join Date: Dec 1969
Location: Mountain Top, PA
Posts: 820
My Ride: 2007 335i Coupe
Apparently one of the sites that a user had hosted pictures on was infected with Malware and google for some reason flagged E46Fanatics since there were links to it. I have removed the links and hopefully this should be resolved to Google's satisfaction shortly.

Sorry for the trouble but rest assured that we were not hosting malware - only had a couple image links to a site that was now hosting it.
pix335i is offline   Reply With Quote
Old 05-13-2016, 04:59 PM   #3
atinybug
Registered User
 
Join Date: Apr 2004
Location: Atlanta
Posts: 544
My Ride: e92 335i
Just came here to ask the same thing, I had to go the round-about way thru e90f.com to get here lol
atinybug is offline   Reply With Quote
Old 05-13-2016, 05:03 PM   #4
pix335i
Mod Junkie
 
pix335i's Avatar
 
Join Date: Dec 1969
Location: Mountain Top, PA
Posts: 820
My Ride: 2007 335i Coupe
Sometimes Google can be a little too over protective it seems. Review is in so hopefully they can remove the un-necessary full site flag soon.
pix335i is offline   Reply With Quote
Old 05-13-2016, 06:30 PM   #5
cowmoo32
.--. . -. .. ...
 
cowmoo32's Avatar
 
Join Date: Jul 2003
Location: FL
Posts: 5,539
My Ride: Yukon
Quote:
Originally Posted by atinybug View Post
Just came here to ask the same thing, I had to go the round-about way thru e90f.com to get here lol
Likewise. I'm getting the warning in FF but not Chrome
__________________

flickher

Want something 3D printed? PM me


What's this about a brownie in motion?
cowmoo32 is offline   Reply With Quote
Old 05-13-2016, 08:14 PM   #6
choxor
Registered User
 
Join Date: Nov 2010
Location: Atlanta, GA
Posts: 5,364
My Ride: JDM
I'm getting it in Chrome. Tim, you naughty haxor.
__________________
choxor is offline   Reply With Quote
Old 05-13-2016, 10:47 PM   #7
Mango
10 years plus club
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 24,397
My Ride: 2016 Lexus
Chrome on Mac. Got the error.
__________________
ONE MILLION VIEWS
Complete Cooling System Guide | Pro Maintenance | Suspension Refresh | New Owner?

Enjoy a lifetime free of problems
Support our DMAX: www.Facebook.com/DMAXstandup
Mango is offline   Reply With Quote
Old 05-14-2016, 01:00 AM   #8
KendrickC
Registered User
 
Join Date: Oct 2013
Location: Sydney, Australia
Posts: 1,739
My Ride: '03 325i
Chrome on Win 10 getting the error.
__________________
'03 325 Estoril Blue with some love from Turner, ECS, Remus, BMW Performance, Mishimoto, G.A.S., Beisan, Umnitza, TRS, and more!
KendrickC is offline   Reply With Quote
Old 05-14-2016, 04:03 AM   #9
Alex323Ci
Registered User
 
Join Date: Jan 2005
Location: Huntington Beach -Surf City USA
Posts: 19,360
My Ride: M3 & 323Ci (sold)
Quote:
Originally Posted by pix335i View Post
Apparently one of the sites that a user had hosted pictures on was infected with Malware and google for some reason flagged E46Fanatics since there were links to it. I have removed the links and hopefully this should be resolved to Google's satisfaction shortly.

Sorry for the trouble but rest assured that we were not hosting malware - only had a couple image links to a site that was now hosting it.
just so you know, it's still popping up on Safari at this time
__________________
OE CSL WHEELS - OE CSL BRAKES - OE AUTOFLD MIRRORS - CSL RACK - CSL TRUNK - CSL DIFFUSER - AA TUNE - AA PULLEYS - AS 40% SSK - BILSTEIN PSS9s
CF CSL LIP - NAV- BMWP CF STRUT BAR - BMW GROUP N MNTS - GRUPPE M CF INTAKE - SUPERSPRINT - UUC S/S LINES, RTABs - H&R SWAYS - 4.10 M-SPORT DIFF
Alex323Ci is offline   Reply With Quote
Old 05-14-2016, 09:15 AM   #10
KaktusJaque
OEM ///Member
 
KaktusJaque's Avatar
 
Join Date: Mar 2013
Location: Phoenix
Posts: 843
My Ride: 2003 325xi
IE didn't say anything on my PC. However Chrome and Firefox did. Also, when I get emails for the threads that I have subscribed to, the links have been removed in the email.
__________________
*KJ---Don't Believe Everything That You Think! *


Links
Buyers Guide
Nuts and Bolts
Behr Radiator Issue
Clean Your Dirty Wheels


2003 Touring 325 XiT (KJ's Ride)
2004 Coupe 325 Ci (Mrs. KJ's Ride)
KaktusJaque is offline   Reply With Quote
Old 05-14-2016, 09:19 AM   #11
pix335i
Mod Junkie
 
pix335i's Avatar
 
Join Date: Dec 1969
Location: Mountain Top, PA
Posts: 820
My Ride: 2007 335i Coupe
Google informed us that the site is clean again (as we knew it would be). I am sure it will take their cloud a few hours to remove for everyone.

Sorry again for the trouble but everything should get back to normal today.
pix335i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use