E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-19-2011, 09:02 PM   #1
webbashl
Registered User
 
Join Date: Aug 2011
Location: Angier, NC
Posts: 7
My Ride: 04 325i
Pop when backing up and pop when taking off

I have an 04 325i 5 spd 46k and I have noticed a low sounding pop noise from the rear when I back up and then a pop when I go forward. It will do each time i back up and then go forward, also have noticed it when i take back off after a sudden stop. I have searched but nothing seems to answer my question. Thanks Ash
webbashl is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-19-2011, 09:07 PM   #2
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
check subframe.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 11-19-2011, 09:16 PM   #3
webbashl
Registered User
 
Join Date: Aug 2011
Location: Angier, NC
Posts: 7
My Ride: 04 325i
I read a few threads on that but i thought that problem was on preface? How do I check that?
webbashl is offline   Reply With Quote
Old 11-19-2011, 09:17 PM   #4
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
Quote:
Originally Posted by webbashl View Post
I read a few threads on that but i thought that problem was on preface? How do I check that?
get under the car?
it could also be driveshaft play, diff bushings.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 11-20-2011, 12:01 AM   #5
MntnTwisties
Registered User
 
Join Date: Sep 2010
Location: S.Central PA
Posts: 208
My Ride: 04 325i
I had a really loud popping from the back end when i backed up it ended up being a badly broken wheel bearing
MntnTwisties is offline   Reply With Quote
Old 11-20-2011, 12:13 AM   #6
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,565
My Ride: Fst'r then your e46
+1 on mounts
__________________
.:Eugene:.

I used to be an e46 owner. I love this one more.

zhenkaaaM3 is offline   Reply With Quote
Old 11-20-2011, 12:22 AM   #7
e46hellrot
Registered User
 
Join Date: Dec 2010
Location: inside my bmw
Posts: 403
My Ride: e46
got that too
__________________
e46hellrot is offline   Reply With Quote
Old 11-22-2011, 07:02 AM   #8
webbashl
Registered User
 
Join Date: Aug 2011
Location: Angier, NC
Posts: 7
My Ride: 04 325i
Quote:
Originally Posted by E46tknv View Post
+1 on mounts
Which mounts? I noticed sometimes it will do it in second after I release the clutch from coasting. Also let me clarify it pops once not multiple pops.
webbashl is offline   Reply With Quote
Old 11-22-2011, 07:12 AM   #9
Xelo
Registered User
 
Join Date: Sep 2006
Location: Romania
Posts: 27
My Ride: '01 E46 320i
The differential has developed a play in the attack pinion. You can't do much about it.... drive it until will eventually fully fail (which might be many tenths or hundreds of thousand miles).
__________________
Xelo is offline   Reply With Quote
Old 11-22-2011, 07:51 AM   #10
Brinkley
Registered User
 
Join Date: Dec 2006
Location: asheville NC
Posts: 1,502
My Ride: 99 328i, 07 z4 3.0
The subframe on e46f is kind of like Lupus on House, if you're not sure what the problem is, throw out subframe, see what that gets you.

It's probably a rear differential bushing worn out, I would HOPE that an eight year old differential isn't already failing, or something in the rear suspension. You need to get car in air and do a good inspection of rear of car and see if you find the culprit. If there is no obvious worn out/cracked bushing, then try manipulating the driveshaft/axles to see if you can reproduce sound.

Last edited by Brinkley; 11-22-2011 at 07:52 AM.
Brinkley is offline   Reply With Quote
Old 11-27-2011, 03:02 PM   #11
aaronk68
Registered User
 
Join Date: Jan 2011
Location: monroe, mi
Posts: 4
My Ride: 1999 323i
Quote:
Originally Posted by Brinkley View Post
The subframe on e46f is kind of like Lupus on House, if you're not sure what the problem is, throw out subframe, see what that gets you.

It's probably a rear differential bushing worn out, I would HOPE that an eight year old differential isn't already failing, or something in the rear suspension. You need to get car in air and do a good inspection of rear of car and see if you find the culprit. If there is no obvious worn out/cracked bushing, then try manipulating the driveshaft/axles to see if you can reproduce sound.
could also be a rtab bushing... mone sort of pop'd when the bushing was blown out... is your driver side rear tire wearing alot? if it is the rtab bushing failure alllows the tire to toe out while driving and the car is squirrly as hell on wet / slick pavement...
aaronk68 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use