E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-13-2017, 09:25 PM   #1
edco
Registered User
 
Join Date: Oct 2003
Location: Metuchen, NJ
Posts: 903
My Ride: 2004 325cic 2011 X5
H11 12v 55w bmw oem vs sylvania

Now to be honest this is on my 2011 X5 E70 LCI. Not a lot of folks over at the Xoutpost.com these days for some reason.
So as I ALSO own an E46, I thought I'd see if anyone here can shed some light on the story.
In the beginning...
I finally got to wash my car today and I noticed that the PS fog light (they are in the front bumper but SUPER easy to get to due to an adornment piece that pops out and gives you lots of room for your had to twist the bulb and remove and replace. As you might imagine, the BMW OEM bulbs were like $50 EACH, vs the same size wattage and voltage as a Sylvania bought at Pep Boys for $14.

Next steps...
Bought the bulb, plugged it into PS bulb holder, and it immediately lit up. But then I walked around the car and NOW THE DS BULB IS OUT!. I took out the bulb, checked to see if the filament was broken with a meter, and it showed fine.
Then I tested the voltage coming out of the DS bulb harness and it showed 12.5 volts.
The PS tested only 3 volts. (HUH?) Now all I did was switch a bulb. It seemed so bizarre that I returned the single bulb and bought a PAIR of bulbs (note they are made in Germany and have the same 12v-55W as the OEMs) and made by OSRAM who makes the BMW bulbs.

Replaced them both and NOW NEITHER BULB WORKS!!! I called my friend Tibor who works for BMW as I was unable to find a fuse for the fogs.
He advised that there is NO fuse for the fogs, but instead they are controlled by something called the Footwell Light Control. Fortunately, BMW has had a lot of issues with these FLCs and they extended the warranty to 7 years and 125,000 miles. I also have a month left on my CPO. So my car is going in Monday night to be checked out Tuesday.

I'm wondering if anyone has ever had to replace the FLC and if what I describes sounds like it makes sense. I have a BMW Carly II reader and it did not find a fault.

Anyone experience anything similar...? Also be aware of the "quiet recall" aka extended warranty on the FLC part.

Thank you in advance,
Ed in NJ
__________________

Last edited by edco; 01-13-2017 at 09:34 PM.
edco is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-14-2017, 11:40 AM   #2
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 30,429
My Ride: '02 330i 6MT
Wow, never heard of that problem before sorry to say. If this is covered under warranty I would take it in and if they fix the issue make sure you ask them what needed to be replaced so you can do it if it happens later on.
Solidjake is offline   Reply With Quote
Old 01-14-2017, 09:37 PM   #3
edco
Registered User
 
Join Date: Oct 2003
Location: Metuchen, NJ
Posts: 903
My Ride: 2004 325cic 2011 X5
Quote:
Originally Posted by Solidjake View Post
Wow, never heard of that problem before sorry to say. If this is covered under warranty I would take it in and if they fix the issue make sure you ask them what needed to be replaced so you can do it if it happens later on.
Thanks SJ
So it goes in Monday night for work on Tues. Today, the DS light came on. I don't know for how long, but I saw it on when I walked back to the car.

I will update here when I get it back.
Thanks again,
ed in NJ
__________________
edco is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use