E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-24-2012, 06:44 PM   #1
615bimmerboy
Registered User
 
Join Date: Dec 2007
Location: Nashville TN/Auburn, AL
Posts: 1,536
My Ride: 02 325i
car off, brake lights on, inner headlight bulb on, dash lights on, locks wont work..

HELP!

came out to my car today to find all 3 brake lights on, hmm thats weird.

then i unlock it, oh wait, key fob wont unlock my doors...

then i look at the dash and the DSC, BRAKE, tail lights out, lights are all on...

and finally, the inner headlight bulbs (driving lights or whatever theyre called) are on..

car starts, lights all go off, runs fine, but when i turn the car off, all of those lights come back on, key fob wont lock the doors, etc...15 min later i look out the window- same thing.

anyone have any ideas?
thanks in advance!
__________________
SIXONEFIVE
Quote:
Originally Posted by southpaw View Post
I will not show you photos of my nuts.
615bimmerboy is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-24-2012, 06:47 PM   #2
maurer
Registered User
 
Join Date: Feb 2008
Location: Orlando
Posts: 497
My Ride: 04 Coupe
hmmmmm never heard of this before. Sounds like a module problem or ignition switch? Maybe someone with more module experience can chime in and help out. I dont know what modules control what on these cars.
maurer is offline   Reply With Quote
Old 01-24-2012, 07:30 PM   #3
615bimmerboy
Registered User
 
Join Date: Dec 2007
Location: Nashville TN/Auburn, AL
Posts: 1,536
My Ride: 02 325i
bump
__________________
SIXONEFIVE
Quote:
Originally Posted by southpaw View Post
I will not show you photos of my nuts.
615bimmerboy is offline   Reply With Quote
Old 01-25-2012, 01:44 PM   #4
615bimmerboy
Registered User
 
Join Date: Dec 2007
Location: Nashville TN/Auburn, AL
Posts: 1,536
My Ride: 02 325i
bump
__________________
SIXONEFIVE
Quote:
Originally Posted by southpaw View Post
I will not show you photos of my nuts.
615bimmerboy is offline   Reply With Quote
Old 01-25-2012, 03:38 PM   #5
615bimmerboy
Registered User
 
Join Date: Dec 2007
Location: Nashville TN/Auburn, AL
Posts: 1,536
My Ride: 02 325i
unplugged the ground cable on the battery, tried again, unplugged it again and left it overnight, reattached it this morning and everything is good to go
__________________
SIXONEFIVE
Quote:
Originally Posted by southpaw View Post
I will not show you photos of my nuts.
615bimmerboy is offline   Reply With Quote
Old 01-25-2012, 06:47 PM   #6
maurer
Registered User
 
Join Date: Feb 2008
Location: Orlando
Posts: 497
My Ride: 04 Coupe
Good to hear!
maurer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use