E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-20-2011, 02:03 PM   #1
Ashton Blake
Registered User
 
Join Date: Oct 2011
Location: Barrie/Whitby/oshawa
Posts: 6
My Ride: 323
Feels like one thing after another, help

Hey, so a while back i discovered my car had intermediate starting problems.
Hold on to your hat becuase this is a rediculously long story and its very very frustrating.
the intermediate starting problems became more and more stubborn, but the car always worked when it was bump started. I go to school for mechanics so i am decently automotive savy. I started to diagnose the car and went straight to the battery, took it to get tested perfect CCA and perfect volts. I sucked it up and went and bought a starter after 3 very cold days in the garage in canada ( couple hours at a time) got the whole intake manifold off and the new starter in. Everything together and guess what.. still doesnt start ( intermedietly).

lastly i read online somewhere it could be the ignition switch, but i dont see how that would affect it ?

FML
Ashton Blake is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-20-2011, 02:04 PM   #2
Ashton Blake
Registered User
 
Join Date: Oct 2011
Location: Barrie/Whitby/oshawa
Posts: 6
My Ride: 323
Sorry i so foolishly neglected to say when she doesnt start there's nothing, no crank no clicks all the lights from the dash come on but nothings happens.
Ashton Blake is offline   Reply With Quote
Old 12-20-2011, 02:15 PM   #3
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
Check your grounds, maybe one came disconnected. There is one on the passenger side motor mount i think.
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 12-20-2011, 02:39 PM   #4
Ashton Blake
Registered User
 
Join Date: Oct 2011
Location: Barrie/Whitby/oshawa
Posts: 6
My Ride: 323
triple checked all grounds, im chargeing my battery over night again for shits and gigs. when i was putting the new starter in i took sand paper to the terminals for maximum connection, thanks for the reply though.
Ashton Blake is offline   Reply With Quote
Old 12-20-2011, 04:16 PM   #5
Snipez4664
Registered User
 
Join Date: Dec 2009
Location: Delaware
Posts: 89
My Ride: '00 328i
tl;dr
Snipez4664 is offline   Reply With Quote
Old 12-21-2011, 04:17 PM   #6
nosispower
Registered User
 
Join Date: Apr 2007
Location: Boston
Posts: 614
My Ride: 2002 330i
If I'm right, you're going to be kicking yourself...

Does the car has a clutch stop? If the last owner put in a clutch stop, you may not be able to push the clutch down far enough to click the clutch ignition lock interlock. When I bought my car, the PO put in a clutch stop that would sometimes require a couple of hard stomps on the clutch to get it to start. Instrument panel lights come on but no cranking when the key is turned. Replaced with with my own homemade clutch stop and it's worked flawlessly since.
__________________

nosispower is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use