E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 186 votes, 4.92 average.
Old 03-11-2012, 07:52 PM   #341
Big Rick
Registered User
 
Join Date: Nov 2011
Location: On the Rappahannock River
Posts: 1,421
My Ride: 325Xi
Did you turn off the wifi when you loaded the program?
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 03-11-2012, 07:56 PM   #342
Mark T.
Registered User
 
Join Date: Dec 2010
Location: Willoughby,Ohio
Posts: 152
My Ride: 2003 325it
Yes, no internet connection.
Mark T. is offline   Reply With Quote
Old 03-12-2012, 10:12 PM   #343
crazy_mooh
Registered User
 
Join Date: Feb 2012
Location: Shoreview, Minnesota
Posts: 82
My Ride: 2002 BMW 330CI Vert
I got it today, but I don't have a laptop with Windows to start it because I have Mac I'm thinking to buy a laptop from CL for it.
__________________
2002 BMW 330CI vert

2004 Hayabusa "Dragbike"

2008 GSX-R 600 "Sold"

1975 Honda CB200T "Project"

crazy_mooh is offline   Reply With Quote
Old 03-13-2012, 06:15 AM   #344
Bimmage01
Registered User
 
Join Date: Oct 2010
Location: Denver
Posts: 141
My Ride: 330ci ZSP
Quote:
Originally Posted by crazy_mooh View Post
I got it today, but I don't have a laptop with Windows to start it because I have Mac I'm thinking to buy a laptop from CL for it.
ebay and craigs. I bought just a piece of poop 12 year old laptop with xp for like 10 bucks on ebay. Thats all you really need
__________________
Khoalty AE's | Smoked Turns & Sides | Matte Black Grill | OEM LED Tails | TRS Xenon Retrofit | No Money For Anything Else | College Debt FTW
Bimmage01 is offline   Reply With Quote
Old 03-13-2012, 07:11 AM   #345
Mark T.
Registered User
 
Join Date: Dec 2010
Location: Willoughby,Ohio
Posts: 152
My Ride: 2003 325it
Quote:
Originally Posted by Mark T. View Post
My friend installed the software for me on Windows 7 64 bit and everything has loaded in fine. However, I can not get the cable/connecter to work. It keeps saying that the adapter is not plugged in. When I plug it in to the laptop and car, the red light on the device comes on, but that is it.

Anyone have an idea what is wrong?
Anyone?
Mark T. is offline   Reply With Quote
Old 03-13-2012, 07:59 AM   #346
lakedude90
Registered User
 
Join Date: Oct 2011
Location: lake anna/norfolk v.a.
Posts: 431
My Ride: 03' 325i
I got mine in yesterday as well. Already had the software installed. Hooked up the port and the cable into the computer and.....nothing.....F YOU WINDOWS 7 64 BIT!!!!!!......guess im gonna have to mess around with it or see if I can find a way to do a virtual box to run xp
lakedude90 is offline   Reply With Quote
Old 03-13-2012, 08:34 AM   #347
hassmaschine
Registered User
 
Join Date: Sep 2011
Location: Ferndale, WA
Posts: 198
My Ride: '91 325ix
you need the 64 bit FTDI serial driver. like 5 people before you have posted how they got it working.. also make sure you've got the car turned on or nothing will happen.

you just need to read.
hassmaschine is offline   Reply With Quote
Old 03-13-2012, 08:34 AM   #348
hassmaschine
Registered User
 
Join Date: Sep 2011
Location: Ferndale, WA
Posts: 198
My Ride: '91 325ix
Quote:
Originally Posted by Mark T. View Post
Anyone?
is the ignition on?
hassmaschine is offline   Reply With Quote
Old 03-13-2012, 08:51 AM   #349
Dalmaca
Registered User
 
Join Date: Feb 2012
Location: uk
Posts: 12
My Ride: 318i
anyone ?

i cant get.14 to work at all.
Dalmaca is offline   Reply With Quote
Old 03-13-2012, 09:06 AM   #350
lakedude90
Registered User
 
Join Date: Oct 2011
Location: lake anna/norfolk v.a.
Posts: 431
My Ride: 03' 325i
well no one clearly stated that they got it working by doing that. I have read plenty and if you look you will see that I had posted the link to the FTDI site for the driver. And I kno the car needs to be on. its the only way the port will get its power.
lakedude90 is offline   Reply With Quote
Old 03-13-2012, 10:22 AM   #351
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,954
My Ride: 2004 M3, 2001 325i
You'll need the new adapter, the electronics inside the 1.4 version are different.
Its just a $32 investment which will pay off the first time you use it.


00AB in hex just means 171. All I got for that code was:
171 P0601 System has been shut down due to safety controller
DME internal test

I'll check my more comprehensive list when I get home, don't have the PDF with me right now.
__________________
ac_2007 is offline   Reply With Quote
Old 03-13-2012, 04:14 PM   #352
lakedude90
Registered User
 
Join Date: Oct 2011
Location: lake anna/norfolk v.a.
Posts: 431
My Ride: 03' 325i
got it to work and its freakin sweet. now for some more questions lol. Does anyone know what the diffrence is in the driving light options??? I have a EURO option and like 2 US options.
lakedude90 is offline   Reply With Quote
Old 03-13-2012, 04:16 PM   #353
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,954
My Ride: 2004 M3, 2001 325i
Euro DRLs turn on the corners. Uncheck all the options if you want to delete any type of DRLs altogether.
__________________
ac_2007 is offline   Reply With Quote
Old 03-13-2012, 07:36 PM   #354
Bnutz29
Registered User
 
Join Date: Apr 2011
Location: Ma
Posts: 49
My Ride: 04' 325ci
BMW scanner 1.4

Alright I might get castrated for this, but I'm having trouble getting a clear answer. I want a scanner that can do what I think the pa soft scanner can do. On that note, I have searched on here and most of the threads are about how to get the software to work. I really just need to know people's opinions on what scanners are out there, and most Important where to get them, honestly if I know it does what I want and one of you have gotten it to work, I'll buy it and figure out how to make it do what I want after. Thanks in advance for your help
Bnutz29 is offline   Reply With Quote
Old 03-13-2012, 07:38 PM   #355
Bimmage01
Registered User
 
Join Date: Oct 2010
Location: Denver
Posts: 141
My Ride: 330ci ZSP
Whats wrong with PA Soft? It does everything.
__________________
Khoalty AE's | Smoked Turns & Sides | Matte Black Grill | OEM LED Tails | TRS Xenon Retrofit | No Money For Anything Else | College Debt FTW
Bimmage01 is offline   Reply With Quote
Old 03-13-2012, 08:40 PM   #356
Bnutz29
Registered User
 
Join Date: Apr 2011
Location: Ma
Posts: 49
My Ride: 04' 325ci
Where do I get the pa soft
Bnutz29 is offline   Reply With Quote
Old 03-13-2012, 08:44 PM   #357
lakedude90
Registered User
 
Join Date: Oct 2011
Location: lake anna/norfolk v.a.
Posts: 431
My Ride: 03' 325i
ooooh ok. ill keep that in mind for when i get my AE's just the rings with fogs i think look awesome. running just fogs look sick too
lakedude90 is offline   Reply With Quote
Old 03-13-2012, 08:49 PM   #358
Big Rick
Registered User
 
Join Date: Nov 2011
Location: On the Rappahannock River
Posts: 1,421
My Ride: 325Xi
Um... You can search... Or get castrated posting a thread like this!

How about posting what you need so people can speak to that!?

Or do you need your hand held?
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 03-13-2012, 08:49 PM   #359
Mark T.
Registered User
 
Join Date: Dec 2010
Location: Willoughby,Ohio
Posts: 152
My Ride: 2003 325it
Quote:
Originally Posted by hassmaschine View Post
is the ignition on?
Yes, my ignition is on
Mark T. is offline   Reply With Quote
Old 03-13-2012, 09:02 PM   #360
Bnutz29
Registered User
 
Join Date: Apr 2011
Location: Ma
Posts: 49
My Ride: 04' 325ci
Man I've searched for hours all I find is 360x something and they are out of stock and from what I hear have been for months, there is one on amazon but it doesn't seem to be the same, I've read about four twenty plus page threads and none tell really where to get only how to do things with and how to make work with different operating systems on your computer.

If u don't want to help just ignore the thread, at least I didn't start a thread asking how to change my clock ahead a hour.
Bnutz29 is offline   Reply With Quote
Reply

Tags
bmw scanner, diagnostic tool, error message, pa soft

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use