E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 160 votes, 4.91 average.
Old 07-24-2012, 12:55 AM   #861
Cuda12
Registered User
 
Join Date: May 2012
Location: Vancouver, B.C., CANADA
Posts: 94
My Ride: '99 C43/'04 330I SMG
Here are the red error codes that came up. Note that this was before I charged the battery. I will run a new second scan now.

Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_20120723_164122.jpg
Views:	119
Size:	128.1 KB
ID:	461954   Click image for larger version

Name:	IMG_20120723_164154.jpg
Views:	100
Size:	140.1 KB
ID:	461955   Click image for larger version

Name:	IMG_20120723_164216.jpg
Views:	83
Size:	125.8 KB
ID:	461956   Click image for larger version

Name:	IMG_20120723_164300.jpg
Views:	82
Size:	165.4 KB
ID:	461957  

Click image for larger version

Name:	IMG_20120723_164425.jpg
Views:	75
Size:	106.7 KB
ID:	461958  
Cuda12 is offline   Reply With Quote
Old 07-24-2012, 01:21 AM   #862
xcar360
Past Site Sponsor
 
Join Date: Jul 2012
Location: China
Posts: 350
My Ride: BMW 318i
Quote:
Originally Posted by filipinoise View Post
Finally received my BMW Scanner 1.4.0 in the mail from the USPS lady today, courtesy of xcar360 and Hong Kong Post. After a bunch of headaches and whatnot in attempt to figure out what the best and easiest way was to run Windows XP on my laptop (since the software isnít really all that compatible with anything else), I ended up running Windows XP on my MacBook Pro (which is currently running OS X Lion) via Parallel 7. Everything seems to be working seamlessly, so thatís great!

Since there wasnít enough time to really try out the PA Soft software, I was only able to code my ZKE a little bit and got around to activating all of my carís one-touch convenience features (minus sunroof, since I donít have one!), a couple of auto-locking features, as last but not least - the clown nose (which flashes my hazards upon arming and disarming the vehicle).

Hereís what my ZKE5 coding looks like so far, it will most likely be changed later on in the week until Iím completely satisfied.



For $32 shipped, despite the long wait time from HK, this is an absolute no-brainer!
BMW Scanner 1.4.0 now prices is 31.5$ from xcar360

this item's link: http://www.xcar360.com/bmw-scanner-1...scan-tool.html
xcar360 is offline   Reply With Quote
Old 07-24-2012, 01:47 AM   #863
Cuda12
Registered User
 
Join Date: May 2012
Location: Vancouver, B.C., CANADA
Posts: 94
My Ride: '99 C43/'04 330I SMG
These are the only faulty codes remaining after a second scan. Any ideas where to start? I replaced the salmon relay already and it appeared to work for a day and then back to tranny probs again.
Attached Thumbnails
Click image for larger version

Name:	IMG_20120723_230852.jpg
Views:	111
Size:	128.2 KB
ID:	461964   Click image for larger version

Name:	IMG_20120723_231024.jpg
Views:	86
Size:	199.0 KB
ID:	461965   Click image for larger version

Name:	IMG_20120723_231119.jpg
Views:	84
Size:	142.6 KB
ID:	461966  
Cuda12 is offline   Reply With Quote
Old 07-24-2012, 06:36 AM   #864
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,895
My Ride: 2004 M3, 2001 325i
Quote:
Originally Posted by Cuda12 View Post
These are the only faulty codes remaining after a second scan. Any ideas where to start? I replaced the salmon relay already and it appeared to work for a day and then back to tranny probs again.
The only worrying screenshot is the first one.

2nd says your AUC sensor, which decides whether or not to recirculate air through the vents automatically, is faulty. Non critical component, and is located right in the front near the grills. Could it be unplugged? Maybe, start searching and check to see exactly what I'm talking about.

3rd says you have the alarm activated but not all the sensors for it. Anyone who's done my alarm mod has this code.
ac_2007 is offline   Reply With Quote
Old 07-24-2012, 06:51 AM   #865
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,422
My Ride: 2000 323i
Here are my screen shots,

Any thoughts???

Sent from my HTC One V using Bimmer App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1343130649559.jpg
Views:	97
Size:	186.0 KB
ID:	461974   Click image for larger version

Name:	uploadfromtaptalk1343130669849.jpg
Views:	78
Size:	185.7 KB
ID:	461975   Click image for larger version

Name:	uploadfromtaptalk1343130687937.jpg
Views:	78
Size:	83.2 KB
ID:	461976  
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058

Last edited by BigDRick323; 07-24-2012 at 11:20 AM.
BigDRick323 is online now   Reply With Quote
Old 07-24-2012, 11:03 AM   #866
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,924
My Ride: 325Ci
Quote:
Originally Posted by ac_2007 View Post
The only worrying screenshot is the first one.

2nd says your AUC sensor, which decides whether or not to recirculate air through the vents automatically, is faulty. Non critical component, and is located right in the front near the grills. Could it be unplugged? Maybe, start searching and check to see exactly what I'm talking about.

3rd says you have the alarm activated but not all the sensors for it. Anyone who's done my alarm mod has this code.
+1 on that.

You should research on the first screen shot codes more. Since, you have SMG I am not really sure what would be possible problem. Better to get do some research and do some preventative maintenance as you are not experiencing any issues as of yet. SMGs are expensive to fix.

AUC sensor is right above the aux fan. You will see a couple of wires going into it. You can unplug it, pry it open and clean it and put new filter material. I saw a DIY floating around here about the same. However, it is not critical. All it does is Automatically senses the air quality and turn the recirculation mode on/off if you have the re-circulation mode in auto.
Even unplugging it will not do any harm.
Also, there is another sensor in the passenger side inner fender well if your car is equipped(which I am certain it is) with heated mirrors and heated windshield washer nozzles. That sensor might have come undone or lost in the incidents with bumper stops in the parking lots. Already happened to me 3 times. Search for hockey puck sensor and you will get more idea.

As AC said, Alarm system is something you should not worry about. If you have activated the alarm and do not have all 3 sensors(or are somehow disconnected), you will have these errors.
__________________
trj is offline   Reply With Quote
Old 07-24-2012, 12:05 PM   #867
jbeurotech
Regional Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,019
My Ride: 2000 E46 with 254K
4F6F SMG HYDRAULIC PUMP, ACTIVATION - GENERAL - FAULT

PA soft codes description often leave things to be desired. What does you SMG pressure read should be above 45 Bar
__________________

Seth Thorson
Service Manager/BMW Tech
JB Eurotech Service "Your Reasonable Dealer Alternative"

General Questions can be sent to appointment@jbeurotech.com

1. Do not argue with an idiot. He will drag you down to his level and beat you with experience.
2. Light travels faster than sound. This is why some people appear bright until you hear them speak.
jbeurotech is offline   Reply With Quote
Old 07-24-2012, 01:51 PM   #868
Schlag96
Slightly Modded ///Member
 
Schlag96's Avatar
 
Join Date: May 2012
Location: Ventura County, CA
Posts: 793
My Ride: 1999 323i
Quote:
Originally Posted by jbeurotech View Post
4F6F SMG HYDRAULIC PUMP, ACTIVATION - GENERAL - FAULT

PA soft codes description often leave things to be desired. What does you SMG pressure read should be above 45 Bar
I've been considering moving back to MN to be closer to family, but the terrible cold and bugs have kept me away so far. I'm not gonna lie being in your neighborhood makes it more tempting. ^_^
Schlag96 is offline   Reply With Quote
Old 07-24-2012, 02:15 PM   #869
Cuda12
Registered User
 
Join Date: May 2012
Location: Vancouver, B.C., CANADA
Posts: 94
My Ride: '99 C43/'04 330I SMG
Quote:
Originally Posted by trj View Post
+1 on that.

You should research on the first screen shot codes more. Since, you have SMG I am not really sure what would be possible problem. Better to get do some research and do some preventative maintenance as you are not experiencing any issues as of yet. SMGs are expensive to fix.

AUC sensor is right above the aux fan. You will see a couple of wires going into it. You can unplug it, pry it open and clean it and put new filter material. I saw a DIY floating around here about the same. However, it is not critical. All it does is Automatically senses the air quality and turn the recirculation mode on/off if you have the re-circulation mode in auto.
Even unplugging it will not do any harm.
Also, there is another sensor in the passenger side inner fender well if your car is equipped(which I am certain it is) with heated mirrors and heated windshield washer nozzles. That sensor might have come undone or lost in the incidents with bumper stops in the parking lots. Already happened to me 3 times. Search for hockey puck sensor and you will get more idea.

As AC said, Alarm system is something you should not worry about. If you have activated the alarm and do not have all 3 sensors(or are somehow disconnected), you will have these errors.
Thanks guys. The dreaded yellow gear symbol with exclamation mark keeps appearing and when driving it keeps throwing the tranny into neutral. It has basically sidelined my Bimmer. The salmon relay seemed to have corrected the problem for the first day that I replaced it but the next morning it started up again. I will check the pressure on the hydraulic pump and see what it reveals. Thanks again and I will post updates soon.

Cheers
Cuda12 is offline   Reply With Quote
Old 07-24-2012, 02:18 PM   #870
Cuda12
Registered User
 
Join Date: May 2012
Location: Vancouver, B.C., CANADA
Posts: 94
My Ride: '99 C43/'04 330I SMG
Quote:
Originally Posted by jbeurotech View Post
4F6F SMG HYDRAULIC PUMP, ACTIVATION - GENERAL - FAULT

PA soft codes description often leave things to be desired. What does you SMG pressure read should be above 45 Bar
Forgive me as I am very experienced with Mercedes but a newbie to Bimmers as well as the SMG transmission. How and where do I check what the SMG pressure is? Thank you in advance for any help, input and advice that you can provide.

Cheers

Last edited by Cuda12; 07-24-2012 at 02:21 PM.
Cuda12 is offline   Reply With Quote
Old 07-24-2012, 02:34 PM   #871
jbeurotech
Regional Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,019
My Ride: 2000 E46 with 254K
Quote:
Originally Posted by Cuda12 View Post
Forgive me as I am very experienced with Mercedes but a newbie to Bimmers as well as the SMG transmission. How and where do I check what the SMG pressure is? Thank you in advance for any help, input and advice that you can provide.

Cheers
SMG pump pressure should be shown in live DATA in ISTA we go to ECU function the Diagnostic quirie and read it there. With PA Soft I have no idea????
__________________

Seth Thorson
Service Manager/BMW Tech
JB Eurotech Service "Your Reasonable Dealer Alternative"

General Questions can be sent to appointment@jbeurotech.com

1. Do not argue with an idiot. He will drag you down to his level and beat you with experience.
2. Light travels faster than sound. This is why some people appear bright until you hear them speak.
jbeurotech is offline   Reply With Quote
Old 07-24-2012, 03:37 PM   #872
Cuda12
Registered User
 
Join Date: May 2012
Location: Vancouver, B.C., CANADA
Posts: 94
My Ride: '99 C43/'04 330I SMG
Quote:
Originally Posted by jbeurotech View Post
SMG pump pressure should be shown in live DATA in ISTA we go to ECU function the Diagnostic quirie and read it there. With PA Soft I have no idea????
Thanks, I will try to figure out how to find the results via PA Soft.

Cheers
Cuda12 is offline   Reply With Quote
Old 07-25-2012, 06:41 AM   #873
SpoonerDee
Registered User
 
Join Date: Jun 2008
Location: Connecticut
Posts: 503
My Ride: 2005 E46
Quote:
Originally Posted by jbeurotech View Post
No sponsor war here. People can chose their own fate with illegal tools

Mercedes in the last week really cracked down on people downloading their stolen software. In fact they started taking legal action!!! Look on EBAy, not many for sale..... http://forums.mercedesclub.org.uk/sh...d.php?t=103843

Is BMW next I don't know but seems to me they would be.




P.S Don't want to start a whole war here. Just wanted to pass along the new info that the OEM's appear concerned with this stuff. Take it for what its worth and do as YOU WISH
Also a good chance to point out the hypocrisy of this place. Before this thread was ever made I wrote a DIY on using this stuff. It was taken down, I asked why and was told, illegal stuff etc, can't steal from the original creators so on so forth.

Then this thread appears, and now there is a sponsor for the very item I did a diy on which I was told was not allowed.

Seriously big WTF?!?!? Oh the ironing.
SpoonerDee is offline   Reply With Quote
Old 07-25-2012, 07:49 AM   #874
HiHoBrian
OEM ///Member
 
HiHoBrian's Avatar
 
Join Date: Jul 2011
Location: Connecticut
Posts: 1,113
My Ride: 05 M3
I don't think any dealer is concerned with PA Soft. It's a free publicly available download. This program is so old most have to source a 7 year old laptop just to run it on XP,or jump through hoops trying to get it to work in some compatibilty mode. But you already actually read the whole thread before posting and knew that already....right?
__________________
HiHoBrian is offline   Reply With Quote
Old 07-25-2012, 10:26 AM   #875
alex.pasoft
Account Under Review
 
Join Date: Jul 2012
Location: Cosmopolite
Posts: 3
My Ride: 530i
Quote:
Originally Posted by HiHoBrian View Post
I don't think any dealer is concerned with PA Soft. It's a free publicly available download. This program is so old most have to source a 7 year old laptop just to run it on XP,or jump through hoops trying to get it to work in some compatibilty mode. But you already actually read the whole thread before posting and knew that already....right?
Genuine one is working well on Windows 7 without any tricks (unlike the scrap from xcar360)
alex.pasoft is offline   Reply With Quote
Old 07-25-2012, 10:28 AM   #876
jbeurotech
Regional Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,019
My Ride: 2000 E46 with 254K
Quote:
Originally Posted by alex.pasoft View Post
Genuine one is working well on Windows 7 without any tricks (unlike the scrap from xcar360)
Alex glad you joined us

Direct questions at Alex I believe he owns the software company......
__________________

Seth Thorson
Service Manager/BMW Tech
JB Eurotech Service "Your Reasonable Dealer Alternative"

General Questions can be sent to appointment@jbeurotech.com

1. Do not argue with an idiot. He will drag you down to his level and beat you with experience.
2. Light travels faster than sound. This is why some people appear bright until you hear them speak.
jbeurotech is offline   Reply With Quote
Old 07-25-2012, 11:37 AM   #877
alex.pasoft
Account Under Review
 
Join Date: Jul 2012
Location: Cosmopolite
Posts: 3
My Ride: 530i
Quote:
Originally Posted by jbeurotech View Post
Alex glad you joined us

Direct questions at Alex I believe he owns the software company......
Thanks! Yes you're right, I'm owner of P.A.Soft.
I've registered here because of several responses to our email regarding selling of BMW Scanner 1.4.0 here. And I here just to clarify that chinese sellers (like xcar360) sells illegal copies.
Please note that I do not give technical support here - for these purposes we use email info[at]bmw-scanner.com. Support is free for buyers of genuine devices.
alex.pasoft is offline   Reply With Quote
Old 07-25-2012, 12:25 PM   #878
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,895
My Ride: 2004 M3, 2001 325i
Quote:
Originally Posted by alex.pasoft View Post
Thanks! Yes you're right, I'm owner of P.A.Soft.
I've registered here because of several responses to our email regarding selling of BMW Scanner 1.4.0 here. And I here just to clarify that chinese sellers (like xcar360) sells illegal copies.
Please note that I do not give technical support here - for these purposes we use email info[at]bmw-scanner.com. Support is free for buyers of genuine devices.
Hi Alex,

I completely understand your concern with Chinese replicas being made, however I have to ask: why do you make the software available for free download on your site?

Also wondering, are these considered "illegal copies" due to the distribution of software that comes with them, or the hardware itself?

I heard a while back you may have been planning to develop a one-per-car device which would cost considerably less for consumers. If you have any info on that, I'd love to hear it.
ac_2007 is offline   Reply With Quote
Old 07-25-2012, 01:17 PM   #879
alex.pasoft
Account Under Review
 
Join Date: Jul 2012
Location: Cosmopolite
Posts: 3
My Ride: 530i
Quote:
Originally Posted by ac_2007 View Post
Hi Alex,

I completely understand your concern with Chinese replicas being made, however I have to ask: why do you make the software available for free download on your site?

Also wondering, are these considered "illegal copies" due to the distribution of software that comes with them, or the hardware itself?

I heard a while back you may have been planning to develop a one-per-car device which would cost considerably less for consumers. If you have any info on that, I'd love to hear it.
Software can be download from our web-site for free because it can't be used without our proprietary hardware. Our software can't be used without our hardware and our hardware can't be used with another software.

Chinese replicates hardware which was developed to cause stable work with car on any computer and for protection from copying of software. Also chinese supply their pirated hardware with old versions of our software which works with this hardware. Thus it doesn't matter we allow to download software from our web-site or not.

In this case phrase "illegal copies" concerns software-hardware complex.

Regarding one-per-car devices - yes, we plan to make different products: for private persons (for 1-2 cars), for enthusiasts (for several cars) and for independent workshops (no limitations). The prices will be adequate for all types of consumers. But for now I can't say any terms when it will be done.
alex.pasoft is offline   Reply With Quote
Old 07-25-2012, 01:33 PM   #880
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 1,435
My Ride: 320i SE Coupe
Speaking of scanners I just bought myself a BMW & MINI iCarsoft Multi-System Diagnostic Scanner 1997 - 2011 Models hand held jobby. Cost £95. Might seem expensive but I have spent three times that in the last 6 months by having the garage plug it in to their computer. They routinely charge £30 - £50 (plus tax) just to do this. So when I got yet another CEL and misfire I bought the scanner online. Took two days to arrive. I plugged it into the port and wrote down the fault codes before clearing them and driving to the garage. I didn't tell them about my scanner and let them plug it into theirs again so that I could compare their output with mine. Exactly the same. They replaced an O2 sensor bank 2 behind the CAT which sorted the problem out. So I now have confidence in my new scanner. In future I will do my own diagnosis, buy the part and get them to fit it. I bought my scanner Here
RayPooley is offline   Reply With Quote
Reply

Tags
bmw scanner, diagnostic tool, error message, pa soft

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use