E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 194 votes, 4.92 average.
Old 07-05-2013, 12:11 PM   #1641
ti317
Registered User
 
Join Date: Oct 2010
Location: S. Florida
Posts: 638
My Ride: 02 330ci coupe 5 spd
Quote:
Originally Posted by matt0 View Post
This is the current one I'm using, works fine.

http://www.ebay.com.au/itm/ELM327-Bl...884ecc7&_uhb=1
Thanks but didn't realize you were in Australia. Thanks anyway, it is apparently Chinese so I can probably find it in the U.S.
__________________
Remember, when seconds count, the police are only minutes away!
ti317 is offline   Reply With Quote
Old 07-05-2013, 08:53 PM   #1642
trialNerror
Registered User
 
Join Date: Jun 2013
Location: United States
Posts: 38
My Ride: '03 M3
64 bit installation

For those of you having difficulties installing PA soft on 64 bit machines, the instructions at the following link worked like a charm for me on Vista: http://forum.e46fanatics.com/showthread.php?t=942966

Last edited by trialNerror; 07-05-2013 at 08:54 PM.
trialNerror is offline   Reply With Quote
Old 07-05-2013, 08:59 PM   #1643
trialNerror
Registered User
 
Join Date: Jun 2013
Location: United States
Posts: 38
My Ride: '03 M3
Headlights on with alarm?

I've read that some are able to have their headlights flash when the alarm is activated. Can someone point me in the right direction? I've tried selecting low and high beams in the ZKE5 module to no avail. My indicator lights flash, but I can't get the headlights to flash. Thanks in advance for any guidance.

trialNerror is offline   Reply With Quote
Old 07-05-2013, 09:05 PM   #1644
Mad_Scientist
Registered User
 
Join Date: Mar 2013
Location: Houston
Posts: 229
My Ride: '04 325Ci
i just want my radio to stay on until i open the door.. dang.
Mad_Scientist is offline   Reply With Quote
Old 07-05-2013, 10:42 PM   #1645
Imanewbie
Registered User
 
Join Date: May 2012
Location: Appleton WI
Posts: 260
My Ride: is my crack.
*OFFICIAL* BMW Diagnostic Scanner PA Soft 1.4 Thread

Quote:
Originally Posted by matt0 View Post
I don't get why so many people have issues with these? They are all the same, as long as it can read/write. I just purchased a $4 Bluetooth one from ebay which I've been using without issue.
I will explain what you don't understand. If your car is built 6/2000 and earlier than you need an adapter for the 20 pin BMW plug under the hood. Your $4 Bluetooth adapter won't work with them. the scanners are not all the same, some have the pins soldered and some don't. Mine did not have pins 7&8 jumped and it did not work at all until I soldered them together with a 20pin to obd2 adapter plugged in under the Hood. School is over now.


Sent from BimmerApp mobile app
__________________

Last edited by Imanewbie; 07-05-2013 at 10:45 PM.
Imanewbie is offline   Reply With Quote
Old 07-05-2013, 10:45 PM   #1646
Imanewbie
Registered User
 
Join Date: May 2012
Location: Appleton WI
Posts: 260
My Ride: is my crack.
*OFFICIAL* BMW Diagnostic Scanner PA Soft 1.4 Thread

Also your cheap Bluetooth adapter that gives you generic codes does nothing close to what a BMW scanner will do for you.


Sent from BimmerApp mobile app
__________________
Imanewbie is offline   Reply With Quote
Old 07-06-2013, 09:48 AM   #1647
matt0
Registered User
 
Join Date: Apr 2013
Location: Melbourne, Australia
Posts: 224
My Ride: 318i e46
Quote:
Originally Posted by Imanewbie View Post
Also your cheap Bluetooth adapter that gives you generic codes does nothing close to what a BMW scanner will do for you.


Sent from BimmerApp mobile app
I bluetooth it to my laptop and run the software which gives me all the options that are being discussed in this thread. As long as it's read/write and not just read you should be able to do the same without an issue.
matt0 is offline   Reply With Quote
Old 07-06-2013, 09:51 AM   #1648
matt0
Registered User
 
Join Date: Apr 2013
Location: Melbourne, Australia
Posts: 224
My Ride: 318i e46
Quote:
Originally Posted by Imanewbie View Post
I will explain what you don't understand. If your car is built 6/2000 and earlier than you need an adapter for the 20 pin BMW plug under the hood. Your $4 Bluetooth adapter won't work with them. the scanners are not all the same, some have the pins soldered and some don't. Mine did not have pins 7&8 jumped and it did not work at all until I soldered them together with a 20pin to obd2 adapter plugged in under the Hood. School is over now.


Sent from BimmerApp mobile app
School is over now? Really...

If your car is pre 6/2000 and has the 20 pin connector is that still running the same ODB protocols?
matt0 is offline   Reply With Quote
Old 07-06-2013, 12:46 PM   #1649
NWFLBimmer
Registered User
 
Join Date: Sep 2007
Location: Fort Walton Beach FL
Posts: 20
My Ride: 01 330i / 07 M Coupe
I need some advice. I have a working copy of PA Soft 1.4. I now own a 2007 BMW M Coupe. Yesterday we installed headers on my S54. 30 miles later I got my CEL. Does anyone know if I can delete the O2 check? Or something?
NWFLBimmer is offline   Reply With Quote
Old 07-06-2013, 01:57 PM   #1650
IROCa325
Registered User
 
Join Date: Jun 2013
Location: Little Egypt
Posts: 28
My Ride: 90Z/02 525i/03 325i
Quote:
Originally Posted by NWFLBimmer View Post
I need some advice. I have a working copy of PA Soft 1.4. I now own a 2007 BMW M Coupe. Yesterday we installed headers on my S54. 30 miles later I got my CEL. Does anyone know if I can delete the O2 check? Or something?
Not with PA soft. Believe it's possible to do so for the post-cats with INPA or NCS but I belive the pre-cats(if you don't have them) are needed by the DME for fuel trim.

Post-cats can also be can be "fooled" with an emulator, you can read about it here: http://forum.e46fanatics.com/showthr...light=post+cat

Not sure if there is a way to get around the pre-cat sensors, maybe some else will chime in, or try a advaced search in titles ony for "Cat sensor delete" or start a new thread in the General E46 forum. I'm sure your not the only one that has delt with this, Youll be able to find help there for sure!

PS. Luv your beaches down there, we have been coming down there twice a year for over 20 years and will be back in August!
__________________
Thirty was so strange for me. I've really had to come to terms with the fact that I am now a walking and talking adult. C. S. Lewis

Last edited by IROCa325; 07-06-2013 at 02:03 PM.
IROCa325 is offline   Reply With Quote
Old 07-08-2013, 05:58 AM   #1651
ti317
Registered User
 
Join Date: Oct 2010
Location: S. Florida
Posts: 638
My Ride: 02 330ci coupe 5 spd
Quote:
Originally Posted by trialNerror View Post
I've read that some are able to have their headlights flash when the alarm is activated. Can someone point me in the right direction? I've tried selecting low and high beams in the ZKE5 module to no avail. My indicator lights flash, but I can't get the headlights to flash. Thanks in advance for any guidance.

If you have Xenons, the lows will not flash and the highs may not flash unless you have the car programmed to turn on the halogen brights long with the Xenon high beams. I'm not sure if PA soft can program high halogens long with Bi-Xenon. I decided to stay away from it after reading all of the posts on piracy and intellectual property.
__________________
Remember, when seconds count, the police are only minutes away!
ti317 is offline   Reply With Quote
Old 07-08-2013, 06:29 AM   #1652
Big Rick
Registered User
 
Join Date: Nov 2011
Location: On the Rappahannock River
Posts: 1,424
My Ride: 325Xi
If there was a legitimate issue with copyright they would have taken this thread down. Let's not even get into that crap again.
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 07-08-2013, 12:18 PM   #1653
Nitrius
Registered User
 
Join Date: Jul 2013
Location: Norway
Posts: 11
My Ride: BMW E46 328i 2000
Hello,

Got the BMW Scanner and a 20 pin adapter, tried to connect it to my car, but got connection error with ike and ews, did some searching and it looks like am not the only one with this problem, but am not sure how to solve it, i've read a lot of people talking about soldering pin 7 and 8 together.

Anyway, here is a picture of my unit(not sure if i need to solder or not..):
Attached Thumbnails
Click image for larger version

Name:	20130708_190853.jpg
Views:	90
Size:	166.7 KB
ID:	515408  
Nitrius is offline   Reply With Quote
Old 07-08-2013, 12:34 PM   #1654
David McMahon
Registered User
 
Join Date: Feb 2013
Location: Suffolk, UK
Posts: 1,412
My Ride: 15/Dec/98 E46 328i
Quote:
Originally Posted by Nitrius View Post
Hello,

Got the BMW Scanner and a 20 pin adapter, tried to connect it to my car, but got connection error with ike and ews, did some searching and it looks like am not the only one with this problem, but am not sure how to solve it, i've read a lot of people talking about soldering pin 7 and 8 together.

Anyway, here is a picture of my unit(not sure if i need to solder or not..):
Mine worked after charging the battery overnight, also I had disconnected the battery to charge, so try that also.
David McMahon is offline   Reply With Quote
Old 07-08-2013, 02:01 PM   #1655
ti317
Registered User
 
Join Date: Oct 2010
Location: S. Florida
Posts: 638
My Ride: 02 330ci coupe 5 spd
Quote:
Originally Posted by Big Rick View Post
If there was a legitimate issue with copyright they would have taken this thread down. Let's not even get into that crap again.
I dunno man, I just don't need to hassle.
__________________
Remember, when seconds count, the police are only minutes away!
ti317 is offline   Reply With Quote
Old 07-08-2013, 02:17 PM   #1656
IROCa325
Registered User
 
Join Date: Jun 2013
Location: Little Egypt
Posts: 28
My Ride: 90Z/02 525i/03 325i
Re: *OFFICIAL* BMW Diagnostic Scanner PA Soft 1.4 Thread

Quote:
Originally Posted by Nitrius View Post
Hello,

Got the BMW Scanner and a 20 pin adapter, tried to connect it to my car, but got connection error with ike and ews, did some searching and it looks like am not the only one with this problem, but am not sure how to solve it, i've read a lot of people talking about soldering pin 7 and 8 together.

Anyway, here is a picture of my unit(not sure if i need to solder or not..):
7&8 are not bridged in your pic. I would bridge them, uninstall the re-install the program and be sure your hooked up to the obd port with the ignition in position2 b4 trying again. That's what worked 4 me and mine looks identical to your pic


Sent from my C771 using BimmerApp mobile app
__________________
Thirty was so strange for me. I've really had to come to terms with the fact that I am now a walking and talking adult. C. S. Lewis
IROCa325 is offline   Reply With Quote
Old 07-08-2013, 03:02 PM   #1657
Tgodvgreyboy
Registered User
 
Join Date: May 2013
Location: Arlington
Posts: 28
My Ride: 2001 325i
BMW 1.4 scanner, turning off DRL

Does anyone know how to turn DRL off with the scanner?
Tgodvgreyboy is offline   Reply With Quote
Old 07-08-2013, 03:29 PM   #1658
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: Such City
Posts: 5,718
My Ride: '02 Dogemobile Shibe
http://bit.ly/170h9f2
__________________
Zell is online now   Reply With Quote
Old 07-08-2013, 04:52 PM   #1659
bumere46
Registered User
 
Join Date: Nov 2008
Location: Dunk City, FL
Posts: 1,228
My Ride: E92
I don't think it can be done. I tried on my mine and it didn't work.
bumere46 is offline   Reply With Quote
Old 07-08-2013, 05:35 PM   #1660
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,992
My Ride: F32 M4, E46 M3/325i
Usually I'd yell at you.

Access the coding menu for the LCM module, and uncheck the EU & US running lights options. Top right corner.
ac_2007 is offline   Reply With Quote
Reply

Tags
bmw scanner, diagnostic tool, error message, pa soft

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use