E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-25-2012, 07:15 PM   #1
Z3r0115
Account Under Review
 
Join Date: Mar 2012
Location: fontana
Posts: 33
My Ride: 300zxtt
trans limp mode, keep blowing fuse!

my auto trans keeps going into limp mode and will not shift pass 1st gear. There is a black fuse case right next to the DME and EGS and one 30A fuse immediately blows as soon as i turn the ignition on. i also do have code p0600 and can not erase it. It was telling me communication between EGS is broken or not plugged in. please help! i need to find out why this fuse keeps blowing up
Z3r0115 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-27-2012, 11:11 AM   #2
Z3r0115
Account Under Review
 
Join Date: Mar 2012
Location: fontana
Posts: 33
My Ride: 300zxtt
bump anyone?
Z3r0115 is offline   Reply With Quote
Old 10-27-2012, 03:12 PM   #3
omg A e46
Registered User
 
Join Date: Aug 2012
Location: brentwood ca
Posts: 101
My Ride: 323i
a wire is grounding out some where
omg A e46 is offline   Reply With Quote
Old 10-27-2012, 03:16 PM   #4
Z3r0115
Account Under Review
 
Join Date: Mar 2012
Location: fontana
Posts: 33
My Ride: 300zxtt
that is what i have been told any way to trace it?
Z3r0115 is offline   Reply With Quote
Old 10-27-2012, 07:26 PM   #5
omg A e46
Registered User
 
Join Date: Aug 2012
Location: brentwood ca
Posts: 101
My Ride: 323i
You will need digital volt meter and google how to trace a grounded wire. Good luck man
omg A e46 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use