E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 54 votes, 4.96 average.
Old 03-09-2012, 11:54 AM   #661
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
i'm having problems to,i dont really know how to add u.s map to my sd card. i been searching but i get junk downloads and cant find one that works.anyone have u.s map that i could download,thanks
kawracerx is offline   Reply With Quote
Old 03-09-2012, 05:14 PM   #662
w0w
Registered User
 
Join Date: Jun 2006
Location: SoCal
Posts: 20,005
My Ride: '02 M3 Vert
i had the same problem as you. i downloaded the file from the link that bmwomgdj posted, i finally got a nice install but the app crashes on start-up. i might try other apk files or disable IMEI and see if that fixes it
__________________
daron
w0w is offline   Reply With Quote
Old 03-09-2012, 06:58 PM   #663
EnDLeSs_27
Registered User
 
Join Date: Apr 2010
Location: usa
Posts: 63
My Ride: 325ci
Okay installing iGo cannot get any simpler on the android version of the unit. If you have the windows unit, do not use this.

Download the APK from here http://link-safe.net/folder/c677f234-0b58

Download Instructions :
1. Unzip content of the archive to the root of your SD Card.
2. Use Phone's internal file browser and install the supplied APK.
3. Launch the application and navigate!

Download the US maps from here http://link-safe.net/folder/c035e639-6f66

Instructions for maps:
. Download the Files and extract
. Place the (FBL) Files in the iGO\Content\Map (Folder On SD Card )

Thats all, then install the app using the app installer in android.
__________________
Endless Naruto The Greatest Naruto Anime & Manga Fansite!
D-Gray-Man The Ultimate D.Gray-man Fansite!
PS4Lounge.com The First PS4 Community
EnDLeSs_27 is offline   Reply With Quote
Old 03-09-2012, 07:55 PM   #664
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
endless how do i install u.s maps, i already have the whole igo8 with world maps besides u.s and canada.i been trying all day and cant seem to find a download that is still able to use. most say been cancelled due to legal terms and what not and others keep leading my into other spam type web sites,i just dont get. anyone with just u.s map that i could add to my sd card would be great.thanks
kawracerx is offline   Reply With Quote
Old 03-09-2012, 08:27 PM   #665
EnDLeSs_27
Registered User
 
Join Date: Apr 2010
Location: usa
Posts: 63
My Ride: 325ci
Quote:
Originally Posted by kawracerx View Post
endless how do i install u.s maps,

__________________
Endless Naruto The Greatest Naruto Anime & Manga Fansite!
D-Gray-Man The Ultimate D.Gray-man Fansite!
PS4Lounge.com The First PS4 Community
EnDLeSs_27 is offline   Reply With Quote
Old 03-09-2012, 08:57 PM   #666
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
found the problem, and endless i know i read but there was another issue with sd card. adapter that wasnt allowing it to work properly,switched adapters and now good to go.

Last edited by kawracerx; 03-09-2012 at 10:22 PM.
kawracerx is offline   Reply With Quote
Old 03-09-2012, 11:44 PM   #667
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Just emailed Jolly, lets see how much she will offer me one. Really excited, you guys who already have it installed, should post some pics
Wickedly is offline   Reply With Quote
Old 03-10-2012, 12:06 AM   #668
bmwomgdj
Account Under Review
 
Join Date: Jan 2012
Location: Spain
Posts: 79
My Ride: M3 bmw e46
Some guys always forget to tell the phone number and result in delivery delays.
bmwomgdj is offline   Reply With Quote
Old 03-10-2012, 02:29 AM   #669
nissan00b
Registered User
 
Join Date: May 2011
Location: Fresno, CA
Posts: 122
My Ride: 323 Ci
Hey guys I'm about to purchase the b146 using W/U but feel like something is wrong. I made a profile and filled out my personal info but they only ask for the recievers name and country. Is this normal? It seems sketchy they only ask for the name and nothing else. Did you go through the same process?
nissan00b is offline   Reply With Quote
Old 03-10-2012, 03:27 AM   #670
bmwomgdj
Account Under Review
 
Join Date: Jan 2012
Location: Spain
Posts: 79
My Ride: M3 bmw e46
Quote:
Originally Posted by nissan00b View Post
Hey guys I'm about to purchase the b146 using W/U but feel like something is wrong. I made a profile and filled out my personal info but they only ask for the recievers name and country. Is this normal? It seems sketchy they only ask for the name and nothing else. Did you go through the same process?
yes,that is correct.. only need first name and last and and city ,Country.
bmwomgdj is offline   Reply With Quote
Old 03-10-2012, 11:01 AM   #671
Ron ///Man
Registered User
 
Join Date: Oct 2010
Location: USA
Posts: 30
My Ride: 325XI
Quote:
Originally Posted by nissan00b View Post
Hey guys I'm about to purchase the b146 using W/U but feel like something is wrong. I made a profile and filled out my personal info but they only ask for the recievers name and country. Is this normal? It seems sketchy they only ask for the name and nothing else. Did you go through the same process?
Yep, I felt the same way but did it anyway. I just got confirmation (finally) that they received my $$$ and my unit is shipping. Communication was slow, but it looks like everything is working out.
__________________
Ron ///Man

'04 330XI Sport 6 Speed Winter Snomobile
'91 M3 Club Racer
'91 M3 Faux EVO III Driver
Ron ///Man is offline   Reply With Quote
Old 03-12-2012, 07:26 AM   #672
kvinal
Registered User
 
Join Date: Sep 2011
Location: Connecticut
Posts: 119
My Ride: 323i
It's a translation error I assumed when she said it to me.
kvinal is offline   Reply With Quote
Old 03-12-2012, 08:10 AM   #673
Generaldistaster
Registered User
 
Join Date: Mar 2012
Location: Sydney
Posts: 14
My Ride: E46
It is try. As in buy sample. They really like to sell these units in the hundreds at least but don't mind selling "samples"
Generaldistaster is offline   Reply With Quote
Old 03-12-2012, 08:21 AM   #674
bikeaddict
Registered User
 
Join Date: Jan 2012
Location: vancouver island
Posts: 123
My Ride: e46 330ci
Quote:
Originally Posted by kawracerx View Post
got the b146 installed today,they did not give me a u.s map,everything but the u.s it seems so i will try and download one.everything works great on it besides the radio volume is loud at 2 or 3 there is no soft volume its either very quite or loud. navigation is super quite at 3 cant hear voice guidance over radio in background even with nav at full volume, trying to figure thatr out now remember someone having that problem but cant find it for some reason.
do you have the hk system? if so you need a loc..i was having the same problem..
bikeaddict is offline   Reply With Quote
Old 03-12-2012, 08:56 AM   #675
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
no i have non hk,it has a loc button on radio but doesnt seem to do anything either on or off(to tell you the truth i dont even know what an loc does).i adjusted treble to -2 bass to -3 and my subwoofer to 5,eq at jazz and all good now.for some reason with treble all the way up or even at like +2 has serious highs over stock.got it sorted and sounds great now.and e bay seller sending me correct igo8 version as we speak,had issues with it booting up after i accidently dleted some info on sd card after installed u.s maps.
kawracerx is offline   Reply With Quote
Old 03-12-2012, 10:42 AM   #676
M127
Registered User
 
Join Date: Oct 2011
Location: Philly
Posts: 69
My Ride: 2002 M3 Coupe/CB/6MT
Quote:
Originally Posted by Szenco View Post
WIFI still not available...
Any idea when it will be available?
M127 is offline   Reply With Quote
Old 03-12-2012, 05:56 PM   #677
Welke
Registered User
 
Join Date: Jun 2011
Location: Central New Jersey
Posts: 209
My Ride: 2002 330ci
What is the 4 digit pin # when linking Bluetooth?
Welke is offline   Reply With Quote
Old 03-12-2012, 06:01 PM   #678
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by Welke View Post
What is the 4 digit pin # when linking Bluetooth?
I though is always 0000
Wickedly is offline   Reply With Quote
Old 03-12-2012, 06:18 PM   #679
Welke
Registered User
 
Join Date: Jun 2011
Location: Central New Jersey
Posts: 209
My Ride: 2002 330ci
Yea that worked thanks, does anyone know if you can go through your playlist and artist when the iPod is connected
Welke is offline   Reply With Quote
Old 03-12-2012, 06:23 PM   #680
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
I believe you can, I saw a video about it.
Wickedly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use