E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 51 votes, 4.96 average.
Old 04-03-2012, 05:37 AM   #1161
korsar
Registered User
 
Join Date: Mar 2012
Location: moscow
Posts: 11
My Ride: e46
i installed 1 weeks ago.

wi-fi isnt working.
3g modem isnt working.
dvd audio isnt working.
korsar is offline   Reply With Quote
Old 04-03-2012, 06:14 AM   #1162
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by korsar View Post
i installed 1 weeks ago.

wi-fi isnt working.
3g modem isnt working.
dvd audio isnt working.
What unit, WinCE or Android?
parrot is offline   Reply With Quote
Old 04-03-2012, 06:27 AM   #1163
Dirty330i
Registered User
 
Join Date: Mar 2011
Location: Muskoka Ontario
Posts: 383
My Ride: 04 330i, 07 Z4M
Quote:
Originally Posted by korsar View Post
i installed 1 weeks ago.

wi-fi isnt working.
3g modem isnt working.
dvd audio isnt working.
The Android version is known to not be working. I thought they weren't even selling them anymore until they fix it... Unless your super tech savy and want to take a crack at fixing the software you should probably try to exchange for the WinCe version. Good luck

Last edited by Dirty330i; 04-03-2012 at 06:05 PM.
Dirty330i is offline   Reply With Quote
Old 04-03-2012, 07:32 AM   #1164
eu teo
Registered User
 
Join Date: Sep 2011
Location: Livonia
Posts: 136
My Ride: 330xi
Quote:
Originally Posted by M127 View Post
For anyone owns this unit..... Is there a max size card you can use for the media side of this device? I.e., would a 32 or 64gb card work full of mp3's?
i have a 32gb in mine and woks good no issues
eu teo is offline   Reply With Quote
Old 04-03-2012, 08:02 AM   #1165
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Does it matter which class is it that one you have ? 32gb?
Wickedly is offline   Reply With Quote
Old 04-03-2012, 08:03 AM   #1166
korsar
Registered User
 
Join Date: Mar 2012
Location: moscow
Posts: 11
My Ride: e46
Quote:
Originally Posted by parrot View Post
What unit, WinCE or Android?
android version
korsar is offline   Reply With Quote
Old 04-03-2012, 08:07 AM   #1167
korsar
Registered User
 
Join Date: Mar 2012
Location: moscow
Posts: 11
My Ride: e46
Quote:
Originally Posted by Dirty330i View Post
The Android version is known to not be working. I thought they weren't even selling them anymore until they fix it... Unless your super tech wavy and want to take a crack at fixing the software you should probably try to exchange for the WinCe version. Good luck
more in more detail ????

and from where it is possible to download the last firmware ?
korsar is offline   Reply With Quote
Old 04-03-2012, 08:26 AM   #1168
Spiritwalker42
Registered User
 
Join Date: Apr 2008
Location: Newport News, VA
Posts: 155
My Ride: '02 M3 Coupe
Quote:
Originally Posted by Dirty330i View Post
Not really you can make it a little less loud by turning down the levels for bass, treble and subwoofer in the sound settings but sound quality suffers so I didn't really think they minute gains were worth it.
Sorry to hear that.... It will be interesting to see what I experience when tying in my system. I'll be running some RCAs out to 2 amps.... One for speakers and one for my sub and back out from there....... Hopefully I'll have time to tie it all in soon... Been busy.



from HTC
__________________
*Sharked*AA Headers*CRT RT/Cats*ESR Ti Tip Exhaust*AFE Stg II CAI*Lighting*Enco-B146:Nav:Blu:Magic Box*PSS10s*Rogue*SPC*VMR V710s/Potenzas*Carbon*




Spiritwalker42 is offline   Reply With Quote
Old 04-03-2012, 09:56 AM   #1169
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by korsar View Post
i installed 1 weeks ago.

wi-fi isnt working.
3g modem isnt working.
dvd audio isnt working.
keep us updated. Wifi is not working but thats "normal". All other things should work and i saw it in several youtube videos.
parrot is offline   Reply With Quote
Old 04-03-2012, 09:58 AM   #1170
Keith Billanti
Registered User
 
Join Date: Dec 2003
Location: WNY
Posts: 425
My Ride: TitanSilber//M3
DHL says out for delivery!!! Today may be the day.... yeah..
Keith Billanti is offline   Reply With Quote
Old 04-03-2012, 11:14 AM   #1171
china man
Registered User
 
Join Date: Mar 2012
Location: London
Posts: 71
My Ride: E46 M3 SMG


Everything is here as it should, I am waiting for the delivery of the cable I need to install it as I have the original OEM sat nav in the boot... so far so good
china man is offline   Reply With Quote
Old 04-03-2012, 11:51 AM   #1172
korsar
Registered User
 
Join Date: Mar 2012
Location: moscow
Posts: 11
My Ride: e46
Quote:
Originally Posted by parrot View Post
keep us updated. Wifi is not working but thats "normal". All other things should work and i saw it in several youtube videos.
give please the link?

where to download updated ?
korsar is offline   Reply With Quote
Old 04-03-2012, 01:34 PM   #1173
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by korsar View Post
give please the link?

where to download updated ?
parrot is offline   Reply With Quote
Old 04-03-2012, 04:32 PM   #1174
3000gt MR
Registered User
 
Join Date: Aug 2011
Location: Savannah
Posts: 23
My Ride: 330xi
Could someone be more specific on where this port=1 that has to be changed to port=2 is located. Is it in the igo9.ini folder? I can't seem to find it anywhere. Thanks
__________________
DD 2005 330xi-BPU
FUN CAR 94/99 3000gt VR4- 625hp 650tq. Twin modded 16G turbos, fully forged internals, twin 255lph fuel pumps, Meth, stock heads, stock tranny braced, and much more.
3000gt MR is offline   Reply With Quote
Old 04-03-2012, 05:28 PM   #1175
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
in system txt folder,scroll down to gps and you will c it
kawracerx is offline   Reply With Quote
Old 04-03-2012, 06:07 PM   #1176
Dirty330i
Registered User
 
Join Date: Mar 2011
Location: Muskoka Ontario
Posts: 383
My Ride: 04 330i, 07 Z4M
Quote:
Originally Posted by korsar View Post
give please the link?

where to download updated ?
There is no update as far as I know. It needs to be worked during factory production.
Dirty330i is offline   Reply With Quote
Old 04-03-2012, 06:26 PM   #1177
Fabio328ci
Registered User
 
Join Date: Aug 2006
Location: Italy
Posts: 18
My Ride: 328Ci
i'm unable to run igo from my unit..
does anyone can make me a upload backup of sdcard where android and igo sotred?
thanks to all.
Fabio328ci is offline   Reply With Quote
Old 04-03-2012, 08:08 PM   #1178
Keith Billanti
Registered User
 
Join Date: Dec 2003
Location: WNY
Posts: 425
My Ride: TitanSilber//M3
Unit arrived and is installed.

Few thoughts.. man, it's a pita to get it in with all of those wires. My steering wheel controls seem slow to respond. My channel up channel down buttons go one frequency at a time, rather than "next stored channel".. any idea how to fix that?

I have the HK volume issue as well.. that's annoying. real annoying.


install ing the rearview camera... anyone have a walk through for this? Just curious how they ran the wire. I also assume it's the yellow vid cable with the pink wire on each end? where does the pink wire go?

I have a lot of playing to do yet.. but I'm pretty happy with it. Not ecstatic... but pretty happy.

my GPS works. Mounted the antenna on the frame in the radio bay as others did. Worked instantly.
Keith Billanti is offline   Reply With Quote
Old 04-03-2012, 08:46 PM   #1179
3000gt MR
Registered User
 
Join Date: Aug 2011
Location: Savannah
Posts: 23
My Ride: 330xi
Quote:
in system txt folder,scroll down to gps and you will c it
Got it thanks.
__________________
DD 2005 330xi-BPU
FUN CAR 94/99 3000gt VR4- 625hp 650tq. Twin modded 16G turbos, fully forged internals, twin 255lph fuel pumps, Meth, stock heads, stock tranny braced, and much more.
3000gt MR is offline   Reply With Quote
Old 04-03-2012, 09:26 PM   #1180
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
no problem

Last edited by kawracerx; 04-03-2012 at 09:32 PM.
kawracerx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use