E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 8 votes, 4.75 average.
Old 04-03-2012, 08:26 AM   #1181
Spiritwalker42
Registered User
 
Join Date: Apr 2008
Location: Newport News, VA
Posts: 155
My Ride: '02 M3 Coupe
Quote:
Originally Posted by Dirty330i View Post
Not really you can make it a little less loud by turning down the levels for bass, treble and subwoofer in the sound settings but sound quality suffers so I didn't really think they minute gains were worth it.
Sorry to hear that.... It will be interesting to see what I experience when tying in my system. I'll be running some RCAs out to 2 amps.... One for speakers and one for my sub and back out from there....... Hopefully I'll have time to tie it all in soon... Been busy.



from HTC
__________________
*Sharked*AA Headers*CRT RT/Cats*ESR Ti Tip Exhaust*AFE Stg II CAI*Lighting*Enco-B146:Nav:Blu:Magic Box*PSS10s*Rogue*SPC*VMR V710s/Potenzas*Carbon*




Spiritwalker42 is offline   Reply With Quote
Old 04-03-2012, 09:56 AM   #1182
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by korsar View Post
i installed 1 weeks ago.

wi-fi isnt working.
3g modem isnt working.
dvd audio isnt working.
keep us updated. Wifi is not working but thats "normal". All other things should work and i saw it in several youtube videos.
parrot is offline   Reply With Quote
Old 04-03-2012, 09:58 AM   #1183
Keith Billanti
Registered User
 
Join Date: Dec 2003
Location: WNY
Posts: 425
My Ride: TitanSilber//M3
DHL says out for delivery!!! Today may be the day.... yeah..
Keith Billanti is offline   Reply With Quote
Old 04-03-2012, 11:14 AM   #1184
china man
Registered User
 
Join Date: Mar 2012
Location: London
Posts: 71
My Ride: E46 M3 SMG


Everything is here as it should, I am waiting for the delivery of the cable I need to install it as I have the original OEM sat nav in the boot... so far so good
china man is offline   Reply With Quote
Old 04-03-2012, 11:51 AM   #1185
korsar
Registered User
 
Join Date: Mar 2012
Location: moscow
Posts: 9
My Ride: e46
Quote:
Originally Posted by parrot View Post
keep us updated. Wifi is not working but thats "normal". All other things should work and i saw it in several youtube videos.
give please the link?

where to download updated ?
korsar is offline   Reply With Quote
Old 04-03-2012, 01:34 PM   #1186
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by korsar View Post
give please the link?

where to download updated ?
parrot is offline   Reply With Quote
Old 04-03-2012, 04:32 PM   #1187
3000gt MR
Registered User
 
Join Date: Aug 2011
Location: Savannah
Posts: 23
My Ride: 330xi
Could someone be more specific on where this port=1 that has to be changed to port=2 is located. Is it in the igo9.ini folder? I can't seem to find it anywhere. Thanks
__________________
DD 2005 330xi-BPU
FUN CAR 94/99 3000gt VR4- 625hp 650tq. Twin modded 16G turbos, fully forged internals, twin 255lph fuel pumps, Meth, stock heads, stock tranny braced, and much more.
3000gt MR is offline   Reply With Quote
Old 04-03-2012, 05:28 PM   #1188
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
in system txt folder,scroll down to gps and you will c it
kawracerx is offline   Reply With Quote
Old 04-03-2012, 06:07 PM   #1189
Dirty330i
Registered User
 
Join Date: Mar 2011
Location: Muskoka Ontario
Posts: 380
My Ride: 04 330i SMG, GLK 350
Quote:
Originally Posted by korsar View Post
give please the link?

where to download updated ?
There is no update as far as I know. It needs to be worked during factory production.
Dirty330i is offline   Reply With Quote
Old 04-03-2012, 06:26 PM   #1190
Fabio328ci
Registered User
 
Join Date: Aug 2006
Location: Italy
Posts: 18
My Ride: 328Ci
i'm unable to run igo from my unit..
does anyone can make me a upload backup of sdcard where android and igo sotred?
thanks to all.
Fabio328ci is offline   Reply With Quote
Old 04-03-2012, 08:08 PM   #1191
Keith Billanti
Registered User
 
Join Date: Dec 2003
Location: WNY
Posts: 425
My Ride: TitanSilber//M3
Unit arrived and is installed.

Few thoughts.. man, it's a pita to get it in with all of those wires. My steering wheel controls seem slow to respond. My channel up channel down buttons go one frequency at a time, rather than "next stored channel".. any idea how to fix that?

I have the HK volume issue as well.. that's annoying. real annoying.


install ing the rearview camera... anyone have a walk through for this? Just curious how they ran the wire. I also assume it's the yellow vid cable with the pink wire on each end? where does the pink wire go?

I have a lot of playing to do yet.. but I'm pretty happy with it. Not ecstatic... but pretty happy.

my GPS works. Mounted the antenna on the frame in the radio bay as others did. Worked instantly.
Keith Billanti is offline   Reply With Quote
Old 04-03-2012, 08:46 PM   #1192
3000gt MR
Registered User
 
Join Date: Aug 2011
Location: Savannah
Posts: 23
My Ride: 330xi
Quote:
in system txt folder,scroll down to gps and you will c it
Got it thanks.
__________________
DD 2005 330xi-BPU
FUN CAR 94/99 3000gt VR4- 625hp 650tq. Twin modded 16G turbos, fully forged internals, twin 255lph fuel pumps, Meth, stock heads, stock tranny braced, and much more.
3000gt MR is offline   Reply With Quote
Old 04-03-2012, 09:26 PM   #1193
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
no problem

Last edited by kawracerx; 04-03-2012 at 09:32 PM.
kawracerx is offline   Reply With Quote
Old 04-03-2012, 09:49 PM   #1194
Wickedly
Registered User
 
Join Date: Jun 2010
Location: Pittsburgh-DC Area
Posts: 846
My Ride: BMW 2003 325i
Here are some pics of how my unit looks at night



Wickedly is offline   Reply With Quote
Old 04-04-2012, 12:42 AM   #1195
r2t2
Registered User
 
Join Date: Feb 2012
Location: Boise ID
Posts: 53
My Ride: '01 330i '06 M3
Wow... It's really quite tight (spacewise) in the dash! I had a helluva time getting the GPS recognize the sats... I finally removed the GPS antenna and re-installed it. After that it finally decided that I really wasn't in Canada! Now here's a question I want to ask of those that just got their HU's this last round. Did anyone get the wrong antenna adapter? I got the one for the '02+ units and I'm pretty sure I need the other one.I think that with all these individual orders that the mfg is getting some of the orders mixed up. Also, is anyone missing stuff that they may have ordered? Maybe we should setup a parts exchange program.
So far, I'm pretty pleased with the unit. Once I have some time with it, I'll put the iGo Primo on the SD and see if I like that any better.
__________________
RayK
'01 330i - up for sale soon
'06 M3
'08 Kawasaki Concours C14
r2t2 is offline   Reply With Quote
Old 04-04-2012, 01:29 AM   #1196
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by Keith Billanti View Post
Unit arrived and is installed.

Few thoughts.. man, it's a pita to get it in with all of those wires. My steering wheel controls seem slow to respond. My channel up channel down buttons go one frequency at a time, rather than "next stored channel".. any idea how to fix that?

I have the HK volume issue as well.. that's annoying. real annoying.


install ing the rearview camera... anyone have a walk through for this? Just curious how they ran the wire. I also assume it's the yellow vid cable with the pink wire on each end? where does the pink wire go?

I have a lot of playing to do yet.. but I'm pretty happy with it. Not ecstatic... but pretty happy.

my GPS works. Mounted the antenna on the frame in the radio bay as others did. Worked instantly.
Quote:
Originally Posted by Wickedly View Post
Here are some pics of how my unit looks at night
@ both, Android or winCE?
parrot is offline   Reply With Quote
Old 04-04-2012, 04:47 AM   #1197
t0rt0r0
Registered User
 
Join Date: Apr 2012
Location: France
Posts: 8
My Ride: E46
Been emailing Jolly at least three times for my GPS issue (caused by their wrong GPS antenna) ... no answers yet ... !

BE AWARE THAT IF SOMETHING GOES WRONG THERE IS NOT ANY SUPPORT FROM SZENCO (This should be putted in the first thread page no ?)

Now I'm going to send mail until I have a response ...
t0rt0r0 is offline   Reply With Quote
Old 04-04-2012, 07:53 AM   #1198
ccagle
Registered User
 
Join Date: Jan 2011
Location: Baltimore, MD
Posts: 474
My Ride: 02' 325i
Quote:
Originally Posted by t0rt0r0 View Post
Been emailing Jolly at least three times for my GPS issue (caused by their wrong GPS antenna) ... no answers yet ... !

BE AWARE THAT IF SOMETHING GOES WRONG THERE IS NOT ANY SUPPORT FROM SZENCO (This should be putted in the first thread page no ?)

Now I'm going to send mail until I have a response ...
You're not going to get a response until tomorrow and late tomorrow if then. It's Tomb-Sweeping Holiday so they have been closed since Monday. Jolly emailed me and let me know they wouldn't be available until Friday (my time here on the east coast). Just giving you the heads up... They're not "gone"... Just have a few days off.. So easy young Jedi... The Chinese take off also (although not too often)!!!!
ccagle is offline   Reply With Quote
Old 04-04-2012, 08:08 AM   #1199
bikeaddict
Registered User
 
Join Date: Jan 2012
Location: vancouver island
Posts: 123
My Ride: e46 330ci
here is a link to the adjustable loc that i bought and it works great and fixes the volume problem.
http://cgi.ebay.ca/ws/eBayISAPI.dll?...m=380420310050
I installed mine right at the amp in the trunk, easy to get to and adjust
bikeaddict is offline   Reply With Quote
Old 04-04-2012, 08:36 AM   #1200
Golos
Registered User
 
Join Date: Mar 2012
Location: Haifa, Israel
Posts: 6
My Ride: 330ci
Can you share more details? How did you wire it to HK Amp?
Golos is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use