E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 56 votes, 4.96 average.
Old 08-20-2012, 06:22 PM   #1661
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,040
My Ride: 2001 bmw 325i
Quote:
Im so Confused... I have a Cd changer in the trunk of my car, but Bmw says that the car did not come from the factory with Navigation? My question is do I need a FARKA cable if I want one of these units?
NO unless you have oem navigation now.
haurelio is offline   Reply With Quote
Old 08-20-2012, 09:03 PM   #1662
rmilleta
Registered User
 
Join Date: Aug 2012
Location: Magnolia, TX
Posts: 7
My Ride: 2005 325 IC
I bought a WinCE unit. It installed nicelly and everything seems to work as far as I can tell.

Nonetheless I need some help with some issues:
1. When using the navigator, if I get a call or place a call, the navi systems goes away until I end the call. Is this normal? a setting? I have IGO9
2. Any suggestions to minimize the glare?
3. I am unable to download the phonebook from my iphone. Anywhere I can find instructions on how to do it?

Thank you for your help
rmilleta is offline   Reply With Quote
Old 08-20-2012, 09:54 PM   #1663
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by rmilleta View Post
I bought a WinCE unit. It installed nicelly and everything seems to work as far as I can tell.

Nonetheless I need some help with some issues:
1. When using the navigator, if I get a call or place a call, the navi systems goes away until I end the call. Is this normal? a setting? I have IGO9
2. Any suggestions to minimize the glare?
3. I am unable to download the phonebook from my iphone. Anywhere I can find instructions on how to do it?

Thank you for your help
1) is normal will happen with music too.
2) get a anti-glare label from amazon
3)press every fu-cking button in the Bluetooth screen.

Your welcome
Wickedly is offline   Reply With Quote
Old 08-20-2012, 10:42 PM   #1664
rmilleta
Registered User
 
Join Date: Aug 2012
Location: Magnolia, TX
Posts: 7
My Ride: 2005 325 IC
Thanks Wickedly for the prompt response!

I would understand that the sound would go away, but also the visual (Navi Screen)?
rmilleta is offline   Reply With Quote
Old 08-21-2012, 08:09 AM   #1665
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by rmilleta View Post
Thanks Wickedly for the prompt response!

I would understand that the sound would go away, but also the visual (Navi Screen)?
sorry didnt meant to be an as-shole. if you have your phone on Bluetooth with your unit whatever screen you in, if you receive a call it will mute everything and go to the phone screen so you won't heard anything. very stupid if you ask me.
Wickedly is offline   Reply With Quote
Old 08-22-2012, 07:06 AM   #1666
Grease_Monkey
Registered User
 
Join Date: Nov 2010
Location: Phoenix AZ/ Sacramento CA
Posts: 246
My Ride: 2000 323ci
GDDAMN.. That was ALMOST a waste of 5 hours.. BUT I think that I may take the chance and buy one of these. Android version. I have been chatting with Jolly and she did her best to answer my Q's about the standing issues. According to her, the only remaining issue is the Boot source. Everything else has been worked out. Stuff like the sound issue, Bluetooth, and WiFi have all been resolved.
I would like to ask, Does ANYONE have a picture of the plugs and wires that were in the dash of their car, before the install- That did NOT require a Fakra cable? I would like to make sure that I have the same setup in my ride so that Im not waiting for a damn wire. Im the old 17 pin connector by the way..
Lastly, Did anyone get a 1 year repair warranty and 3 mnth free replacement..? Or is this BS? Id like to pull the trigger soon, so any feedback would be great. Thanks ahead!
__________________
Grease_Monkey is offline   Reply With Quote
Old 08-22-2012, 07:12 AM   #1667
Grease_Monkey
Registered User
 
Join Date: Nov 2010
Location: Phoenix AZ/ Sacramento CA
Posts: 246
My Ride: 2000 323ci
84 pages.. someone give me a gold star... lol
__________________
Grease_Monkey is offline   Reply With Quote
Old 08-22-2012, 09:00 AM   #1668
jayjay_dee
Registered User
 
Join Date: Jul 2011
Location: Bayonne, NJ
Posts: 41
My Ride: '10 X5 35d, '05 ZHP
Quote:
Originally Posted by Grease_Monkey View Post
GDDAMN.. That was ALMOST a waste of 5 hours.. BUT I think that I may take the chance and buy one of these. Android version. I have been chatting with Jolly and she did her best to answer my Q's about the standing issues. According to her, the only remaining issue is the Boot source. Everything else has been worked out. Stuff like the sound issue, Bluetooth, and WiFi have all been resolved.
I would like to ask, Does ANYONE have a picture of the plugs and wires that were in the dash of their car, before the install- That did NOT require a Fakra cable? I would like to make sure that I have the same setup in my ride so that Im not waiting for a damn wire. Im the old 17 pin connector by the way..
Lastly, Did anyone get a 1 year repair warranty and 3 mnth free replacement..? Or is this BS? Id like to pull the trigger soon, so any feedback would be great. Thanks ahead!
Good luck, if you get a bad unit, you need patience, lots and lots of patience.... took 4 months before i got my replacement and i had to ship it back to China on my own dime... 1 year replacement? hahaha biggest joke i think... and they didnt stop messing up with my order, the replacement box doesnt have the backup camera i paid for...

Do you think Jolly is replying to any of my messages after that? for two weeks ive been sending her msgs thru skype almost everyday and she has a thick face to ignore them... im just asking her if they can still send me the backup camera, the worst she can say is Yes or No...

And i just got my unit not so long ago, the volume issue is still there, dont believe a word they say, once you send them the money, everything changes, the ball is on their hand, they tell you what to do and not you telling them what you want....

Enco B146 is a decent unit, worth it for the money. But Jolly and company are horrible to deal wih to say the least... very unprofessional... Yes, im beginning to hate chinese people because of my experience with them, lol...
__________________


"Lapit mga kaibigan at makinig kayo, ako'y may dala-dalang balita galing sa bayan ko
Nais kong ipamahagi ang mga kwento at mga pangyayaring nagaganap sa lupang ipinangako..."

Last edited by jayjay_dee; 08-22-2012 at 09:15 AM.
jayjay_dee is offline   Reply With Quote
Old 08-22-2012, 09:08 AM   #1669
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 229
My Ride: 2004 325i Touring
from my personal experience they are good until they get your business, once you send them your money then if you have any issues you have to keep on top of them...

i had an issue with another unit i got from them for a Jeep and it took over 2 mths to resolve it. if you find jolly does not respond to emails with a 48 hr turnaround, email her and copy the rest of the sales team, when i did this i got respnd from her quickly....

check their website for email addresses for Charles and other sales staff.
__________________
E46iT is offline   Reply With Quote
Old 08-22-2012, 10:19 AM   #1670
jayjay_dee
Registered User
 
Join Date: Jul 2011
Location: Bayonne, NJ
Posts: 41
My Ride: '10 X5 35d, '05 ZHP
Quote:
Originally Posted by E46iT View Post
from my personal experience they are good until they get your business, once you send them your money then if you have any issues you have to keep on top of them...

i had an issue with another unit i got from them for a Jeep and it took over 2 mths to resolve it. if you find jolly does not respond to emails with a 48 hr turnaround, email her and copy the rest of the sales team, when i did this i got respnd from her quickly....

check their website for email addresses for Charles and other sales staff.
i might have to try that trick and hopefully get my backup camera...
__________________


"Lapit mga kaibigan at makinig kayo, ako'y may dala-dalang balita galing sa bayan ko
Nais kong ipamahagi ang mga kwento at mga pangyayaring nagaganap sa lupang ipinangako..."
jayjay_dee is offline   Reply With Quote
Old 08-22-2012, 12:43 PM   #1671
guardedandburnt
Registered User
 
Join Date: Mar 2012
Location: canada
Posts: 35
My Ride: 2004 330ci
Quote:
Originally Posted by jayjay_dee View Post
dont believe a word they say, once you send them the money, everything changes, the ball is on their hand, they tell you what to do and not you telling them what you want....

Enco B146 is a decent unit, worth it for the money. But Jolly and company are horrible to deal wih to say the least... very unprofessional... Yes, im beginning to hate chinese people because of my experience with them, lol...
I am so with you on this jayjay_dee. I posted previously that my patience ran out and I had them throw my unit in the garbage and I washed my hands of it.

Now I bought a Dynavin from from Jeff and every little problem or query I've had is promptly replied to and taken care of. The extra money I paid for the Dynavin is worth every penny to avoid the stress of the Chinese purchase.
guardedandburnt is offline   Reply With Quote
Old 08-22-2012, 01:12 PM   #1672
Grease_Monkey
Registered User
 
Join Date: Nov 2010
Location: Phoenix AZ/ Sacramento CA
Posts: 246
My Ride: 2000 323ci
Does anyone contest that they have fixed any of those issues? I would really be more that butthurt if i received a unit with the same problems as the old ones had when she said it was fixed...
__________________
Grease_Monkey is offline   Reply With Quote
Old 08-22-2012, 01:16 PM   #1673
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by Grease_Monkey View Post
Does anyone contest that they have fixed any of those issues? I would really be more that butthurt if i received a unit with the same problems as the old ones had when she said it was fixed...
I don't know about the Android version but WinCe which Android also share the errors are fixed only on some people. A lot of people have issue with the volume been too high, my unit never had that however when I'm listening to the Radio my volume will go up and down itself depending on the speed I'm driving. Good thing I don't listen to Radio but when I do , it makes me irritated. The Bluetooth screen will take over any mode if you get a call. The navigation is work upgrading it and works perfectly. Ipod works fine for me.
Wickedly is offline   Reply With Quote
Old 08-22-2012, 10:50 PM   #1674
rmilleta
Registered User
 
Join Date: Aug 2012
Location: Magnolia, TX
Posts: 7
My Ride: 2005 325 IC
With the WinCE unit, can you use your phone (bluetooth) and the navigation screen working at the same time? My unit will take me to the phone screen and will not let me see the navigation screen until I hang up. Help Please
rmilleta is offline   Reply With Quote
Old 08-22-2012, 11:22 PM   #1675
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
No. with the bluetooth -phone. when you receive a call, it will go on top of anything . nothing we can do about that
Wickedly is offline   Reply With Quote
Old 08-23-2012, 12:51 PM   #1676
hidden moose
Registered User
 
Join Date: Jul 2012
Location: orlando, fl
Posts: 55
My Ride: '01 325ci
for those who have this unit, how does it effect the sound quality of the speakers? any different sounding than the stock head unit?
hidden moose is offline   Reply With Quote
Old 08-23-2012, 12:53 PM   #1677
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by hidden moose View Post
for those who have this unit, how does it effect the sound quality of the speakers? any different sounding than the stock head unit?
Is louder and better for sure. at least for me. I can increase the volume much higher then normal stock head unit
Wickedly is offline   Reply With Quote
Old 08-23-2012, 02:02 PM   #1678
hidden moose
Registered User
 
Join Date: Jul 2012
Location: orlando, fl
Posts: 55
My Ride: '01 325ci
Quote:
Originally Posted by Wickedly View Post
Is louder and better for sure. at least for me. I can increase the volume much higher then normal stock head unit
awesome, thanks for the quick reply. i'll be getting one of these when i have the money then
hidden moose is offline   Reply With Quote
Old 08-23-2012, 05:08 PM   #1679
ckloss
Registered User
 
Join Date: Dec 1969
Posts: 11
Hi all,

I too have read the entire thread, and have a few questions, specifically about replacing an old MkIII Nav system with Harmon Kardon. Thanks in advance for any help!

1. Can someone clarify exactly what the "volume" problem is? Sounds like it is way too loud, giving only a few clicks of the volume knob to go from silent to ear-splitting? I think I read that it's only in Radio mode? This is a big deal for me. I listen to the radio a lot, and I constantly play with the volume control...

2. Has anyone taken the pre-amp outputs and figured out how to hook them up to the harmon kardon amp directly? Not sure if the BMW system is expecting speaker-level or pre-amp level inputs to make this work. Seems like this might be a way around the volume problem if it's possible?

3. I assume I need a FAKRA cable to "shift" the audio connections from the unit to the trunk where my stock stereo and NAV modules are currently located. Does the Fakra cable include an extension for the GPS antenna wire so that I can use my stock GPS antenna? Or do I still need to install a new GPS antenna with the Enco unit? Also, does Jolly have this cable for sale, or do I need to buy a Dynavin one?

4. Any other tricky issues installing in an older e46 with the MKIII and HK options?

Thanks in advance!
--Carey
ckloss is offline   Reply With Quote
Old 08-24-2012, 11:34 PM   #1680
Grease_Monkey
Registered User
 
Join Date: Nov 2010
Location: Phoenix AZ/ Sacramento CA
Posts: 246
My Ride: 2000 323ci
I dont know fellas. I just cant justifiy spending 400 to 550 bones on a product that doesnt do- what your buying it for. It seems like there are just too many errors and hicups with no recourse. I mean, ive been emailing god knows who in china, and they can barely tell me that their unit functions let alone is worth buying. I understand its cheap and has been able to be because they cut the corners, but maybe they took a little too much.. It just seems like a headache so far.. I gotta wait it out I guess..
__________________
Grease_Monkey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use