E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-29-2012, 10:22 PM   #1
beattie_03
Registered User
 
Join Date: Nov 2012
Location: Brisbane, Australia
Posts: 36
My Ride: 2002 318i
E46 Antenna Amplifier Clarification

Hey,

Sorry to those who complain about new threads on old topics etc, I have read them all. I simply have a quick question.

I have an 2002 (Late 2001 Prod.) E46 with the newer antenna amplifier. The person who had the car before me installed a Dynavin clone, and everything works great apart from, of course, the radio reception.

Now he foolishly cut the stock BMW antenna at the HU end because it didnt fit, and wired/taped it himself to a Metra antenna plug to fit the HU. So in theory that would work, but it was a dodgy job and I have re soldered it and now get semi-reception depending on where I am/what station. So obviosuly the ANT AMP is not working so far.

Before researching I noticed 2 wires going into the amp, one is the co-ax aerial and one is the white wire with the brown plug. I assumed this was power. I followed this wire back to my harness, and it is connected to Pin16/12V Ant Out on the BMW side of the harness (makes sense), but this lines up with a blue/white wire (AD2) on my HU side of the harness.

What is AD2? It is sending out no power...

To 'fix' this, I have the extra wire from the HU (PWR ANT, blue) that isnt in the harness, that is assumingly there to send power from the HU to the Amp. If I link this wire to the blue/white (AD2) side of the harness, it sends 12V through the harness down the white wire and powers the amp...

This all made sense in my head until I keep seeing online that the Power Antenna adapter people are buying, would send the power (5v?) down the Co-ax aerial? This seems to be working for people, but I just dont understand what the other white 'power' wire is for then.

Is that a switch wire? If so, is it SUPPOSED to be wired up to AD2? I have AD1 and AD2 connections on my HU harness, so I kinda thought it could be to do with the key position, but I couldnt find anything online to support that.

Just a little confused that is all, I think I am missing something quite simple and am hoping something can clarify. Pics of everything ready to upload if anyone is confused by what I have said.

Cheers guys!
beattie_03 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-03-2012, 04:21 PM   #2
beattie_03
Registered User
 
Join Date: Nov 2012
Location: Brisbane, Australia
Posts: 36
My Ride: 2002 318i
Anyone??
beattie_03 is offline   Reply With Quote
Old 12-06-2012, 12:30 AM   #3
beattie_03
Registered User
 
Join Date: Nov 2012
Location: Brisbane, Australia
Posts: 36
My Ride: 2002 318i
Really....?
beattie_03 is offline   Reply With Quote
Old 12-23-2012, 05:37 PM   #4
beattie_03
Registered User
 
Join Date: Nov 2012
Location: Brisbane, Australia
Posts: 36
My Ride: 2002 318i
???
beattie_03 is offline   Reply With Quote
Old 12-25-2012, 02:36 PM   #5
asdetail
Registered User
 
Join Date: Dec 2012
Location: brisbane australia
Posts: 267
My Ride: 2002 325ci coupe
HI,I just registered on this forum and i am making this my first post here
everything ive read leads me to believe that your model should have a self powered antenna amp, i also have a dynavin clone(eonon d5113) in my 10/2001 build 325ci and i just used the antenna adaptor supplied with the unit and my radio reception is fine,however bmw used several different radio antenna systems in their vehicles maybe yours needs to be connected to 12v? i wonder why anyone would cut the aerial lead? i thought all these h/u came with adaptor to suit antenna.

Last edited by asdetail; 12-25-2012 at 02:39 PM. Reason: bad spelling
asdetail is offline   Reply With Quote
Old 12-29-2012, 11:06 AM   #6
hodr1000
Registered User
 
Join Date: Jun 2012
Location: Lititz
Posts: 10
My Ride: 2001 325ci
I think you have a similar set up?



Here is a link that talks about the power issue
http://forum.e46fanatics.com/showthr...343&highlight=

Last edited by hodr1000; 12-29-2012 at 11:16 AM.
hodr1000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use