E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-16-2009, 08:16 AM   #1
fermanagh
Registered User
 
Join Date: Feb 2009
Location: London
Posts: 5
My Ride: 330ci Cabrio
Ashtray charger not working anymore...

Hi all,

The cigarette lighter socket on my E46 is not charging my phone anymore but it does heat up. I'm guessing there is a problem with the contacts as they look corroded?

Does this mean I need to replace the whole unit?
fermanagh is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-16-2009, 08:23 AM   #2
bumere46
Registered User
 
Join Date: Nov 2008
Location: Dunk City, FL
Posts: 1,226
My Ride: E92
maybe your charger is not working
bumere46 is offline   Reply With Quote
Old 07-16-2009, 08:24 AM   #3
fermanagh
Registered User
 
Join Date: Feb 2009
Location: London
Posts: 5
My Ride: 330ci Cabrio
I've already checked it...works fine in my mates E46
fermanagh is offline   Reply With Quote
Old 07-16-2009, 12:14 PM   #4
vladvm
Registered User
 
Join Date: Jan 2008
Location: Toronto
Posts: 322
My Ride: 2002 325i
don't charge your phone often. it'll kill alternator...
__________________

BMW 325i
vladvm is offline   Reply With Quote
Old 07-16-2009, 12:17 PM   #5
ZimZimma328Ci
Registered User
 
ZimZimma328Ci's Avatar
 
Join Date: Jul 2004
Location: Columbia, SC
Posts: 2,209
My Ride: Mopar
Send a message via AIM to ZimZimma328Ci
This exact thing happened in my E38, it heats up but my phone charger will not work. It works find in the one in the back of the console, so I just stretch the cord to the front of the car. Subscribed for solution
__________________
ZimZimma328Ci is offline   Reply With Quote
Old 07-16-2009, 12:42 PM   #6
jbeastly
Registered User
 
Join Date: May 2009
Location: Concord, California
Posts: 178
My Ride: 2004 325ci
Check your fuse, installed a navigation and the same thing happened, replaced fuse with spare one in the box, problem solved!!!

I believe its fuse # 47 but check the chart under the fuse box
jbeastly is offline   Reply With Quote
Old 07-16-2009, 12:46 PM   #7
k7780446
Registered User
 
Join Date: Dec 2007
Location: Portland Oregon
Posts: 1,923
My Ride: 323i
Same problem! But I think mine is cause its corroded because I have to wiggle my nav, and or cell charger around till I find a position where I'd does charge.

Bump for help though
__________________
5492_121783803182_586518182_2342960_2124492_n
k7780446 is offline   Reply With Quote
Old 07-16-2009, 12:47 PM   #8
ProchaineStation
Registered User
 
Join Date: Oct 2008
Location: Montreal, Canada
Posts: 4,208
My Ride: Metro, Bus, Bike
Send a message via MSN to ProchaineStation
Quote:
Originally Posted by vladvm View Post
don't charge your phone often. it'll kill alternator...
lol
__________________
Next Stop: ProchaineStation™

Montreal, world transit & infrastructure enthusiast.
www.youtube.com/AntoDamicoShow
ProchaineStation is offline   Reply With Quote
Old 07-16-2009, 12:50 PM   #9
TheRusski
Registered User
 
Join Date: Sep 2006
Location: SD
Posts: 7,664
My Ride: gone...
Your fuse is blown, I did that with my charger to my moms car and work truck and didnt attempt it on mine...good thing
__________________
TheRusski is offline   Reply With Quote
Old 07-16-2009, 12:51 PM   #10
ProchaineStation
Registered User
 
Join Date: Oct 2008
Location: Montreal, Canada
Posts: 4,208
My Ride: Metro, Bus, Bike
Send a message via MSN to ProchaineStation
that plug hasnt worked since 2007 when we got the car, but when i look at the fuse paper its all weird and confusing.


Which one is the fuse? whats it called?
__________________
Next Stop: ProchaineStation™

Montreal, world transit & infrastructure enthusiast.
www.youtube.com/AntoDamicoShow
ProchaineStation is offline   Reply With Quote
Old 07-16-2009, 12:55 PM   #11
jbeastly
Registered User
 
Join Date: May 2009
Location: Concord, California
Posts: 178
My Ride: 2004 325ci
Quote:
Originally Posted by BMWfanfromQuebec View Post
that plug hasnt worked since 2007 when we got the car, but when i look at the fuse paper its all weird and confusing.


Which one is the fuse? whats it called?
Once you pull the fuse box down after removing the glove box with 6 screws, there is a piece of paper with the number to each fuse. Then look at the plactic housing and you will see the numbers that match up with each fuse. I'm pretty sure it #47. The fuse box has a line of extra fuses in between the two rows, use the one that matches up with the blown one, I believe mine was 20 amp, and walla!

Canadian vehicles I think have 2 fuses for the cigarette lighter so check that paper to fund the other fuse number and check that one too.
jbeastly is offline   Reply With Quote
Old 07-16-2009, 12:58 PM   #12
ProchaineStation
Registered User
 
Join Date: Oct 2008
Location: Montreal, Canada
Posts: 4,208
My Ride: Metro, Bus, Bike
Send a message via MSN to ProchaineStation
Quote:
Originally Posted by jbeastly View Post
Once you pull the fuse box down after removing the glove box with 6 screws, there is a piece of paper with the number to each fuse. Then look at the plactic housing and you will see the numbers that match up with each fuse. I'm pretty sure it #47. The fuse box has a line of extra fuses in between the two rows, use the one that matches up with the blown one, I believe mine was 20 amp, and walla!

Canadian vehicles I think have 2 fuses for the cigarette lighter so check that paper to fund the other fuse number and check that one too.
thanks, im checking now.
__________________
Next Stop: ProchaineStation™

Montreal, world transit & infrastructure enthusiast.
www.youtube.com/AntoDamicoShow
ProchaineStation is offline   Reply With Quote
Old 07-16-2009, 01:07 PM   #13
david @ eas
Past Site Sponsor
 
Join Date: Mar 2008
Location: SoCal
Posts: 4,253
My Ride: E46 M3
Quote:
Originally Posted by EuroBmrDude View Post
Your fuse is blown, I did that with my charger to my moms car and work truck and didnt attempt it on mine...good thing
+1

More than likely it's the fuse... Fuse blew on mine just a few months ago when I noticed my radar detector wasn't working.
david @ eas is offline   Reply With Quote
Old 07-16-2009, 01:10 PM   #14
ProchaineStation
Registered User
 
Join Date: Oct 2008
Location: Montreal, Canada
Posts: 4,208
My Ride: Metro, Bus, Bike
Send a message via MSN to ProchaineStation
I just pulled out 1 of the 2 fuses for the cigarette lighter (Canada,Australia), the yellow #20 was melted.

Thank you so much for making this thread.
__________________
Next Stop: ProchaineStation™

Montreal, world transit & infrastructure enthusiast.
www.youtube.com/AntoDamicoShow
ProchaineStation is offline   Reply With Quote
Old 02-20-2012, 02:06 PM   #15
Agent spiller
Registered User
 
Join Date: Feb 2012
Location: Ware, Hertfordshire
Posts: 5
My Ride: 318iSE 1999
I have the same issue the lighter heats up a little but not glowing and my charger won't work, and I have three chargers and they all work in my focus and my avensis??????
Agent spiller is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use