E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > Sponsor Press Releases & New Product Announcements

Sponsor Press Releases & New Product Announcements
Get the latest news and announcements from the site sponsors! To ask a question please use the 'Ask a Sponsor' forum.
Click here to view all the site sponsors and see what they are offering!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-11-2012, 12:03 PM   #21
///M-Powered!
Registered User
 
Join Date: Nov 2011
Location: Hawaii
Posts: 14
My Ride: 2004 Alpine White M3
Nope, Kevin from Khoalty has not offered any solution to date. It has been several days since our last email. Im still waiting for a fix or I will return the bulbs.
///M-Powered! is offline   Reply With Quote
Old 04-11-2012, 12:37 PM   #22
rguti153
Registered User
 
Join Date: Oct 2010
Location: Houston
Posts: 337
My Ride: 2004 zhp / 2000 323i
Damn .......
rguti153 is offline   Reply With Quote
Old 04-11-2012, 07:49 PM   #23
Dean | KHOALTY, Inc
Sponsor
 
Dean | KHOALTY, Inc's Avatar
 
Join Date: Sep 2010
Location: San Diego, CA
Posts: 575
My Ride: BMWs
We're on it! Don't worry! A lot going on around here but we will surely get back you shortly, sorry for the lack of email response regarding this

Dean
Dean | KHOALTY, Inc is offline   Reply With Quote
Old 04-19-2012, 03:28 PM   #24
BBBoy323i
All show no go!
 
Join Date: Feb 2011
Location: Honolulu, HI
Posts: 2,459
My Ride: 2000 323i Black/Gray
Yeah I have the same issue with one of my bulbs, I orded the corners about a month ago. Khoalty can you post a picture of the led when the parking lights are on? Looks like the bottom row of leds are not turning on, is this normal? Thanks
__________________
 photo 01bea680-7313-4e36-9aab-9072b1a50daf_zps5308f8f8.jpg
BBBoy323i is offline   Reply With Quote
Old 04-19-2012, 03:42 PM   #25
alpine003
Registered User
 
Join Date: Jan 2005
Location: Chicago
Posts: 276
My Ride: BMW
FWIW, I recently replaced rear turn signal bulbs with non KHoalty LED bulbs and it does the same thing.

One of my guesses would be the fact that the LCM on our cars have 2 checks, one during startup and one that is constantly checking for bulb outages. Not 100% sure if this is linked in any way to the flicker problem. For me it only happens within the first few seconds of starting my car then it goes away.

I recently got the BMW Scanner so I'm going to turn off the bulb check functions to see if that makes any difference on the flicker.

IF one is inclined, you might also want to try supplementing your corner bulb circuit with an additional resistor to see if that has any effect. I'm not sure how the QA control or tolerances are on these so it could also be related to a bad batch.
__________________
alpine003 is offline   Reply With Quote
Old 04-19-2012, 03:50 PM   #26
alpine003
Registered User
 
Join Date: Jan 2005
Location: Chicago
Posts: 276
My Ride: BMW
BTW, was thinking of ordering some now that I finally took off my corner light to verify what kind of bulb I needed to find out the pricing went up to $25?
__________________
alpine003 is offline   Reply With Quote
Old 04-19-2012, 03:55 PM   #27
BBBoy323i
All show no go!
 
Join Date: Feb 2011
Location: Honolulu, HI
Posts: 2,459
My Ride: 2000 323i Black/Gray
Quote:
Originally Posted by alpine003 View Post
FWIW, I recently replaced rear turn signal bulbs with non KHoalty LED bulbs and it does the same thing.

One of my guesses would be the fact that the LCM on our cars have 2 checks, one during startup and one that is constantly checking for bulb outages. Not 100% sure if this is linked in any way to the flicker problem. For me it only happens within the first few seconds of starting my car then it goes away.

I recently got the BMW Scanner so I'm going to turn off the bulb check functions to see if that makes any difference on the flicker.

IF one is inclined, you might also want to try supplementing your corner bulb circuit with an additional resistor to see if that has any effect. I'm not sure how the QA control or tolerances are on these so it could also be related to a bad batch.
I tested the good led bulb on both sides and it works, I installed the resistors correctly, im pretty sure its the bulb. Thanks for the help though
__________________
 photo 01bea680-7313-4e36-9aab-9072b1a50daf_zps5308f8f8.jpg
BBBoy323i is offline   Reply With Quote
Old 04-19-2012, 05:34 PM   #28
prototype195
Registered User
 
Join Date: Apr 2012
Location: Hawaii
Posts: 7
My Ride: 2004 M3 coupe
Unfortunately I couldn't get mine to work properly. Anyone got their switchbacks working as it should?
prototype195 is offline   Reply With Quote
Old 04-27-2012, 01:20 PM   #29
chewybacon
Registered User
 
Join Date: Jan 2011
Location: Moncton, NB Canada
Posts: 2
My Ride: BMW E46 m3
i ordered some and still have gotten no solution to get these to work as they are intended. I am hopping someone will post a solution. I even bought the side marker leds and they flash when i turn, but then stay on afterwards and won't shut off, even after i turn my car off and remove the key.
chewybacon is offline   Reply With Quote
Old 04-27-2012, 10:29 PM   #30
BBBoy323i
All show no go!
 
Join Date: Feb 2011
Location: Honolulu, HI
Posts: 2,459
My Ride: 2000 323i Black/Gray
Just contacted Khoalty, they are making it right and sending me one new bulb! Thanks guys
__________________
 photo 01bea680-7313-4e36-9aab-9072b1a50daf_zps5308f8f8.jpg
BBBoy323i is offline   Reply With Quote
Old 04-27-2012, 11:27 PM   #31
prototype195
Registered User
 
Join Date: Apr 2012
Location: Hawaii
Posts: 7
My Ride: 2004 M3 coupe
I hope you get your bulbs to work. I had to return mine.
prototype195 is offline   Reply With Quote
Old 05-13-2012, 08:01 PM   #32
e46Freak
Registered User
 
Join Date: May 2002
Location: Cali
Posts: 346
My Ride: Coupe
Send a message via Yahoo to e46Freak
Quote:
Originally Posted by green e46driver View Post
i got a pair from Khoalty but did not work, i had a pair of just led turns and they did work but it would just flicker amber lights and did not switch. I am going to call them on monday and see whats going on.
Sure wish I read this thread before ordering. As I have the same issue with these bulbs.
e46Freak is offline   Reply With Quote
Old 05-14-2012, 12:26 AM   #33
Dean | KHOALTY, Inc
Sponsor
 
Dean | KHOALTY, Inc's Avatar
 
Join Date: Sep 2010
Location: San Diego, CA
Posts: 575
My Ride: BMWs
Anyone who hasn't contacted us that has any issues with their order yet please do, we are trying to find a reason that some have issues and some don't, documenting and or getting them back in our hands is the only way!

Thanks again for your patience and as always for your support
Dean | KHOALTY, Inc is offline   Reply With Quote
Old 05-14-2012, 09:13 PM   #34
BBBoy323i
All show no go!
 
Join Date: Feb 2011
Location: Honolulu, HI
Posts: 2,459
My Ride: 2000 323i Black/Gray
Thanks khoalty for sending me a new led, now that I have them in, I can say they are an awesome mod.
__________________
 photo 01bea680-7313-4e36-9aab-9072b1a50daf_zps5308f8f8.jpg
BBBoy323i is offline   Reply With Quote
Old 07-09-2012, 05:42 PM   #35
JG330i
Registered User
 
Join Date: Jun 2011
Location: Portland, OR
Posts: 209
My Ride: '03 330i ZHP
I just found this and was reading over it and I have been having issues with my switchbacks lately with hyperblink/hyperflash.

Sometimes it throws an error on the drivers side, sometimes the passenger side, and sometimes both or not at all. I would LOVE to get rid of the hyperblink/hyperflash. When I ordered I did option for the resistors but I am not sure if they were built in or maybe not included with my order?

Would appreciate some help!

~Jon
__________________
BMW CCA Oregon Chapter - Marketing Director
BMW CCA MEMBER #462721
JG330i is offline   Reply With Quote
Old 10-15-2012, 04:37 PM   #36
Dannyboy223
Registered User
 
Join Date: Aug 2011
Location: GA
Posts: 135
My Ride: 2002 325ci
Sorry for the bump, but do you know when these will come back in stock?
__________________
Dannyboy223 is offline   Reply With Quote
Old 10-27-2012, 11:10 PM   #37
Spongey
Registered User
 
Join Date: Apr 2012
Location: MA
Posts: 3
My Ride: 02 330i
Another bump. I've been anxiously waiting for a few months for these to come back in stock.
Any indication when they'll be available again?
Spongey is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use