E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-09-2012, 08:25 PM   #1
L330ciA
Registered User
 
Join Date: Mar 2012
Location: Lahaina
Posts: 60
My Ride: 2001 3 series 330ci
Help!

im new to BMW and i just bought a 01 3 series coupe a week ago....just today while i was taking a turn i sped up alittle to get in my lane and the ASC+T light blinked about 3-5 times then it went away..but while it was blinking i lost some power....whats the problem?!!!
L330ciA is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-09-2012, 08:35 PM   #2
325xittt
Registered User
 
Join Date: Apr 2010
Location: Reading, PA
Posts: 176
My Ride: 2003, 325 XIT
The traction control system will cut power and apply brakes as required to correct a slide situation. The lights will blink during this phase. Sounds like you triggered this. You may have hit a slippery patch and the traction control kicked in to keep you from sliding Did you hit Ice, snow, rain gravel
__________________
325xittt is offline   Reply With Quote
Old 03-09-2012, 08:41 PM   #3
L330ciA
Registered User
 
Join Date: Mar 2012
Location: Lahaina
Posts: 60
My Ride: 2001 3 series 330ci
Quote:
Originally Posted by 325xittt View Post
The traction control system will cut power and apply brakes as required to correct a slide situation. The lights will blink during this phase. Sounds like you triggered this. You may have hit a slippery patch and the traction control kicked in to keep you from sliding Did you hit Ice, snow, rain gravel
hmmm...all i can reacall at the monent is that i took a turn to get into lane and sped up alttle cause the car was coming fast and i noticed to power and looked down and saw it blinkin...im pretty sure i didnt hit any of the above..i live in hawaii so it really doesnt snow raing or not much gravel project here...can i get this scanned or does it have to stay on? theres no check engine light on
L330ciA is offline   Reply With Quote
Old 03-09-2012, 09:26 PM   #4
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
I'm rather confused why this is in the xi section but...

You can always scan the car to see if there are any errors but what you described sounds like a standard traction control intervention which will generate nothing in terms of codes. I don't know about RWD DCT but in my xi I see it most any time I get tires squealing. It is a very useful feature though. Hit a large patch of black ice about a week back on an offramp and felt the rear start to let go. DCT kicked in and worked with me and the car stayed in shape no fish-tailing or anything of the sort.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 03-09-2012, 09:44 PM   #5
L330ciA
Registered User
 
Join Date: Mar 2012
Location: Lahaina
Posts: 60
My Ride: 2001 3 series 330ci
Quote:
Originally Posted by deadwood83 View Post
I'm rather confused why this is in the xi section but...

You can always scan the car to see if there are any errors but what you described sounds like a standard traction control intervention which will generate nothing in terms of codes. I don't know about RWD DCT but in my xi I see it most any time I get tires squealing. It is a very useful feature though. Hit a large patch of black ice about a week back on an offramp and felt the rear start to let go. DCT kicked in and worked with me and the car stayed in shape no fish-tailing or anything of the sort.
sorry my bad about posting in a wrong area...
L330ciA is offline   Reply With Quote
Old 03-11-2012, 07:48 AM   #6
325xittt
Registered User
 
Join Date: Apr 2010
Location: Reading, PA
Posts: 176
My Ride: 2003, 325 XIT
It may be possible that you have a loose or faulty wheel sensor that the traction control interprets as a wheel slide
__________________
325xittt is offline   Reply With Quote
Old 03-11-2012, 04:58 PM   #7
L330ciA
Registered User
 
Join Date: Mar 2012
Location: Lahaina
Posts: 60
My Ride: 2001 3 series 330ci
hmmm...i take that turn everyother day and yesterday i noticed theres a little bump when you take that turn that maybe makes one tire rotate faster than the other if you take that turn and speed up alttle as if one tire is hydroplaning...maybe thats wat happen..i dunno but it didnt happen every since...cross fingers..thanks everyone for the replys...like i said little by little im learning about bmw
L330ciA is offline   Reply With Quote
Old 03-12-2012, 02:13 PM   #8
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
when the lights flashing telling me not driving hard enough.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use