E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 208 votes, 4.99 average. Display Modes
Old 05-30-2012, 01:39 AM   #441
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Hey guys Ive replied back to all the emails that I have received at m3evolution@gmail.com

It was the holiday weekend here in the states and was busy spending time with family.
If I missed anybody email please send me another.
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 05-30-2012, 02:14 AM   #442
kanebullen
Registered User
 
Join Date: May 2012
Location: Perth, Australia
Posts: 7
My Ride: VW Golf Mk6
Does anyone in the US have a spare Dynavin 3G modem that they could send to m3evolution to try and get it working on his custom roms?

Otherwise, anyone know a source to purchase them over that way? I'd be happy to chip in $20 towards the cost of one?
kanebullen is offline   Reply With Quote
Old 05-30-2012, 11:09 AM   #443
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Quote:
Originally Posted by CTRob View Post
This is great news, i'm thinking Torque connectivity over usb will be possible!!

When you say the Dynavin hardware is capable of running it are we able to upgrade the ram in the D99? Whats it currently got?
It currently only has 256mb ram but half of that is used up by the OS. Its not upgradeable. Ive tried to increase ram by creating a swap file but that caused the system to run even slower and caused more problems.
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 05-30-2012, 11:27 AM   #444
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by m3evolution View Post
It currently only has 256mb ram but half of that is used up by the OS. Its not upgradeable. Ive tried to increase ram by creating a swap file but that caused the system to run even slower and caused more problems.
That's not good, I haven't opened mine but I was hoping it used a standard dimm that was upgradeable, oh well

Hey did you have any luck getting USB sticks to auto mount?

That is my most look forward to feature being added, really hope you can crack it
CTRob is offline   Reply With Quote
Old 05-31-2012, 10:57 AM   #445
morningisbad
Registered User
 
Join Date: Apr 2012
Location: Onalaska, WI
Posts: 555
My Ride: E46 M3 Vert
Quote:
Originally Posted by CTRob View Post
Hey did you have any luck getting USB sticks to auto mount?

That is my most look forward to feature being added, really hope you can crack it
+1! I'd love to put an 80 GB SSD in my glove box to hold music/movies.
morningisbad is offline   Reply With Quote
Old 06-01-2012, 01:02 PM   #446
morningisbad
Registered User
 
Join Date: Apr 2012
Location: Onalaska, WI
Posts: 555
My Ride: E46 M3 Vert
Is there a way to remove the orientation button? I tend to bump it when trying to pretty the home button.
morningisbad is offline   Reply With Quote
Old 06-01-2012, 01:56 PM   #447
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by m3evolution View Post
Android 4.0 Ice Cream Sandwich is possible on the Dynavin. = ) It will take a lot of time and work but the hardware is capable of running it.
Right I went ahead and bought an OBD II scanner USB cable (from scantools.net) and currently it doesn't work with Torque on the Dynavin as we are still using Froyo - it requires ICS and above to work (I knew this already before anyone asks why didn't I research it so it will get used with the Galaxy SII at the moment (which is using ICS) but if you get ICS working on the Dynavin i'd love to be a beta tester please
CTRob is offline   Reply With Quote
Old 06-02-2012, 08:37 PM   #448
azmp1
Registered User
 
Join Date: Jun 2011
Location: Maryland
Posts: 78
My Ride: 01 M3, 03 A4, 08 X5
guys, i'm still consistant force close problems. i reflash (tried both r.2.2.1 and r3 multiple times) and within about 2 weeks i will have force close every time. the only extra app running last several times is copilot. has anyone able to figure out how to alliviate this damn force close problems??? they're driving me nuts!
azmp1 is offline   Reply With Quote
Old 06-03-2012, 01:24 AM   #449
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Quote:
Originally Posted by azmp1 View Post
guys, i'm still consistant force close problems. i reflash (tried both r.2.2.1 and r3 multiple times) and within about 2 weeks i will have force close every time. the only extra app running last several times is copilot. has anyone able to figure out how to alliviate this damn force close problems??? they're driving me nuts!
Check your sdcard if it has a LOST.DIR folder. If you have it delete everything inside of it. Lots of the force close problems is because files on the system or sdcard gets corrupted over time.

If you have extra sdcards try starting over with a clean flash and using a sdcard that has just been formatted and is completely empty nothing on it. Try to keep the sdcard clean as possible and run that for awhile and see if the same problem comes back.
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 06-03-2012, 12:06 PM   #450
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Side project

__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 06-04-2012, 03:17 AM   #451
R75
Registered User
 
Join Date: Jan 2012
Location: Denmark
Posts: 44
My Ride: Rover 75
Quote:
Originally Posted by m3evolution View Post
side project
nice!!
__________________
Rover 75 CDTi (BMW pretender)
R75 is offline   Reply With Quote
Old 06-04-2012, 06:52 AM   #452
diemair
Registered User
 
Join Date: Apr 2012
Location: Füssen
Posts: 34
My Ride: BMW E46 330xd
Quote:
Originally Posted by m3evolution View Post
Side project
Looks great
diemair is offline   Reply With Quote
Old 06-04-2012, 11:46 AM   #453
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Quote:
Originally Posted by diemair View Post
Looks great
Oh I forgot to mention

Instant on (ok maybe 1sec to turn on)

Steering wheel buttons can control Android too!
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 06-04-2012, 11:59 AM   #454
al-djazair
Registered User
 
Join Date: Mar 2012
Location: Switzerland
Posts: 48
My Ride: E46 E34 E30
Quote:
Originally Posted by m3evolution View Post
Oh I forgot to mention

Instant on (ok maybe 1sec to turn on)

Steering wheel buttons can control Android too!
Hi M3Evolution,

which adapter do you use to control Android with the steering wheel ?

Do you use the Resler I-Bus to USB adapter ?
I already have one, if you need a beta tester, just ask and have a beer (5WB98570HR4903403)
__________________
'01 E46 330xi
'94 E34 525i
'87 E30 325iX
2 x '86 E30 323i sold for parts
al-djazair is offline   Reply With Quote
Old 06-04-2012, 12:18 PM   #455
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Quote:
Originally Posted by al-djazair View Post
Hi M3Evolution,

which adapter do you use to control Android with the steering wheel ?

Do you use the Resler I-Bus to USB adapter ?
I already have one, if you need a beta tester, just ask and have a beer (5WB98570HR4903403)
The side project that Im working on is a prototype (not Dynavin)

I do have the Resler iBus to serial adapter that I bought 8 years ago. I was thinking of getting a usb to serial adapter and connecting that to my iBus adapter. Ill probably give that a try sometime next week. In theory that would work if we have the right app in Android that will be able to pick up the signal from iBus. The ibus to usb adapter that you have will probably work better than my ibus to serial adapter.
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 06-04-2012, 06:45 PM   #456
azmp1
Registered User
 
Join Date: Jun 2011
Location: Maryland
Posts: 78
My Ride: 01 M3, 03 A4, 08 X5
Quote:
Originally Posted by m3evolution View Post
Check your sdcard if it has a LOST.DIR folder. If you have it delete everything inside of it. Lots of the force close problems is because files on the system or sdcard gets corrupted over time.

If you have extra sdcards try starting over with a clean flash and using a sdcard that has just been formatted and is completely empty nothing on it. Try to keep the sdcard clean as possible and run that for awhile and see if the same problem comes back.
Thanks man, i wil try and post the results.
azmp1 is offline   Reply With Quote
Old 06-09-2012, 06:18 PM   #457
selien
Registered User
 
Join Date: Dec 2010
Location: Sydney
Posts: 2,308
My Ride: 330CI
My data/settings don't seem to save.
Every 5th or 6th boot up of android, all the defaults seem to revert.
It then asks me to choose my home screen, it updates maps/gmail etc again and all my app settings seem to disappear and require me to reconfigure it again.
Its like the ROM on the dynavin side is reverting back to default or resetting itself somehow.
Although my downloaded apps are still there but any settings in those apps also need reconfiguring again.
__________________

I AM OF DUBIOUS NATURE
selien is offline   Reply With Quote
Old 06-10-2012, 05:09 AM   #458
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by selien View Post
My data/settings don't seem to save.
Every 5th or 6th boot up of android, all the defaults seem to revert.
It then asks me to choose my home screen, it updates maps/gmail etc again and all my app settings seem to disappear and require me to reconfigure it again.
Its like the ROM on the dynavin side is reverting back to default or resetting itself somehow.
Although my downloaded apps are still there but any settings in those apps also need reconfiguring again.
I've experienced this a few times before myself using 1.2 and clock sync never holds the correct time zone after setting it.

Last edited by CTRob; 06-10-2012 at 05:11 AM.
CTRob is offline   Reply With Quote
Old 06-10-2012, 05:12 AM   #459
selien
Registered User
 
Join Date: Dec 2010
Location: Sydney
Posts: 2,308
My Ride: 330CI
have you managed to fix it? what did you do?
__________________

I AM OF DUBIOUS NATURE
selien is offline   Reply With Quote
Old 06-10-2012, 09:30 AM   #460
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by selien View Post
have you managed to fix it? what did you do?

No sorry pal, i was just acknowledging I've experienced similar issues myself :-)
CTRob is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use