E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 201 votes, 4.99 average. Display Modes
Old 07-04-2012, 07:42 AM   #561
listermint
Registered User
 
Join Date: Mar 2009
Location: Ireland
Posts: 125
My Ride: E46 M3 '02
Quote:
Originally Posted by diemair View Post
@ m3evo,
The Password u sent to me with the download link does not work. Could u send it again please.
PM sent as well on Sunday Jul, 1st
There are 2 passwords in the message (read it carefully) i made the same mistake.
listermint is offline   Reply With Quote
Old 07-04-2012, 07:46 AM   #562
diemair
Registered User
 
Join Date: Apr 2012
Location: Füssen
Posts: 34
My Ride: BMW E46 330xd
Quote:
Originally Posted by listermint View Post
There are 2 passwords in the message (read it carefully) i made the same mistake.
I tryed both. Both don't work.
diemair is offline   Reply With Quote
Old 07-04-2012, 07:57 AM   #563
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Quote:
Originally Posted by diemair View Post
I tryed both. Both don't work.
pm with password sent. can you email me with a good email address for you? whenever I try to send you an email it comes back with this message from gmail "Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain"
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 07-04-2012, 09:38 AM   #564
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
Beats Audio


coming soon...
__________________
Rom and Password are available for download now at: http://m3evolution.webs.com

All version of my ROM is strictly for personal use and not to be commercially distributed.

Best way to contact me is at: m3evolution@gmail.com
Do not PM

Beer via Paypal:
m3evolution is offline   Reply With Quote
Old 07-04-2012, 09:44 AM   #565
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by m3evolution View Post

coming soon...
??
CTRob is offline   Reply With Quote
Old 07-04-2012, 11:58 AM   #566
morningisbad
Registered User
 
Join Date: Apr 2012
Location: Onalaska, WI
Posts: 555
My Ride: E46 M3 Vert
Quote:
Originally Posted by m3evolution View Post

coming soon...
Yesssss

From the desk of Dwight Schrute
__________________
"When makin' a questionable decision, sometimes the only way to find the answer is to shut your eyes & mash the pedal to the metal, you guys."
-Karl Welzein
morningisbad is online now   Reply With Quote
Old 07-04-2012, 12:17 PM   #567
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by morningisbad View Post
Yesssss

From the desk of Dwight Schrute
What's beatsaudio guys?
CTRob is offline   Reply With Quote
Old 07-04-2012, 02:13 PM   #568
listermint
Registered User
 
Join Date: Mar 2009
Location: Ireland
Posts: 125
My Ride: E46 M3 '02
Quote:
Originally Posted by CTRob View Post
What's beatsaudio guys?
Its an equaliser for android increases base etc etc, makes for better sound
listermint is offline   Reply With Quote
Old 07-05-2012, 01:36 PM   #569
ro.sniper
Registered User
 
Join Date: Mar 2012
Location: Toronto
Posts: 16
My Ride: VW Jetta
Quote:
Originally Posted by CTRob View Post
Can someone take a look a this?

I would but it's a little beyond my understanding

I'd love if we were able to fix this on our units, it's the one thing people say ruins the professionalism regarding the Dynavin upgrade in my car - having to remove a USB stick and re-insert to use it as a media source

I know a lot of you probably use the SD cards for media which auto mount but I would love to see this implemented so USB sticks or HD's would be useable from boot without any human intervention.
Hey I got mine to auto-mount... I just noticed it after making a change to a file with root explorer. I will post the fix later tonight as to what I have done, as I can't remember now.

Cheers,

Raz
ro.sniper is offline   Reply With Quote
Old 07-05-2012, 01:38 PM   #570
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by ro.sniper View Post
Hey I got mine to auto-mount... I just noticed it after making a change to a file with root explorer. I will post the fix later tonight as to what I have done, as I can't remember now.

Cheers,

Raz
Excellent news pal :-)

Maybe M3E could incorporate it in the next build?? :-)
CTRob is offline   Reply With Quote
Old 07-05-2012, 06:07 PM   #571
badboggy
Registered User
 
Join Date: Dec 2008
Location: San Jose
Posts: 12
My Ride: 2004 E500
The procedures for automount

My sdcard slot is going bad, and it is not reading 80% of the time, so what I did, I'm using a USB thumb drive that is plugged into a USB hub along with the wifi adapter.

When it comes up, it fakes the sdcard.

Here are the steps:

Look at the sys/devices (/devices/platform/ehci-omap.0/usb2/2-1/2-1.1/) for the correct USB hub port, it will be something like 1.1 or 1.2 -2.1.... You can plug/unplug the usb thumb drive and see which folder shows up as the device ID type.

Once you figure it out, modify the vold.fstab under /etc/ folder via rroot explorer with RW access.

dev_mount sdcard /mnt/sdcard auto /devices/platform/ehci-omap.0/usb2/2-1/2-1.1/

I have attached a jpeg for references, how I set up mine and it works 100%.

Shoot me an email with any questions.
Attached Thumbnails
Click image for larger version

Name:	IMG_20120503_183806.jpg
Views:	92
Size:	85.5 KB
ID:	459516  
badboggy is offline   Reply With Quote
Old 07-06-2012, 03:21 AM   #572
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by badboggy View Post
My sdcard slot is going bad, and it is not reading 80% of the time, so what I did, I'm using a USB thumb drive that is plugged into a USB hub along with the wifi adapter.

When it comes up, it fakes the sdcard.

Here are the steps:

Look at the sys/devices (/devices/platform/ehci-omap.0/usb2/2-1/2-1.1/) for the correct USB hub port, it will be something like 1.1 or 1.2 -2.1.... You can plug/unplug the usb thumb drive and see which folder shows up as the device ID type.

Once you figure it out, modify the vold.fstab under /etc/ folder via rroot explorer with RW access.

dev_mount sdcard /mnt/sdcard auto /devices/platform/ehci-omap.0/usb2/2-1/2-1.1/

I have attached a jpeg for references, how I set up mine and it works 100%.

Shoot me an email with any questions.
Mate does this mean that your SD card no longer automounts?

Can you give a step by step of what to do here please pal?
CTRob is offline   Reply With Quote
Old 07-06-2012, 11:37 AM   #573
badboggy
Registered User
 
Join Date: Dec 2008
Location: San Jose
Posts: 12
My Ride: 2004 E500
Yes, that is correct, my real sdcard is not active at all since the usb thumb drive automounts as the sdcard. As I said, that was my case since my sd card slot is acting up and I need to slot the minisd 10 times so the android will detect it. It is a hardware issue and Dynavin said that I need to send it back to get it fix and that will take more then a month since I'm located in US. So that was my work around. I will still need to use the sdcard when I load a new firmware. Let me know what steps you are missing and I will try and make a bit clear. In the big picture, you will need to modify your vold.fstab and have the correct path to your usb thumb drive mounting point. Let me know
badboggy is offline   Reply With Quote
Old 07-06-2012, 11:51 AM   #574
diemair
Registered User
 
Join Date: Apr 2012
Location: Füssen
Posts: 34
My Ride: BMW E46 330xd
Quote:
Originally Posted by badboggy View Post
Yes, that is correct, .... path to your usb thumb drive mounting point. Let me know
Would it be pssible to auot mount the usb stick to /mnt/usb01 or so?
diemair is offline   Reply With Quote
Old 07-06-2012, 04:22 PM   #575
badboggy
Registered User
 
Join Date: Dec 2008
Location: San Jose
Posts: 12
My Ride: 2004 E500
I tried that before and it was not working properly, The android version that we are using is very picky with the automount fstab. You can try it, just make sure you have the proper path to the USB mounting point/folder. That is the most important step.
badboggy is offline   Reply With Quote
Old 07-06-2012, 11:49 PM   #576
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by ro.sniper View Post
Hey I got mine to auto-mount... I just noticed it after making a change to a file with root explorer. I will post the fix later tonight as to what I have done, as I can't remember now.

Cheers,

Raz
wonder is ro.snipers solution the same!?!
CTRob is offline   Reply With Quote
Old 07-08-2012, 04:49 PM   #577
randylep
Registered User
 
Join Date: May 2009
Location: Austin
Posts: 12
My Ride: E46
I am in the process of adding the obdii with torque. In reading the reviews for some of the obdii to bluetooth adapters they say that the odbii adapter remains powered on even when the car is turned off. Is this true of all of them? I ask because the M3 is my weekend fun car. If it sets for several days, will the battery run down? Will a obdii to usb work with torque and elliminate the the battery consern?

Here's two that have been referenced her on the form that I am looking at possibly getting. Probably the first one since it is much smaller.
http://www.dealextreme.com/p/elm327-...r-dongle-16921
http://www.ebay.de/itm/ELM327-OBD-2-...item20c4b0b35a
randylep is offline   Reply With Quote
Old 07-09-2012, 03:45 AM   #578
randylep
Registered User
 
Join Date: May 2009
Location: Austin
Posts: 12
My Ride: E46
I just flashed my d99 with the R150 rom. I have a question about the bluetooth. The bluetooth adapter does power up. I have tried with three different bluetooth adapters, including the Sabrent one people say works. They will pair with my Android phone, my ipad, ipad 3, and my macbook pro. However none of them will actually connect. A number of people have gotten bluetooth to work with with odb/torque. I did see it stated that when connected to the obd connector that the d99 states it is paired but not connected, although it really is connected. Until I get an obd connector, I won't be able to test torque functionality. I don't remember seeing anyone say they streamed audio from their phone to their d99. Does this work? I was hoping to be able to play podcasts on my phone and get them to stream to my the android side of the d99. My phone will stream audio with bluetooth though the parrot hardware on the radio side, but as everyone knows, when you go into reverse the audio stream switches to the radio. Also you can't stream bluetooth audio to the phone and switch to the android side to see the gps.
randylep is offline   Reply With Quote
Old 07-09-2012, 03:55 AM   #579
diemair
Registered User
 
Join Date: Apr 2012
Location: Füssen
Posts: 34
My Ride: BMW E46 330xd
Quote:
Originally Posted by randylep View Post
... My phone will stream audio with bluetooth though the parrot hardware on the radio side, but as everyone knows, when you go into reverse the audio stream switches to the radio. Also you can't stream bluetooth audio to the phone and switch to the android side to see the gps.
I m not sure, but i think the android side of the Dynavin will not be able to act as a streaming client. I have tryes it as well before and it did not work. Maybe because the android side acts itself like a telefon it is not able to be a streaming client for audio data thru bluetooth.
diemair is offline   Reply With Quote
Old 07-09-2012, 10:30 AM   #580
randylep
Registered User
 
Join Date: May 2009
Location: Austin
Posts: 12
My Ride: E46
Quote:
I m not sure, but i think the android side of the Dynavin will not be able to act as a streaming client. I have tryes it as well before and it did not work. Maybe because the android side acts itself like a telefon it is not able to be a streaming client for audio data thru bluetooth.
That's the conclusion I am coming to as well. It's a bummer because depending what day it is I may drive my SUV (daily driver), M3 (fun weekend car), or bmw motorcycle with bluetooth intercom (more fun). Since I split my time between three vehicles, it would be nice to organize my podcasts on one device. My phone, since it goes with me everywhere. I have been plugging my phone into the AUX input and that works, but I have the ugly wire running around the interior of the M3. Maybe I'll get a bluetooth client and try connecting it to the AUX input. Wouldn't that be a major hack?
randylep is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use