E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-07-2012, 10:08 AM   #1
albarran9
Registered User
 
Join Date: Feb 2008
Location: Arkansas
Posts: 403
My Ride: E46, E53, E90
Bad USA Spec?

I installed a PA12-BMW to replace my DICE unit. It didn't work and all it did was make my head unit display "Disabled" and made it not function. I disconnected the battery and plugged the unit into the stock CD changer cables. Didn't work. I tried it in different configurations of plugging in the unit then the ipod and so forth. I gave up and plugged my dice unit back in and my stereo works fine now. It only displayed the "Disabled message when when the unit was hooked up. I only got it to say no magazine once and when I plugged in my iPod it said disabled. I called USA Spec but no answer. Did I just get unlucky and get a bad unit or am I missing something here? I know its not the CD changer wires because my dice unit works fine with my iPod. I'm returning this unit, but a little reluctant to order another unit. (all dip switches were set to "on")
albarran9 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use