E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-29-2012, 07:16 PM   #1
MJ80
Registered User
 
Join Date: Oct 2011
Location: Gold Coast, Australia
Posts: 108
My Ride: E92 335i M Sport
325i 5 speed questions, dodgey mechanic ??

Hello, I own a 2003 325i with the 5 speed auto. Just recently when its a bit colder in the morning's its been a bit clunky and can struggle a bit when taking off, once its warm it drives fine. I decided I would take it to an auto transmission specialist and get him to perform a flush and new filter. Now he's has just told me the box is stuffed and basically needs big $ spent which I don't for a second believe as the car is only 117k kms old and has driven absolutely beautifully untill just recently and the box feels fantastic still after a min or two of driving. Car has had a very good life and really was owned by an old lady befor me and she never drove it hard (fuel consumption was at around 8l/100k when I bought it. Tell me this mechanic is trying to take me for a ride and that the flush is all it should need, sitting in the waiting room of the garage now...

Sent from my HTC Desire HD A9191 using Bimmer App
MJ80 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-29-2012, 07:41 PM   #2
fastjasonbmw
Registered User
 
Join Date: Sep 2011
Location: CO
Posts: 244
My Ride: 330Xi
Why do you think it is transmission related, you could have some vacuum leaks on the engine ?
fastjasonbmw is offline   Reply With Quote
Old 03-29-2012, 07:44 PM   #3
MJ80
Registered User
 
Join Date: Oct 2011
Location: Gold Coast, Australia
Posts: 108
My Ride: E92 335i M Sport
Sorry should have specified, clunky when going into reverse and drive and very slight hesitation between gears untill warm, around 1 min.
MJ80 is offline   Reply With Quote
Old 03-29-2012, 08:02 PM   #4
fastjasonbmw
Registered User
 
Join Date: Sep 2011
Location: CO
Posts: 244
My Ride: 330Xi
I would drain and refill the transmission with the correct fluid and also replace the filter. Don't let him use off the shelf ATF! And see how it acts afterwards. I would also recommed reseting/clearing the transmission adaptations, if they are able to.

Last edited by fastjasonbmw; 03-29-2012 at 08:03 PM.
fastjasonbmw is offline   Reply With Quote
Old 03-29-2012, 08:48 PM   #5
MJ80
Registered User
 
Join Date: Oct 2011
Location: Gold Coast, Australia
Posts: 108
My Ride: E92 335i M Sport
Its out of its service and home now, drove like an angel, didnt even notice gear changes its so smooth, but it is warm and drove well before, though not this good.

Will only tell if the cold issues are gone in the morning, i reckon he was just trying to take me for a ride.
MJ80 is offline   Reply With Quote
Old 03-30-2012, 07:42 PM   #6
xixixi
Banned User
 
Join Date: Aug 2009
Location: St Louis, MO
Posts: 3,008
My Ride: 01 330x-xi
did you do your inspection 2? If not why? I wouldn't touch that fluid/filter unless you check your clutch discs. As the fluid breaks down the tranny ups pressure to make up for the lack of friction (grip) in the worn down fluid. Do your homework. GL man, I'd just swap in a 5 speed and call it a day sir. With all the labor involved you would be way ahead of the game. BTW as the fluid heats up the friction additives of the fluid changes.

Last edited by xixixi; 03-30-2012 at 07:52 PM.
xixixi is offline   Reply With Quote
Old 08-06-2012, 03:40 AM   #7
MJ80
Registered User
 
Join Date: Oct 2011
Location: Gold Coast, Australia
Posts: 108
My Ride: E92 335i M Sport
I should update this just incase anyone searches for a similar issue and this comes up, it turned out to be nothing, had the car serviced and they cleared the codes, updated the software apparently and its been 110% since, strange but solved.
MJ80 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use