E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-02-2012, 10:08 PM   #1
IfUDntLuvMeH8Me
Registered User
 
Join Date: Mar 2008
Location: Marysville, CA
Posts: 114
My Ride: is beautiful
Timing issues

Here's the gist:

I was driving down the road with cruise control on and all of a sudden when I went to accelerate past a couple cars, I felt a rough rumble that shook the car and diminished acceleration/horsepower. Since then, It happens every once in a while and I haven't been able to pinpoint any cause to trigger it.

Now, I believe it is a timing issue because when I turn the car off and then pop the clutch or re-start it at a stop, it fixes itself.

Is it, a timing chain tension-er, the chain itself, the cpu, something else? I am going into BMW this week and would like to point them towards the issue.

Thanks for any help!
__________________


(|OO\ (||||)(||||) /OO|)
Current mods: 18x8.5 CSLs | BFP CF CAI | Projector corners | eBay Headers | Smoked LED tails & markers | BSW Stage 1 Speaker kit w/ Sub | Conforti Shark Injector | Borla exhaust
Awaiting installation: H&R Cup Kit
IfUDntLuvMeH8Me is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-02-2012, 10:29 PM   #2
lab rat
Registered User
 
Join Date: Apr 2010
Location: Vancouver
Posts: 2,138
My Ride: '02 330iT
What does it sound like when it happens?
__________________
Because sleeper.
lab rat is offline   Reply With Quote
Old 04-02-2012, 10:34 PM   #3
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
VANOS is leaking or solenoid is malfunctioning?
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 04-03-2012, 01:54 AM   #4
IfUDntLuvMeH8Me
Registered User
 
Join Date: Mar 2008
Location: Marysville, CA
Posts: 114
My Ride: is beautiful
I haven't heard anything different. If any sound it is a shudder from vibration. The vibration feels like something isn't balanced, so at first I thought it was a drivetrain issue. After restarting the car and everything was fine I began to think engine which would answer why I lose horsepower and why simply restarting fixed the symptoms.

I haven't seen any leaking and I have been monitoring it pretty closely since this began.

Again, I appreciate the help and any more suggestions are more than welcome.
__________________


(|OO\ (||||)(||||) /OO|)
Current mods: 18x8.5 CSLs | BFP CF CAI | Projector corners | eBay Headers | Smoked LED tails & markers | BSW Stage 1 Speaker kit w/ Sub | Conforti Shark Injector | Borla exhaust
Awaiting installation: H&R Cup Kit
IfUDntLuvMeH8Me is offline   Reply With Quote
Old 04-03-2012, 06:36 AM   #5
EJL486
Registered User
 
Join Date: Nov 2009
Location: Greenville/Spartanburg, SC
Posts: 364
My Ride: E46, E34
spark plugs that are going bad tend to give a shudder on acceleration. I'd start with issues with spark if the car trembles and bogs down when you press the gas harder.
__________________

2003 325i 5MT Pics of Car
1995 530i 5MT
1986 535i 5MT sold
http://www.bmwusfactory.com
http://www.thebmwpartstore.com
PSN: EJL486 - Actively Playing: GT5, Battlefield 3, Madden '12
EJL486 is offline   Reply With Quote
Old 04-03-2012, 06:52 AM   #6
Slopestyle
Registered User
 
Join Date: Dec 2011
Location: CT
Posts: 277
My Ride: E46 '02. 330Ci Coup
I would start with spark plugs. Last time you changed em? Replace coil boots or ignition coils. If you have no CEL could be your DISA valve is on its last leg just could be the start of it going. I would say check the DISA valve first its a very easy check just two bolts and a harness. You could eliminate a lotta guess work with that simple check. The DISA valve from my experience and other posts here have been attributed to the DISA. Especially at cruising speed thats normally when the DISA valve is active.
Slopestyle is offline   Reply With Quote
Reply

Tags
m52tu, timing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use