E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-13-2012, 08:53 PM   #1
hernanz
Registered User
 
Join Date: Oct 2006
Location: California
Posts: 10
My Ride: 325i Sedan
1998 528i wont start

Hi Everyone,

I need help to troobleshot my 98 528i, I changed the sparkplugs and now it wont start, I change the plugs back to the hold ones and still wont start!!

not sure what the problem was!

please help! Thanks
hernanz is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-13-2012, 08:57 PM   #2
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,834
My Ride: '99 328i 1.04646 mu
Make sure you connected all the grounds...and make sure you have the coils firmly attached...until you hear a dull click.

If you did nothing other than the plugs...I suspect you simply forgot to connect one of the grounds...front back or middle.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 04-13-2012, 09:09 PM   #3
hernanz
Registered User
 
Join Date: Oct 2006
Location: California
Posts: 10
My Ride: 325i Sedan
Thanks for the hint! do you have a picture of the Grounds im really newby on this! :S
hernanz is offline   Reply With Quote
Old 04-14-2012, 05:44 AM   #4
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,834
My Ride: '99 328i 1.04646 mu
There are three you removed when doing the plugs...at the 1st and 6th cylinder and one between 3 and 4 iirc.

While you're there, like I said, make sure the boots are firmly attached to the plugs. If you have a weird feeling you disconnected something else, check that too. So for instance, if you disconnected the cable going the the + terminal under the hood, make sure that's back on tight.

Other than that, you shouldn't have been anywhere else that I know of. But, given this was your first time, I don't know what all you might have done.

Oh, I wonder if maybe you managed to put those tiny ground straps at 1 and 6 below not above that 'brass H' spacer/connector? The H's connection all the coils together. Maybe you forgot one of the little 8 mm nuts on top of the grounds?

HTH
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com

Last edited by dmax; 04-14-2012 at 05:46 AM.
dmax is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use