E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-23-2013, 06:37 PM   #1
cliff101
Registered User
 
Join Date: May 2007
Location: bridgeport,ct.
Posts: 214
My Ride: 02 330xi w/sport pkg
Red face Please help found 6 fuel codes!!!

'02 330xi noticed a real bad idle after cold start and when the car is warmed up (temp needle in the middle position) the idle gets a little better but still ruff. This happened immediately after cleaning the MAF sensor, cleaning the Idle Control Valve (ICV), and replacing the lower intake boot. Ran the scan tool for codes and I got 6 codes: P0313-misfire detected with low fuel level, P0171-system too lean (bank1), P0174- system too lean (bank2) , P1083- fuel control mixture lean (bank1, sensor1) , P1085- fuel control mixture (bank 2, sensor1). Now before the cleaning and the boot replacement, the car was running fine and no check engine light, immediately after the issue started. What could have gone wrong? What could be the cause? P.s. I used MAF sensor cleaner to clean the MAF and ICV
cliff101 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use