E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-09-2012, 05:21 PM   #41
cak323i
Modded ///Member
 
cak323i's Avatar
 
Join Date: Nov 2006
Location: RI
Posts: 3,260
My Ride: ///M3 & 330i ZHP
Quote:
Originally Posted by E46Mango View Post
thanks for the info. it does seem strange how bmw used different alternator plugs for a very small amount of E46s. this means the wiring harness was different along w/ the part. i cant find your voltage regulator anywhere. where did you buy it? Seems its spec'd for the Z4?

Seems these are the part #s:

12317559183 Square plug voltage regulator
12317515319 Round/oval plug voltage regulator
Mango, very observant! You are correct. I got the part from my local BMW dealer. When I told them I needed a voltage regulator (120A) for a Z4, the parts people looked the part accordingly and got my new part.

That's funny... I have my old VR as spares as well
__________________
2004 TiAg ///M l OEM CSL interior door panels l OEM CSL bootlid l Scorza CSL center console | Navigation | LCM s/w 4.5 triple blink | OEM black interior retrofit | BC Racing BR Coilovers l BMW Performance Carbon Fiber strut bar & Short Shift Kit l Gruppe M carbon kevlar CAI l BMW iPod Integration l Alu Tech interior Trim l Lit F10 ///M5 Shift Knob l Umnitza Orion V4 A/E's l Status Gruppe one piece cf CSL lip | BBS CH & ARC-8 wheel sets

Last edited by cak323i; 11-09-2012 at 05:24 PM.
cak323i is offline   Reply With Quote
Old 11-09-2012, 05:24 PM   #42
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,450
My Ride: M54B30
^Great tip i'm sure this will help someone in the future when they need a voltage regulator with a rounded plug!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 05:34 PM   #43
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,450
My Ride: M54B30
OK I asked Tock172 if he could check his voltage readout via obc and after sitting 1.5 hours like mine and also with a new battery, his also reads 12.1V. So I think it's normal. I wonder what other peoples obc read? i was already in a panic ready to throw my battery through autozone's front window
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-10-2012, 02:17 AM   #44
paraklas
Registered User
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,892
My Ride: ESS TS2 320ci
Noob question.. The only picture I have from my alternator is the one below as it is now buried underneath the s/c snout:



Any way to find out if I have a Valeo or Bosch? Realoem lists both for my model
__________________
http://www.argyrides.eu/makeyourownsig.jpg
paraklas is offline   Reply With Quote
Old 11-11-2012, 04:48 AM   #45
pocojo68
Registered User
 
Join Date: Mar 2011
Location: british columbia
Posts: 101
My Ride: 2004/320i
Remove your P.S resevoir,get a cloth and try to wipe off the alt.Look for a tag on the back i think, or on the housing can't remember.Should say what brand, and voltage. Mine does. Valeo 120a 2004 320i
pocojo68 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use