E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-11-2013, 08:20 AM   #1
stan330d
Registered User
 
Join Date: Aug 2007
Location: London
Posts: 6
My Ride: '02 330d Sport
Dynavin Android FM Not Working Anymore

I have a strange issue with the FM radio section of my Dynavin. My Dynavin is only 4 weeks old and is an Android version.

A couple of days ago the FM radio stopped working properly. When I first turn it on I get sound for a few seconds then it goes off. If I change frequency I get maybe a 1 second burst of sound then it goes again. If I change over to the Android side by clicking the Navi button sound comes back and I can change channel using the steering wheel controls as normal. As soon as I go back to the radio side volume/sound disappears again!

I've tried search but I cannot find anything on here or the web. Has anyone else had this fault or got any suggestions? Reluctant to pull the whole thing out and return it but if I have to I may need to do it...

Is it worth trying a firmware update??
stan330d is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-17-2013, 11:16 AM   #2
bimmerkid330
Registered User
 
Join Date: Mar 2011
Location: Waltham, MA
Posts: 63
My Ride: 2004 330ci
The only problems I've had with it is the radio stops playing anything. Turning it off and turning it back on seemed to fix it. Only happened once though.
__________________
2004 330ci facelifted
bimmerkid330 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use