E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-12-2012, 06:23 PM   #1
gta_g20
Registered User
 
Join Date: Jul 2008
Location: ajax ontario
Posts: 6
My Ride: 2002 325xi
2002 325xi no start

Ok, So my car was in an accident and I removed the DME and unplugged all relays beneath it when the body shop had to straighten the frame rail. Now body shop has put everything back together and car now will not start from the ignition. If The key is in the on position and 12v is directly placed on the solenoid the car starts. If I just turn the key nothing. All lights on dash come on. I removed passenger front seat as it was torn and never reinstalled the seat I dont think that would cause this but just putting it out there. Any help where to look would be appreciated
gta_g20 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-12-2012, 06:28 PM   #2
jdny516
Registered User
 
Join Date: Jun 2008
Location: Arlington, VA
Posts: 1,117
My Ride: E39 ///M5
Quote:
Originally Posted by gta_g20 View Post
Ok, So my car was in an accident and I removed the DME and unplugged all relays beneath it when the body shop had to straighten the frame rail. Now body shop has put everything back together and car now will not start from the ignition. If The key is in the on position and 12v is directly placed on the solenoid the car starts. If I just turn the key nothing. All lights on dash come on. I removed passenger front seat as it was torn and never reinstalled the seat I dont think that would cause this but just putting it out there. Any help where to look would be appreciated
if all lights come on dash, SES light on? Provide codes if so
__________________
National Capital Chapter #465420
2000 ///M5 ///M Registry
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | BMW Individual Black Birch |
Tuning Tech Frank Smith Tune
TTFS IAT Kit
TTFS Alpha N
SuperSprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

My Progress Thread

2000 323Ci | TiAg | Gray | 5MT | SOLD
jdny516 is offline   Reply With Quote
Old 07-14-2012, 01:18 PM   #3
gta_g20
Registered User
 
Join Date: Jul 2008
Location: ajax ontario
Posts: 6
My Ride: 2002 325xi
I have no codes pulled
- passenger seat removed
- dme and relays removed and reinstalled

the car started before dme and wiring were unplugged. now if 12v applied to starter with key in the on position the car starts right up
gta_g20 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use