E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-25-2012, 02:28 PM   #21
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
OK

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 07-25-2012, 02:41 PM   #22
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Quote:
Originally Posted by E46-Cabrio View Post
Look for someone with a GT1/DIS, you can test the flaps/motors and more to see if they are moving.
better than PS soft? I just Dont want to pay someone to run diagnostics if I Dont have to.

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 07-25-2012, 02:45 PM   #23
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,189
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Rick,
Refresh my memory.. Did you already worked/replaced the FSR? If so, do you remember having to move a metal rod (slightly out of the way) to get to the FSR.

That rod controls the flaps to the upper console I believe. The actuator that the rod connects to may have gotten loose, preventing it from fully opening the passageway. Just a suggestion for you to double check.

Last edited by BimmersGarage; 07-25-2012 at 02:50 PM.
BimmersGarage is offline   Reply With Quote
Old 07-25-2012, 05:41 PM   #24
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
replaced fsr and broke that bracket, replaced the bracket and reinstalled. I'll check it out tonight, thanks.

Didn't work, pulled it one way then the other, getting teeny tiny bit of air through but not significant.
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058

Last edited by BigDRick323; 07-25-2012 at 07:27 PM.
BigDRick323 is online now   Reply With Quote
Old 07-25-2012, 07:52 PM   #25
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
any other ideas?????
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 07-26-2012, 09:58 AM   #26
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,189
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Hmm.. man, that's rough. I was hoping that would do it.
So, you're saying you hear the blower going at full power, but just not getting the expected volume flow of air through the vents, correct?

Or,
Just a thought... Could the FSR haved failed again?
BimmersGarage is offline   Reply With Quote
Old 07-26-2012, 11:13 AM   #27
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Fail immediately? That would be fd.

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 07-26-2012, 02:11 PM   #28
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Can't believe nobody has had this problem.

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 07-29-2012, 10:40 PM   #29
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,189
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Any luck with fixing the problem? It's going to be a freaking scorcher this coming week!
BimmersGarage is offline   Reply With Quote
Old 07-30-2012, 01:58 PM   #30
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Quote:
Originally Posted by BimmersGarage View Post
Any luck with fixing the problem? It's going to be a freaking scorcher this coming week!
nothing yet, waiting til I get back from Ecuador and then maybe get it fixed, have totake it to a shop. recs?
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 08-04-2012, 10:20 AM   #31
markf5018
Registered User
 
Join Date: Dec 2008
Location: minnesota
Posts: 3
My Ride: 2002 330i Sport
Vents are switching over to passing heat during A/C

I have the 2002 330i and when useing the A/C, after 30 to 50 minutes, the vents change on their own and I start getting heat from the defrost and/or the floor. I can mess with combos of the switches and get the a/c to start pushing cold again but it is unpredictable.
Anyone with thoughts/ resources? F'n BMW dealer says they didn't find anything. I guess when the problem shows after 30 minutes and you look for only 10 minutes, you might not find anything.

By the way, big D's picture is very distracting (in a good way) when trying to do this forum.
markf5018 is offline   Reply With Quote
Old 08-05-2012, 06:27 AM   #32
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Sounds like fsr, but installing a new one didn't help me so...... No idea.

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 08-05-2012, 03:14 PM   #33
eweis
Registered User
 
Join Date: Dec 1969
Location: Hilliard, Ohio
Posts: 147
My Ride: 1999 328i
I would double check that little actuator thing that you removed when doing the fsr. When I changed the fsr on someone's car, it was very tricky to get that shaft and actuator back in correctly. There are a couple different ways that it will go back together that seem right but one way will not allow the actuator to properly move the shaft thereby preventing it from working the little doors properly.

Sent from my EVO
eweis is offline   Reply With Quote
Old 08-14-2012, 06:16 AM   #34
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
I will try this when I get it back from audio shop.

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 08-14-2012, 07:30 AM   #35
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,471
My Ride: A car
Send a message via MSN to bigjae1976
Dude, you must be dying in your car.
bigjae1976 is offline   Reply With Quote
Old 08-14-2012, 08:18 PM   #36
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Driving the prius right now, so all is good

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 08-23-2012, 05:32 PM   #37
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: Tampa, FL
Posts: 1,615
My Ride: 03 S2000
Sorry to thread-jack but I don't want to create a new thread...

Today in the midst of summer, my blower quit cold turkey. Not one sign of it going out. All was well this morning and then after work it didn't turn back on. I tried every single possible setting with no luck. No noises at all. I'm leaning towards the actual motor, but anyone have a suggestion on what I can check to be sure it's not the FSR?
__________________
carsig
boostedisbetter is offline   Reply With Quote
Old 08-23-2012, 07:21 PM   #38
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
I am guessing FSR, mine ended up being a faulty connection to my motor, everything is good now, AC so delightful!
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 08-23-2012, 07:26 PM   #39
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,310
My Ride: 2002 330i
Rick, FINALLY lol. Glad you got it sorted out.


Tampa, most likely it is the FSR. Same happened to me.
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 08-23-2012, 07:30 PM   #40
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
now it's just getting rear camera to come on automatically in reverse and doing the transmission swap.
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use