E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-27-2012, 10:04 PM   #1
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: wow such city
Posts: 5,787
My Ride: Has no throttle
Driveline shudder when shifting into 2nd from high speed

All I can think of that would cause this would be some sort of mount, or the flex disc.

At high-ish speed especially (> 40 mph), these are my symptoms:

1. Push in clutch
2. Move shifter from 6th to 2nd. Clutch is still pushed in.
3. Try to move it to 2nd. Feel strong shudder in the rear-ish of the car that shakes it for about 1-2 seconds
4. When shaking subsides, shifter moves into 2nd
5. Slow down a lot, rev-match, release clutch

It doesn't do this with any other gear with this scenario.

It seems to do this only at high speed. What could cause this? All I can think of are:

1. Flex disc
2. Diff mounts
3. Diff oil
4. Transmission oil

Or is this something else? I've looked but can't find this symptom. Everyone says that a flex disc actually makes no symptoms...and you just notice it's cracked.
__________________
Zell is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use